<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Slavery perpetuated self-hate, hate, abuse and disrespect! (Sept. 26) | New Pittsburgh Courier</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"Slavery perpetuated self-hate, hate, abuse and disrespect! (Sept. 26)","id":"UA-2579388-3","categories":"Louis 'Hop' Kendrick,Opinion","author":"rtmdroach","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Louis 'Hop' Kendrick","dimension2":"rtmdroach","dimension3":"305799","dimension4":"09-30-2018","dimension5":"Sun","dimension6":"10:55:59","dimension7":"Post","dimension8":"https:\/\/newpittsburghcourieronline.com\/2018\/09\/30\/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/newpittsburghcourieronline.com\/",
			ajax_url = "https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 305799,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="This week’s column is the result of ongoing discussions about the statute of limitations as it relates to crimes committed in America. As I listen and read about this important issue, it came to mind that the worst crime in the history of this nation was the crime of slavery, the ownership of ..." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=newpittsburghcourieronline.com&amp;id=56132170&amp;t=1538331169&amp;back=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F09%2F30%2Fslavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//ionenewpittsburghcourier.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="New Pittsburgh Courier &raquo; Feed" href="https://newpittsburghcourieronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Pittsburgh Courier &raquo; Comments Feed" href="https://newpittsburghcourieronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Pittsburgh Courier &raquo; Slavery perpetuated self-hate, hate, abuse and disrespect! (Sept. 26) Comments Feed" href="https://newpittsburghcourieronline.com/2018/09/30/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylT9FqwzAM/KG6WlvSt9FPKYkjEjWWbCx72f5+NqaFbiNj7EWcz7rTHazBWC8JJQFnE1yeSBTWYD0bZXL48eW1t6o7+FlmfcTCc+hT3WAcqUeHXNa2ZCuNE6Yi1zs2Cd83JRzO90MVzr1dNpO1CsMQIqqaMpkymzSXbL804preOFqwBXximpRAfKKi1gf45tlOwRsFIC94gl61dr4VDmX0EdSRXdrcM8n/HFq1P/nUcu3vWqHgGiglHXKcZutzJIxeHAlWxwu/HrpT13Xn48vx9gkQL9r7?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/newpittsburghcourieronline_oldie.css?ver=0.2.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j1EOgjAQRC9k2ZCAwQ/jWdpaysrCkm4renuL0RBi5G8mmTeTgXlSlsfoxghDUhMlj6PAjFfvokCrrTPMvSLss3iAxCe5woocYJ8UtqhJYY5szQ8cOzc4gTtO8C0RjRS7kCBnP42FJCM2oNld944VsdURedwY1ZLGsIcGZ4h9lv69uto9SNul3Oiwqn//ugo8sdG0BC7DuazL46mpy6q5vQDpc5Hk?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26","content":["post"],"category":["hopkendrick","opinion"],"author":"rtmdroach","postname":"slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26","slot":"slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26","ar":"id:305799","postID":"305799"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/newpittsburghcourieronline.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj+tKxTAQhF/INNpD/Sc+iqTJmLM1N7ObU/TpTesFhHIUAiGbb2Zn9FoUJRuaA+uln9eG+vZ1DQvf6GuAiuSrEQyR0jdscxIk2diYZwpQjVGN77Nu9JwPuJJZIpg7dPD7OxKlC2H9E1sgxdgXVcH0jqMiLTlUtrkeppczeiJ9oaIpJ5y0YYbswv39ZCsJWRP+Jf7ZG7NrAZ8eyrjdzxcZrziU0Dwl1mwoyLm2TbKS85CB28w9x7z1e4wPd9Npmqb78XZcPgDQV6+t'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionenewpittsburghcourier.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://newpittsburghcourieronline.com/2018/09/30/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26/" />
<link rel='shortlink' href='https://wp.me/p3NwxA-1hyf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F09%2F30%2Fslavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F09%2F30%2Fslavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Slavery perpetuated self-hate, hate, abuse and disrespect! (Sept. 26)" />
<meta property="og:url" content="https://newpittsburghcourieronline.com/2018/09/30/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26/" />
<meta property="og:description" content="This week’s column is the result of ongoing discussions about the statute of limitations as it relates to crimes committed in America. As I listen and read about this important issue, it came to mi…" />
<meta property="article:published_time" content="2018-09-30T14:55:59+00:00" />
<meta property="article:modified_time" content="2018-09-30T14:56:01+00:00" />
<meta property="og:site_name" content="New Pittsburgh Courier" />
<meta property="og:image" content="https://ionenewpittsburghcourier.files.wordpress.com/2018/02/brand-newnnewhop.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="454" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@NewPghCourier" />
<meta name="twitter:site" content="@NewPghCourier" />
<meta name="twitter:text:title" content="Slavery perpetuated self-hate, hate, abuse and disrespect! (Sept. 26)" />
<meta name="twitter:image" content="https://ionenewpittsburghcourier.files.wordpress.com/2018/02/brand-newnnewhop.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Slavery perpetuated self-hate, hate, abuse and disrespect! (Sept. 26)" />
<meta name="twitter:description" content="This week’s column is the result of ongoing discussions about the statute of limitations as it relates to crimes committed in America. As I listen and read about this important issue, it came to min" />
<meta property="pubexchange:headline" content="Slavery perpetuated self-hate, hate, abuse and disrespect! (Sept. 26)" />
<meta property="pubexchange:description" content="This week’s column is the result of ongoing discussions about the statute of limitations as it relates to crimes committed in America. As I listen and read about this important issue, it came to mind that the worst crime in the history of this nation wa" />
<meta property="pubexchange:image" content="https://ionenewpittsburghcourier.files.wordpress.com/2018/02/brand-newnnewhop.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=114" />
<link rel='openid.server' href='https://ionenewpittsburghcourier.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionenewpittsburghcourier.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://newpittsburghcourieronline.com/osd.xml" title="New Pittsburgh Courier" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
				<meta property="ia:markup_url" content="https://newpittsburghcourieronline.com/2018/09/30/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26/?ia_markup=1" />
				<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<script type="text/javascript">var ajaxurl = "https://newpittsburghcourieronline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="New Pittsburgh Courier" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://newpittsburghcourieronline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-09-30 10:55:59' />
<meta name='sailthru.title' content='Slavery perpetuated self-hate, hate, abuse and disrespect! (Sept. 26)' />
<meta name='sailthru.author' content='Louis &#039;Hop&#039; Kendrick, Courier Columnist' />
<meta name='sailthru.description' content='This week’s column is the result of ongoing discussions about the statute of limitations as it relates to crimes committed in America. As I listen and read about this important issue, it came to mind that the worst crime in the history of this nation was the crime of slavery, the ownership of Blac' />
<meta name='sailthru.image.full' content='https://ionenewpittsburghcourier.files.wordpress.com/2018/02/brand-newnnewhop.jpg?quality=80&amp;strip=all' /> 
<meta name='sailthru.image.thumb' content='https://ionenewpittsburghcourier.files.wordpress.com/2018/02/brand-newnnewhop.jpg?quality=80&amp;strip=all&amp;w=150' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwxA&#038;cscache=6&#038;csrev=5" />
			
					<meta property="fb:app_id" content="342799878926" />
		
		
					 <meta name="google-site-verification" content="gLz37Zp5FStohO15FVho1-8v2Bb0OYlAwOQp-Y2Yx2M" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburgh-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-305799 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image opinion highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">

	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder span -->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder span -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<form class="ionesearch-box-form">
		<label for="global-search-field" class="search-input-header">
			<i class="icon-search"></i>
			<input type="text" name="s" id="global-search-field" class="global-search-field" placeholder="Type to search" />
			<input type="submit" class="ionesearch-box-submit" value="Search" />
		</label>
		<i class="icon-close global-search-close" id="global-search-close"></i>
	</form>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">
	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>
</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
	<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
			<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="author__position">{{ data.position }}</p>
			</div>
		</a>
	</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-mainmenu" class="push-primary-menu"><li id="menu-item-259297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-259297"><a href="https://newpittsburghcourieronline.com/category/metro/">News</a>
<ul class="sub-menu">
	<li id="menu-item-43878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43878"><a href="https://newpittsburghcourieronline.com/category/metro/">Metro</a></li>
	<li id="menu-item-43879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43879"><a href="https://newpittsburghcourieronline.com/category/national/">National</a>
	<ul class="sub-menu">
		<li id="menu-item-43880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43880"><a href="https://newpittsburghcourieronline.com/category/national/atlanta/">Atlanta</a></li>
		<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="https://newpittsburghcourieronline.com/category/national/chicago/">Chicago</a></li>
		<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="https://newpittsburghcourieronline.com/category/national/c195-detroit/">Detroit</a></li>
		<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="https://newpittsburghcourieronline.com/category/national/c196-memphis/">Memphis</a></li>
		<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="https://newpittsburghcourieronline.com/category/national/news-one-newsroom/">News One Newsroom</a></li>
	</ul>
</li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="https://newpittsburghcourieronline.com/category/international/">International</a></li>
	<li id="menu-item-267455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267455"><a href="https://newpittsburghcourieronline.com/courier-front-pages-2017/">Courier Front Pages 2017</a></li>
	<li id="menu-item-69926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69926"><a href="https://ionenewpittsburghcourier.wordpress.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-262097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262097"><a href="https://newpittsburghcourieronline.com/category/debbienorrell/">Debbie&#8217;s Lifestyles</a></li>
<li id="menu-item-262474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262474"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos">Courier Videos!</a></li>
<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43889"><a href="https://newpittsburghcourieronline.com/category/c42-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-257958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257958"><a href="/category/steelers">Steelers</a></li>
	<li id="menu-item-257962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257962"><a href="/category/pirates">Pirates</a></li>
	<li id="menu-item-257963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257963"><a href="/category/penguins">Penguins</a></li>
	<li id="menu-item-257964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257964"><a href="/category/panthers">Panthers</a></li>
	<li id="menu-item-282417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282417"><a href="https://newpittsburghcourieronline.com/category/c42-sports/highschools/">High Schools</a></li>
	<li id="menu-item-259294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259294"><a href="https://newpittsburghcourieronline.com/category/c42-sports/aubreybruce/">Aubrey Bruce</a></li>
	<li id="menu-item-259295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259295"><a href="https://newpittsburghcourieronline.com/category/c42-sports/billneal/">Bill Neal</a></li>
	<li id="menu-item-266228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266228"><a href="https://newpittsburghcourieronline.com/category/c42-sports/mikepelaia/">Mike Pelaia</a></li>
	<li id="menu-item-294973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294973"><a href="https://newpittsburghcourieronline.com/category/c42-sports/lee-kann-sports/">Lee Kann</a></li>
</ul>
</li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43890"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-262098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262098"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/merecedes/">Merecedes&#8217; Movie/TV Reviews</a></li>
	<li id="menu-item-266229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266229"><a href="https://newpittsburghcourieronline.com/category/ricco/">Around Town with Ricco</a></li>
	<li id="menu-item-275656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275656"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/breeliciousbites/">Bree White&#8217;s Restaurant Reviews</a></li>
	<li id="menu-item-275657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275657"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/teresareneehunt/">Teresa&#8217;s Words of Inspiration</a></li>
	<li id="menu-item-262099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262099"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/terri/">Terri&#8217;s Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-43887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43887"><a href="https://newpittsburghcourieronline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-259296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259296"><a href="https://newpittsburghcourieronline.com/category/opinion/ulishcarter/">Ulish Carter</a></li>
	<li id="menu-item-259293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-259293"><a href="https://newpittsburghcourieronline.com/category/opinion/hopkendrick/">Louis &#8216;Hop&#8217; Kendrick</a></li>
	<li id="menu-item-259292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259292"><a href="https://newpittsburghcourieronline.com/category/opinion/jpharaohdoss/">J. Pharaoh Doss</a></li>
</ul>
</li>
<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43888"><a href="https://newpittsburghcourieronline.com/category/c41-business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-276835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276835"><a href="https://newpittsburghcourieronline.com/category/c41-business/dianeidaniels/">Diane&#8217;s Local Business Stories</a></li>
</ul>
</li>
<li id="menu-item-43894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43894"><a href="https://newpittsburghcourieronline.com/category/c46-health/">Health</a></li>
<li id="menu-item-43895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43895"><a href="https://newpittsburghcourieronline.com/category/c45-generation-y/">Youth</a>
<ul class="sub-menu">
	<li id="menu-item-282418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282418"><a href="https://newpittsburghcourieronline.com/category/spyouth1/">Spotlighting Pittsburgh&#8217;s Youth</a></li>
</ul>
</li>
<li id="menu-item-267454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267454"><a href="https://newpittsburghcourieronline.com/category/couriernightlife/">Nightlife Photos</a>
<ul class="sub-menu">
	<li id="menu-item-297746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297746"><a href="https://newpittsburghcourieronline.com/category/fab40front/">Fab 40</a></li>
	<li id="menu-item-297747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297747"><a href="https://newpittsburghcourieronline.com/category/men-of-excellence/">Men of Excellence</a></li>
</ul>
</li>
<li id="menu-item-69916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69916"><a href="https://newpittsburghcourieronline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-43897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43897"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-71344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71344"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/">Subscribe to Print Edition</a></li>
	<li id="menu-item-71343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71343"><a href="https://newpittsburghcourieronline.com/sign-up-for-our-newsletter/">Join NPC&#8217;s Email List</a></li>
</ul>
</li>
<li id="menu-item-252689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-252689"><a href="https://newpittsburghcourieronline.com/contact-us/">Contact The Courier</a>
<ul class="sub-menu">
	<li id="menu-item-282250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282250"><a href="https://newpittsburghcourieronline.com/the-history-of-the-new-pittsburgh-courier/">History of the Courier</a></li>
</ul>
</li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-211027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211027"><a href="https://www.facebook.com/New-Pittsburgh-Courier-143866755628836/"><span>Facebook</span></a></li>
<li id="menu-item-211028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211028"><a href="https://twitter.com/newpghcourier"><span>Twitter</span></a></li>
<li id="menu-item-262100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262100"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos"><span>YouTube</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href=""></a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newpittsburghcourieronline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://newpittsburghcourieronline.com/"><img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/metro/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/metro/" class="post-link">Metro</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/" class="post-link">National</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/atlanta/" class="post-link">Atlanta</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/chicago/" class="post-link">Chicago</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/c195-detroit/" class="post-link">Detroit</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/c196-memphis/" class="post-link">Memphis</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/news-one-newsroom/" class="post-link">News One Newsroom</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/international/" class="post-link">International</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/courier-front-pages-2017/" class="post-link">Courier Front Pages 2017</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://ionenewpittsburghcourier.wordpress.com/archives/" class="post-link">Archives</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/debbienorrell/" class="main-nav__item-link">Debbie&#8217;s Lifestyles</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos" class="main-nav__item-link">Courier Videos!</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c42-sports/" class="main-nav__item-link">Sports</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="/category/steelers" class="post-link">Steelers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/pirates" class="post-link">Pirates</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/penguins" class="post-link">Penguins</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/panthers" class="post-link">Panthers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/highschools/" class="post-link">High Schools</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/aubreybruce/" class="post-link">Aubrey Bruce</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/billneal/" class="post-link">Bill Neal</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/mikepelaia/" class="post-link">Mike Pelaia</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/lee-kann-sports/" class="post-link">Lee Kann</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/" class="main-nav__item-link">Entertainment</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/merecedes/" class="post-link">Merecedes&#8217; Movie/TV Reviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/ricco/" class="post-link">Around Town with Ricco</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/breeliciousbites/" class="post-link">Bree White&#8217;s Restaurant Reviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/teresareneehunt/" class="post-link">Teresa&#8217;s Words of Inspiration</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/terri/" class="post-link">Terri&#8217;s Book Reviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/opinion/" class="main-nav__item-link">Opinion</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/ulishcarter/" class="post-link">Ulish Carter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/hopkendrick/" class="post-link">Louis &#8216;Hop&#8217; Kendrick</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/jpharaohdoss/" class="post-link">J. Pharaoh Doss</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c41-business/" class="main-nav__item-link">Business</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c41-business/dianeidaniels/" class="post-link">Diane&#8217;s Local Business Stories</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c46-health/" class="main-nav__item-link">Health</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c45-generation-y/" class="main-nav__item-link">Youth</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/spyouth1/" class="post-link">Spotlighting Pittsburgh&#8217;s Youth</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/couriernightlife/" class="main-nav__item-link">Nightlife Photos</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/fab40front/" class="post-link">Fab 40</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/men-of-excellence/" class="post-link">Men of Excellence</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" class="main-nav__item-link">Subscribe</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" class="post-link">Subscribe to Print Edition</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/sign-up-for-our-newsletter/" class="post-link">Join NPC&#8217;s Email List</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/contact-us/" class="main-nav__item-link">Contact The Courier</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/the-history-of-the-new-pittsburgh-courier/" class="post-link">History of the Courier</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	<!-- baw-single -->
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" data-id="305799"  data-primary-cat="" data-permalink="https://newpittsburghcourieronline.com/2018/09/30/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26/" data-title="Slavery perpetuated self-hate, hate, abuse and disrespect! (Sept. 26)" role="main">

		
		<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://newpittsburghcourieronline.com/2018/09/30/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="New Pittsburgh Courier">
	</div>
	
			<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-newheader1" data-ad-id="newheader1" class="ad">
					<div id="div-gpt-newheader1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"newheader1","path":"\/4052\/newpittsburghcourier\/desktop\/hopkendrick","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-newheader1","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>

			<div class="post">
									<div class="post-meta">
						<meta itemprop="url" content="https://newpittsburghcourieronline.com/2018/09/30/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26/">
						<meta itemprop="datePublished" content="2018-09-30T10:55:59+00:00">
						<meta itemprop="dateModified" content="2018-09-30T10:56:01+00:00">

						<div class="post-meta__category"><a href="https://newpittsburghcourieronline.com/category/opinion/hopkendrick/">Louis &#039;Hop&#039; Kendrick</a></div><div class="post-breadcrumbs"><a href="https://newpittsburghcourieronline.com/">Home</a> &gt; <a href="https://newpittsburghcourieronline.com/category/opinion/hopkendrick/">Louis 'Hop' Kendrick</a></div>	<h1 class="post-meta__title" itemprop="headline">Slavery perpetuated self-hate, hate, abuse and disrespect! (Sept. 26)</h1>
						</div>
									<!-- .post-meta -->

				
				<div class="post-wrapper-content">
					<div class="post-author ione-toggle" data-class="post-author--detailed" itemprop="author" itemscope itemtype="https://schema.org/Person">
	
<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://newpittsburghcourieronline.com/author/rtmdroach/" class="post-link"> <span itemprop="name">Louis &#039;Hop&#039; Kendrick, Courier Columnist</span></a></span>	<!-- author position/title -->
	
	</span>
</div>
							<div class="post-sharing">
								<span class="read-counter-container">
	<span class="read-counter">12</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-305799" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
							</div>
												
					<div class="post-content" itemprop="articleBody">
						<div id="attachment_120931" style="width: 690px" class="wp-caption aligncenter"><img data-attachment-id="120931" data-permalink="https://newpittsburghcourieronline.com/2015/03/08/to-tell-the-truth-willie-lynch-is-still-alive/hopheadshot2013web-3/" data-orig-file="https://ionenewpittsburghcourier.files.wordpress.com/2014/11/hopheadshot2013web.jpg?quality=80&amp;strip=all&amp;strip=all" data-orig-size="680,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hopheadshot2013web" data-image-description data-medium-file="https://ionenewpittsburghcourier.files.wordpress.com/2014/11/hopheadshot2013web.jpg?quality=80&amp;strip=all&amp;w=300&amp;strip=all" data-large-file="https://ionenewpittsburghcourier.files.wordpress.com/2014/11/hopheadshot2013web.jpg?quality=80&amp;strip=all&amp;w=680&amp;strip=all" class="size-full wp-image-120931" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" alt width="680" height="454" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2014/11/hopheadshot2013web.jpg?quality=80&#038;strip=all&#038;w=680&#038;h=454"><noscript><img data-attachment-id="120931" data-permalink="https://newpittsburghcourieronline.com/2015/03/08/to-tell-the-truth-willie-lynch-is-still-alive/hopheadshot2013web-3/" data-orig-file="https://ionenewpittsburghcourier.files.wordpress.com/2014/11/hopheadshot2013web.jpg?quality=80&amp;strip=all&strip=all" data-orig-size="680,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hopheadshot2013web" data-image-description="" data-medium-file="https://ionenewpittsburghcourier.files.wordpress.com/2014/11/hopheadshot2013web.jpg?quality=80&amp;strip=all&amp;w=300&strip=all" data-large-file="https://ionenewpittsburghcourier.files.wordpress.com/2014/11/hopheadshot2013web.jpg?quality=80&amp;strip=all&amp;w=680&strip=all" class="size-full wp-image-120931" src="https://ionenewpittsburghcourier.files.wordpress.com/2014/11/hopheadshot2013web.jpg?quality=80&#038;strip=all&#038;w=680&#038;h=454" alt="" width="680" height="454" srcset="https://ionenewpittsburghcourier.files.wordpress.com/2014/11/hopheadshot2013web.jpg?quality=80&amp;strip=all 680w, https://ionenewpittsburghcourier.files.wordpress.com/2014/11/hopheadshot2013web.jpg?quality=80&amp;strip=all&amp;w=150&amp;h=100 150w, https://ionenewpittsburghcourier.files.wordpress.com/2014/11/hopheadshot2013web.jpg?quality=80&amp;strip=all&amp;w=300&amp;h=200 300w" sizes="(max-width: 680px) 100vw, 680px" /></noscript><p class="wp-caption-text"><strong>LOUIS &#8216;HOP&#8217; KENDRICK</strong></p></div>

<p>This week’s column is the result of ongoing discussions about the statute of limitations as it relates to crimes committed in America. As I listen and read about this important issue, it came to mind that the worst crime in the history of this nation was the crime of slavery, the ownership of Black people. As I write this column, the many discussions that took place between myself and the late president of the NAACP, Harvey Adams Jr., a number of issues would often surface where the action or non-action of Blacks were called into question. We had just concluded the picketing of a business and Blacks would ignore and walk in, not buy NAACP memberships, voted for any White endorsed candidate over Black candidate. The most blatant example was the Pittsburgh mayoral race between attorney Byrd R. Brown and Sophie Masloff. Attorney Brown was the most qualified candidate to ever run for the mayor’s position in the history of Pittsburgh.</p>
<p>One evening, several of us had just attended a meeting with Sophie and she could not believe how effective certain colored persons had been during the campaign and they were able to deliver a substantial number of votes that contributed to her victory. On the way home I said to Harvey, “What in the hell is wrong with Black folks, did you hear the amazement in her voice?” Harvey responded, “I continue to state to people regularly that too many of us suffer from the residues of slavery and I don’t believe it will ever be completely eradicated, and by the way, we have this conversation regularly.”</p>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-native" data-ad-id="native" class="ad">
					<div id="div-gpt-native" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"native","path":"\/4052\/newpittsburghcourier\/desktop\/hopkendrick","sizes":[[1,1]],"div":"div-gpt-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>The violence that we perpetuate against other Blacks is a self-hate, some of us who have done all right look down on those who live on government checks and have limited education. A number of us occupy positions of alleged authority and become symbols, house ni___ers; these are perfect examples of the influence of slavery. The residue of slavery has also affected the descendants of the White slave masters. A number of White persons, who were social workers, police, public officials, and merchants, who made tremendous sums of money off us, would constantly expound on Black folks, “I KNOW THOSE PEOPLE.” They sit around the dinner tables and tell stories about the actions of Black persons and frequently present their families with distorted stories and those who listen will repeat the stories with more distortions.</p>
<p>History concludes that slavery in America started in the state of Virginia in 1619, and ended in the year 1865, but the actions perpetuated against Black people in America required Black Americans to be in the street of America in 1965 still seeking freedom, yes, 100 years after the Emancipation Proclamation was signed.</p>
<p><em>(Louis “Hop” Kendrick is a contributor to the New Pittsburgh Courier.)</em></p>
<p>&nbsp;</p>
<p>Like us at <a href="https://www.facebook.com/pages/New-Pittsburgh-Courier/143866755628836?ref=hl" target="_blank">https://www.facebook.com/pages/New-Pittsburgh-Courier/143866755628836?ref=hl</a></p>
<p>Follow @NewPghCourier on Twitter  <a href="https://twitter.com/NewPghCourier" target="_blank">https://twitter.com/NewPghCourier</a></p>
<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

						<div class="gallery-intro post-content__pulled-left">Also On New Pittsburgh Courier:</div>		<div class="post-playlist-cover">
			<a href="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/" class="post-link">
				<div class="playlist-meta">
					<div class="playlist-title">Red Carpet Rundown: 2016 Oscars</div>
				</div>
				<div class="poster ggnoads">
					<img srcset="https://ionehellobeautiful.files.wordpress.com/2016/02/14567142197762.jpg?w=840&#038;h=480&#038;crop=1 400w, https://ionehellobeautiful.files.wordpress.com/2016/02/14567142197762.jpg?w=1680&#038;h=960&#038;crop=1 700w, https://ionehellobeautiful.files.wordpress.com/2016/02/14567142197762.jpg?w=1680&#038;h=960&#038;crop=1 900w" class="" width="840" height="480"/>				</div>
				<i class="icon-photos" title="Media Playlist"><span>17 photos</span></i>			</a>
		</div>
							</div>
					<!-- .post-content -->

					<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-305799" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://newpittsburghcourieronline.com/2018/09/30/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://newpittsburghcourieronline.com/2018/09/30/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Recirculation Start -->
							<div id="zergnet-widget-58420"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58420";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
							<!-- Recirculation End -->
				</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
						<div class="sidebar-non-ad above-first-ad">
							<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget">			<div class="ione-embed-wrap">
						<iframe class="" src="https://player.theplatform.com/p/BCY3OC/Rdy0h5l3Acse/embed/select/pBUulYzg3xG8?mute=true" width="290" height="163" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
					</div> <!-- ione-embed-wrap -->
			<br><br></div>
	</div>						</div>

						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/newpittsburghcourier\/desktop\/hopkendrick","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>

						<div class="sidebar-non-ad above-second-ad">
							<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier_header_logo_9-19-16.png" />				<div class="sc-newsletter">
					<p>Like What You See? Sign Up for New Pittsburgh Courier&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="3d63f2483c" />
                <input type="hidden" name="sailthru_email_list" value="Pittsburgh Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://newpittsburghcourieronline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>						</div>

						<div class="sidebar-ad second-ad">
									<div id="zergnet-widget-58427"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58427";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								</div>

						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">Get It On Your Doorstep</div>
				<a class="image-widget-image-link" href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" target="_blank" title="Get It On Your Doorstep"><img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?w=187&#038;quality=80&#038;strip=all 400w, https://ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?w=187&#038;quality=80&#038;strip=all 700w, https://ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?w=187&#038;quality=80&#038;strip=all 900w" alt="" class="" width="187" height="276"></a>			</div>
		</div> </div>						</div>

						
						<div class="sidebar-ad taboola taboola-1">
							<div wibbitz="embed-player-widget" style="position:relative;z-index:0;"></div><script src="//cdn4.wibbitz.com/r1_news/embed.js" async></script>
						</div>

						<div class="sidebar-non-ad above-fourth-ad">
							<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Most Popular</span>
	<ul>
						<li class="video-poster in-pictures has-post-thumbnail post-305575 post type-post status-publish format-standard hentry category-c41-business category-national">
					<a href="https://newpittsburghcourieronline.com/2018/09/25/billion-dollar-lawsuit-filed-against-nursing-home-for-repeated-rape-and-sodomy-of-84-year-old/" class="post-link">
						<div class="poster">
							<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2018/09/800169.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2018/09/800169.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2018/09/800169.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">Billion-dollar lawsuit filed against nursing home for repeated rape and sodomy of 84-year-old</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-135000 post type-post status-publish format-standard hentry category-national has-default-thumbnail">
					<a href="https://newpittsburghcourieronline.com/2015/01/18/the-life-and-achievements-of-martin-luther-king-jr/" class="post-link">
						<div class="poster">
							<img src="https://ionenewpittsburghcourier.files.wordpress.com/2015/01/martin-luther-king-jr-memorial-washington-ftr.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">The life and achievements of Martin Luther King Jr.</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-76660 post type-post status-publish format-standard hentry category-c42-sports has-default-thumbnail">
					<a href="https://newpittsburghcourieronline.com/2014/01/12/passionate-proud-franklin-named-first-permanent-black-head-football-coach-at-penn-state/" class="post-link">
						<div class="poster">
							<img src="https://ionenewpittsburghcourier.files.wordpress.com/2014/01/penn-state-coach-foot_broa-1.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">Passionate, proud Franklin named first permanent Black head football coach at Penn State</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-305036 post type-post status-publish format-standard hentry category-metro">
					<a href="https://newpittsburghcourieronline.com/2018/09/20/jamils-global-village-fights-to-remain-open-in-east-liberty/" class="post-link">
						<div class="poster">
							<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2018/09/jamils.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2018/09/jamils.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2018/09/jamils.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">Jamil’s Global Village fights to remain open in East Liberty</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-252382 post type-post status-publish format-standard hentry category-opinion">
					<a href="https://newpittsburghcourieronline.com/2017/03/05/i-attended-an-umar-johnson-lecture-here-are-my-thoughts/" class="post-link">
						<div class="poster">
							<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2016/05/ebony-image.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2016/05/ebony-image.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2016/05/ebony-image.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">I attended an Umar Johnson lecture. Here are my thoughts.</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-304761 post type-post status-publish format-standard hentry category-national category-news">
					<a href="https://newpittsburghcourieronline.com/2018/09/16/officials-decide-to-fire-racist-cop-who-allegedly-had-a-black-man-falsely-arrested/" class="post-link">
						<div class="poster">
							<img srcset="https://ionenewsone.files.wordpress.com/2018/09/15371239876109.jpg?quality=80&#038;strip=all&#038;crop=459px,0px,1414px,1414px&#038;resize=100,100 400w, https://ionenewsone.files.wordpress.com/2018/09/15371239876109.jpg?quality=80&#038;strip=all&#038;crop=459px,0px,1414px,1414px&#038;resize=200,200 700w, https://ionenewsone.files.wordpress.com/2018/09/15371239876109.jpg?quality=80&#038;strip=all&#038;crop=459px,0px,1414px,1414px&#038;resize=300,300 900w" class="" width="100" height="100"/>						</div>
												<div class="post-title">Officials Decide To Fire Racist Cop Who Allegedly Had A Black Man Falsely Arrested</div>
					</a>
				</li>
					</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div>						</div>


											</div>
					<div class="sticky-sidebar-ads">
						<div class="sidebar-ad third-ad">
							<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/newpittsburghcourier\/desktop\/hopkendrick","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>
					</div>
									</div>
							</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/newpittsburghcourier\/desktop\/hopkendrick","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-16 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-16 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-16 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-16 .sc-newsletter p,
			#ione-social_conversion-16 .sailthru-signup-widget label,
			#ione-social_conversion-16 .sailthru-add-subscriber-errors,
			#ione-social_conversion-16 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-16" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE PITTSBURGH COURIER NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="3d63f2483c" />
                <input type="hidden" name="sailthru_email_list" value="Pittsburgh Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://newpittsburghcourieronline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-16";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211027"><a href="https://www.facebook.com/New-Pittsburgh-Courier-143866755628836/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211028"><a href="https://twitter.com/newpghcourier"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262100"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos"><span>YouTube</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href=""></a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newpittsburghcourieronline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-wid-anchor"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/newpittsburghcourier\/desktop\/hopkendrick","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">
						Close					</span>
					<i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/newpittsburghcourier\/desktop\/hopkendrick","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/newpittsburghcourier\/desktop\/hopkendrick","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffff5cfcd5705" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201839y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?action=logout&_wpnonce=b3e2501f47","homeURL":"https:\/\/newpittsburghcourieronline.com\/","postID":"305799","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.newpittsburghcourier.com'
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56132170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://newpittsburghcourieronline.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="New Pittsburgh Courier" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0c67c9f27d" /><input type="hidden" name="_wp_http_referer" value="/2018/09/30/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/newpittsburghcourieronline.com\/wp-json\/sis\/v1\/post\/","post_id":"305799","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"d5bbbb96c2"};
var ione3Gallery = {"ad_frequency":"2","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"2","refresh_anchor":"2","nav_delay":"1000","inner_ad_delay":"3000","ione3_gallery_nonce":"6b48ea0d45","baseURL":"https:\/\/newpittsburghcourieronline.com\/2018\/09\/30\/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/newpittsburghcourieronline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"newpittsburghcourieronline","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"e2c092308b"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"47ccdc65b1","baseUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkutOwzAMhV+I1B0VGn8QjzKlqUed5kbirCtPv7QT00BbGT99+Y6PjgxjEMo7RsegE3R4IIXhWOn0BFcjm0Uw+YNcAkMDJvjMmLGXrjMYV5aVt7a0xBnSM91CGingf6Afjd8g92jL2oECkHfYgEwJeeGWurLkvhlyyuTuLNpKNbRl4d68lJnJrIxvKTzqapdQRtXfQq+S0MihHIFduQx7qbD1fhBoW+wepXgkZoyCyaIht5b7s5jt6sW1kE6aiUmt5X15Cfk1CeNlJ+pqOwvo8h5xqpJ3Mv6Rzl2NS6PA7/Zt89K81ttNUzf6BEJU/w4='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132170","siteName":"New Pittsburgh Courier","siteURL":"https:\/\/newpittsburghcourieronline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b4f60bd35762d37aa07531f20b161b08?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F09%2F30%2Fslavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26%2F","themeURL":"","xhrURL":"https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php","nonce":"6657c08f2c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"11bea74396\" \/>","referer":"https:\/\/newpittsburghcourieronline.com\/2018\/09\/30\/slavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26\/","canFollow":"1","feedID":"15871686","statusMessage":"","customizeLink":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionenewpittsburghcourier.wordpress.com%2F2018%2F09%2F30%2Fslavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26%2F","postID":"305799","shortlink":"https:\/\/wp.me\/p3NwxA-1hyf","canEditPost":"","editLink":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/post.php?post=305799&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/305799\/newpittsburghcourieronline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 18,726 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F09%2F30%2Fslavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php","nonce":"8821d6e292","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F09%2F30%2Fslavery-perpetuated-self-hate-hate-abuse-and-disrespect-sept-26%2F","blog_id":"56132170","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56132170&v=wpcom&tz=-4&user_id=0&subd=ionenewpittsburghcourier","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjlELwjAMhP+QXXAwiw/ib6ldkNY1rUmq+O/twKkPQ3zKcdyXO7gX4zMpkkKqpkz1HEjAjSmQOTmG5ESRmzL5hsxhRPl4XZQN/P9B2fmL/IK8hkwz9FZLOpCf6lweBaQEWvPjtSI/Xqf7Tq10ece5Ck4QUUvbZRajMcd02A790Fu7s/v4BEY8bN4='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132170','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132170','v':'wpcom','tz':'-4','user_id':'0','post':'305799','subd':'ionenewpittsburghcourier'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132170&v=wpcomvt&tz=-4&user_id=0&post=305799&subd=ionenewpittsburghcourier&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ0N4NmlwM1ouTDJyZ2F0anlISUhlLWw5TGVWRiVlVV9adno/Q0ZwXU95QmcrYmJybmUwRmdGOGFWP0pXdlorfCVhcTNpUkE3SnhvNHR5SVJYL0dkaVtwaDdET3Y/UVliK0taXWhKa35aT1gxR09wZWwrTFVDXThoV1U1TC1MLlEyRF9TdnxjL1FyQ01nTEFPVDNTJkc='}]);
_stq.push([ 'clickTrackerInit', '56132170', '305799' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
