<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>NAACP LDF, Demos Instruct Starbucks On Fighting Racial Bias | New Pittsburgh Courier</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="utf-8" />
	<script>
		var ione_tag_manager = {"ga":{"title":"NAACP LDF Schools Starbucks On How To End Racial Bias After Closing Doors For Training","id":"UA-2579388-3","categories":"Business,News","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"News","dimension2":"redward298","dimension3":"298203","dimension4":"07-06-2018","dimension5":"Fri","dimension6":"12:04:12","dimension7":"Post","dimension8":"https:\/\/newpittsburghcourieronline.com\/2018\/07\/06\/naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training\/","dimension9":"Real Times Media","dimension10":"Post"}},"sonobi_lib":null,"indexexchange_lib":null,"lazyload_enable":false,"lazyload_margin":0,"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
		<script>
		var stylesheet_directory_uri = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/newpittsburghcourieronline.com\/",
			ajax_url = "https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 298203,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="The coffee chain was asked to conduct an in-depth &quot;Civil Rights audit&quot; to look at its policies, racial diversity, pay practices and processes in a new report released Monday. The guidelines come after two Black men were racially profiled and arrested at a Philadelphia location in April." /><meta name="news_keywords" content="Starbucks, Racial Bias, NAACP LDF, Demos, Arrest" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=newpittsburghcourieronline.com&amp;id=56132170&amp;t=1530903960&amp;back=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F07%2F06%2Fnaacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//ionenewpittsburghcourier.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="New Pittsburgh Courier &raquo; Feed" href="https://newpittsburghcourieronline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Pittsburgh Courier &raquo; Comments Feed" href="https://newpittsburghcourieronline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Pittsburgh Courier &raquo; NAACP LDF Schools Starbucks On How To End Racial Bias After Closing Doors For Training Comments Feed" href="https://newpittsburghcourieronline.com/2018/07/06/naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylT+1OwzAMfCEyDzaG+IF4FNSmVus1dqI4ofD2JIo2aR8qQvyxLhff+Q6WYKyXhJKAswkujyQKS7CejTI5/L56bazqA9yXWR+x8By6VDcYB+rQIZe1NdlCw4ipyPWETcKvVQmHw+lQhVNn59VkrULfh4iqpkymzCZNJdsvjbimN45mbAEvmCYlEJ+oqPUMbjzbKfikAOQFd9Cp1s7HwqEMPoI6snObGyb5n0Or9iefWq79fVQouARKSfscx8n6HAmjF0eC1fGd3x6fn173++32ZXf8ARAq2vw=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s2.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/newpittsburghcourieronline_oldie.css?ver=0.2.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j1EOgjAQRC9k2ZCAwQ/jWdpaysrCkm4renuL0RBi5G8mmTeTgXlSlsfoxghDUhMlj6PAjFfvokCrrTPMvSLss3iAxCe5woocYJ8UtqhJYY5szQ8cOzc4gTtO8C0RjRS7kCBnP42FJCM2oNld944VsdURedwY1ZLGsIcGZ4h9lv69uto9SNul3Oiwqn//ugo8sdG0BC7DuazL46mpy6q5vQDpc5Hk?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training","content":["post"],"category":["c41-business","news"],"author":"redward298","postname":"naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training","slot":"naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training","ar":"id:298203","postID":"298203"},"gptSlots":[],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/newpittsburghcourieronline.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj/1KxDAQxF/INNzJUe4P8VEkTcbc1nyZ3VzRpzetHyCUUwiEbH4zO6OXoijZ0BxYz/28NtS3r2uY+U7fAlQkX41giJS+YZuTIMnKxjxRgGqManyfdaPnvMOVzBLB3KGd39+RKF0Jy5/YDCnGvqgKpnfsFWnJobLNdTe9XNAT6SsVTTnhXhtmyCbc3k+2kpA14V/in70xuxbw6aGM2/x8keMNhxKap8SaDQW51LZKFnIeMnCbuOeY1n6P8eFwOp7Pp3E8jPMH0LCvwA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionenewpittsburghcourier.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://newsone.com/3815273/starbucks-naacp-ldf-racial-bias-report/" />
<link rel='shortlink' href='https://wp.me/p3NwxA-1fzJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F07%2F06%2Fnaacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F07%2F06%2Fnaacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NAACP LDF Schools Starbucks On How To End Racial Bias After Closing Doors For Training" />
<meta property="og:url" content="https://newpittsburghcourieronline.com/2018/07/06/naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training/" />
<meta property="og:description" content="Starbucks can&#8217;t stay sunken." />
<meta property="article:published_time" content="2018-07-06T16:04:12+00:00" />
<meta property="article:modified_time" content="2018-07-06T16:04:13+00:00" />
<meta property="og:site_name" content="New Pittsburgh Courier" />
<meta property="og:image" content="https://ionenewsone.files.wordpress.com/2018/07/15306302149529.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NewPghCourier" />
<meta name="twitter:text:title" content="NAACP LDF Schools Starbucks On How To End Racial Bias After Closing Doors For Training" />
<meta name="twitter:image" content="https://ionenewsone.files.wordpress.com/2018/07/15306302149529.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NewPghCourier" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="NAACP LDF Schools Starbucks On How To End Racial Bias After Closing Do" />
<meta name="twitter:description" content="The NAACP Legal Defense and Education Fund (LDF) issued a powerful call to Starbucks to further fight racial bias at its stores. The coffee chain&#8217;s May 29 anti-racial bias training wasn&#8217;t " />
<meta property="pubexchange:headline" content="NAACP LDF Schools Starbucks On How To End Racial Bias After Closing Doors For Training" />
<meta property="pubexchange:description" content="The NAACP Legal Defense and Education Fund (LDF) issued a powerful call to Starbucks to further fight racial bias at its stores. The coffee chain&#8217;s May 29 anti-racial bias training wasn&#8217;t enough and more work is needed, said Demos, the NAACP L" />
<meta property="pubexchange:image" content="https://ionenewsone.files.wordpress.com/2018/07/15306302149529.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=114" />
<link rel='openid.server' href='https://ionenewpittsburghcourier.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionenewpittsburghcourier.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://newpittsburghcourieronline.com/osd.xml" title="New Pittsburgh Courier" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
					var DartOrd = Math.floor( Math.random() * 1e16 );
		</script>
		<meta name="tp:EnableExternalController" content="true" /><script type="text/javascript">var ajaxurl = "https://newpittsburghcourieronline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="New Pittsburgh Courier" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://newpittsburghcourieronline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-07-06 12:04:12' />
<meta name='sailthru.title' content='NAACP LDF Schools Starbucks On How To End Racial Bias After Closing Doors For Training' />
<meta name='sailthru.author' content='Clarissa Hamlin' />
<meta name='sailthru.description' content='Starbucks can&#039;t stay sunken.' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwxA&#038;cscache=6&#038;csrev=5" />
			
					<meta property="fb:app_id" content="342799878926" />
		
		
					 <meta name="google-site-verification" content="gLz37Zp5FStohO15FVho1-8v2Bb0OYlAwOQp-Y2Yx2M" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburgh-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-298203 single-format-standard has-push-menu mp6 customizer-styles-applied has-cover-image c41-business news highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-mainmenu" class="push-primary-menu"><li id="menu-item-259297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-259297"><a href="https://newpittsburghcourieronline.com/category/metro/">News</a>
<ul class="sub-menu">
	<li id="menu-item-43878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43878"><a href="https://newpittsburghcourieronline.com/category/metro/">Metro</a></li>
	<li id="menu-item-43879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43879"><a href="https://newpittsburghcourieronline.com/category/national/">National</a>
	<ul class="sub-menu">
		<li id="menu-item-43880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43880"><a href="https://newpittsburghcourieronline.com/category/national/atlanta/">Atlanta</a></li>
		<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="https://newpittsburghcourieronline.com/category/national/chicago/">Chicago</a></li>
		<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="https://newpittsburghcourieronline.com/category/national/c195-detroit/">Detroit</a></li>
		<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="https://newpittsburghcourieronline.com/category/national/c196-memphis/">Memphis</a></li>
		<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="https://newpittsburghcourieronline.com/category/national/news-one-newsroom/">News One Newsroom</a></li>
	</ul>
</li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="https://newpittsburghcourieronline.com/category/international/">International</a></li>
	<li id="menu-item-267455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267455"><a href="https://newpittsburghcourieronline.com/courier-front-pages-2017/">Courier Front Pages 2017</a></li>
	<li id="menu-item-69926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69926"><a href="https://ionenewpittsburghcourier.wordpress.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-262097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262097"><a href="https://newpittsburghcourieronline.com/category/debbienorrell/">Debbie&#8217;s Lifestyles</a></li>
<li id="menu-item-262474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262474"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos">Courier Videos!</a></li>
<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43889"><a href="https://newpittsburghcourieronline.com/category/c42-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-257958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257958"><a href="/category/steelers">Steelers</a></li>
	<li id="menu-item-257962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257962"><a href="/category/pirates">Pirates</a></li>
	<li id="menu-item-257963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257963"><a href="/category/penguins">Penguins</a></li>
	<li id="menu-item-257964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257964"><a href="/category/panthers">Panthers</a></li>
	<li id="menu-item-282417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282417"><a href="https://newpittsburghcourieronline.com/category/c42-sports/highschools/">High Schools</a></li>
	<li id="menu-item-259294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259294"><a href="https://newpittsburghcourieronline.com/category/c42-sports/aubreybruce/">Aubrey Bruce</a></li>
	<li id="menu-item-259295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259295"><a href="https://newpittsburghcourieronline.com/category/c42-sports/billneal/">Bill Neal</a></li>
	<li id="menu-item-266228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266228"><a href="https://newpittsburghcourieronline.com/category/c42-sports/mikepelaia/">Mike Pelaia</a></li>
	<li id="menu-item-294973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294973"><a href="https://newpittsburghcourieronline.com/category/c42-sports/lee-kann-sports/">Lee Kann</a></li>
</ul>
</li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43890"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-262098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262098"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/merecedes/">Merecedes&#8217; Movie/TV Reviews</a></li>
	<li id="menu-item-266229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266229"><a href="https://newpittsburghcourieronline.com/category/ricco/">Around Town with Ricco</a></li>
	<li id="menu-item-275656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275656"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/breeliciousbites/">Bree White&#8217;s Restaurant Reviews</a></li>
	<li id="menu-item-275657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275657"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/teresareneehunt/">Teresa&#8217;s Words of Inspiration</a></li>
	<li id="menu-item-262099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262099"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/terri/">Terri&#8217;s Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-43887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43887"><a href="https://newpittsburghcourieronline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-259296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259296"><a href="https://newpittsburghcourieronline.com/category/opinion/ulishcarter/">Ulish Carter</a></li>
	<li id="menu-item-259293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259293"><a href="https://newpittsburghcourieronline.com/category/opinion/hopkendrick/">Louis &#8216;Hop&#8217; Kendrick</a></li>
	<li id="menu-item-259292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259292"><a href="https://newpittsburghcourieronline.com/category/opinion/jpharaohdoss/">J. Pharaoh Doss</a></li>
</ul>
</li>
<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43888"><a href="https://newpittsburghcourieronline.com/category/c41-business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-276835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276835"><a href="https://newpittsburghcourieronline.com/category/c41-business/dianeidaniels/">Diane&#8217;s Local Business Stories</a></li>
</ul>
</li>
<li id="menu-item-43894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43894"><a href="https://newpittsburghcourieronline.com/category/c46-health/">Health</a></li>
<li id="menu-item-43895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43895"><a href="https://newpittsburghcourieronline.com/category/c45-generation-y/">Youth</a>
<ul class="sub-menu">
	<li id="menu-item-282418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282418"><a href="https://newpittsburghcourieronline.com/category/spyouth1/">Spotlighting Pittsburgh&#8217;s Youth</a></li>
</ul>
</li>
<li id="menu-item-267454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267454"><a href="https://newpittsburghcourieronline.com/category/couriernightlife/">Nightlife Photos</a>
<ul class="sub-menu">
	<li id="menu-item-297746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297746"><a href="https://newpittsburghcourieronline.com/category/fab40front/">Fab 40</a></li>
	<li id="menu-item-297747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297747"><a href="https://newpittsburghcourieronline.com/category/men-of-excellence/">Men of Excellence</a></li>
</ul>
</li>
<li id="menu-item-69916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69916"><a href="https://newpittsburghcourieronline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-43897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43897"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-71344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71344"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/">Subscribe to Print Edition</a></li>
	<li id="menu-item-71343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71343"><a href="https://newpittsburghcourieronline.com/sign-up-for-our-newsletter/">Join NPC&#8217;s Email List</a></li>
</ul>
</li>
<li id="menu-item-252689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-252689"><a href="https://newpittsburghcourieronline.com/contact-us/">Contact The Courier</a>
<ul class="sub-menu">
	<li id="menu-item-282250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282250"><a href="https://newpittsburghcourieronline.com/the-history-of-the-new-pittsburgh-courier/">History of the Courier</a></li>
</ul>
</li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-211027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211027"><a href="https://www.facebook.com/New-Pittsburgh-Courier-143866755628836/"><span>Facebook</span></a></li>
<li id="menu-item-211028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211028"><a href="https://twitter.com/newpghcourier"><span>Twitter</span></a></li>
<li id="menu-item-262100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262100"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos"><span>YouTube</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newpittsburghcourieronline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://newpittsburghcourieronline.com/"><img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/metro/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/metro/" class="post-link">Metro</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/" class="post-link">National</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/atlanta/" class="post-link">Atlanta</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/chicago/" class="post-link">Chicago</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/c195-detroit/" class="post-link">Detroit</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/c196-memphis/" class="post-link">Memphis</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/news-one-newsroom/" class="post-link">News One Newsroom</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/international/" class="post-link">International</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/courier-front-pages-2017/" class="post-link">Courier Front Pages 2017</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://ionenewpittsburghcourier.wordpress.com/archives/" class="post-link">Archives</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/debbienorrell/" class="main-nav__item-link">Debbie&#8217;s Lifestyles</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos" class="main-nav__item-link">Courier Videos!</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c42-sports/" class="main-nav__item-link">Sports</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="/category/steelers" class="post-link">Steelers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/pirates" class="post-link">Pirates</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/penguins" class="post-link">Penguins</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/panthers" class="post-link">Panthers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/highschools/" class="post-link">High Schools</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/aubreybruce/" class="post-link">Aubrey Bruce</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/billneal/" class="post-link">Bill Neal</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/mikepelaia/" class="post-link">Mike Pelaia</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/lee-kann-sports/" class="post-link">Lee Kann</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/" class="main-nav__item-link">Entertainment</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/merecedes/" class="post-link">Merecedes&#8217; Movie/TV Reviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/ricco/" class="post-link">Around Town with Ricco</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/breeliciousbites/" class="post-link">Bree White&#8217;s Restaurant Reviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/teresareneehunt/" class="post-link">Teresa&#8217;s Words of Inspiration</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/terri/" class="post-link">Terri&#8217;s Book Reviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/opinion/" class="main-nav__item-link">Opinion</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/ulishcarter/" class="post-link">Ulish Carter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/hopkendrick/" class="post-link">Louis &#8216;Hop&#8217; Kendrick</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/jpharaohdoss/" class="post-link">J. Pharaoh Doss</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c41-business/" class="main-nav__item-link">Business</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c41-business/dianeidaniels/" class="post-link">Diane&#8217;s Local Business Stories</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c46-health/" class="main-nav__item-link">Health</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c45-generation-y/" class="main-nav__item-link">Youth</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/spyouth1/" class="post-link">Spotlighting Pittsburgh&#8217;s Youth</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/couriernightlife/" class="main-nav__item-link">Nightlife Photos</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/fab40front/" class="post-link">Fab 40</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/men-of-excellence/" class="post-link">Men of Excellence</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" class="main-nav__item-link">Subscribe</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" class="post-link">Subscribe to Print Edition</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/sign-up-for-our-newsletter/" class="post-link">Join NPC&#8217;s Email List</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/contact-us/" class="main-nav__item-link">Contact The Courier</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/the-history-of-the-new-pittsburgh-courier/" class="post-link">History of the Courier</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" data-id="298203"  data-primary-cat="" data-permalink="https://newpittsburghcourieronline.com/2018/07/06/naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training/" data-title="NAACP LDF Schools Starbucks On How To End Racial Bias After Closing Doors For Training" role="main">

		
		<div class="post-wrapper" itemscope itemtype="http://schema.org/NewsArticle">

				<meta
		itemscope
		itemprop="mainEntityOfPage"
		itemType="https://schema.org/WebPage"
		itemid="https://newpittsburghcourieronline.com/2018/07/06/naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training/"
	>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=128">
			<meta itemprop="width" content="128">
			<meta itemprop="height" content="128">
		</div>
		<meta itemprop="name" content="New Pittsburgh Courier">
	</div>
	
			<div class="ad-single-top">
	<div class="ione-widget-container ione-widget-ionead">		<div id="ad-newheader1" data-ad-id="newheader1" class="ad">
					<div id="div-gpt-newheader1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"newheader1","path":"\/4052\/newpittsburghcourier\/desktop\/news","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-newheader1","targets":{"pos":"top","sz":"728x90,970x66,970x90,970x250,1000x200"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div></div>
				<div class="ione3-featured-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

					<img srcset="https://ionenewsone.files.wordpress.com/2018/07/15306302149529.jpg?quality=80&#038;strip=all&#038;crop=0px,738px,4000px,1543px&#038;resize=350,135 400w, https://ionenewsone.files.wordpress.com/2018/07/15306302149529.jpg?quality=80&#038;strip=all&#038;crop=0px,738px,4000px,1543px&#038;resize=900,346 700w, https://ionenewsone.files.wordpress.com/2018/07/15306302149529.jpg?quality=80&#038;strip=all&#038;crop=0px,738px,4000px,1543px&#038;resize=1350,519 900w" class="post-featured-img__image" width="350" height="135"/>
					<p class="post-featured-img__caption" itemprop="caption">
						NAACP LDF Schools Starbucks On How To End Racial Bias After Closing Doors For Training					</p>

											<p class="post-featured-img__credits">
							Photo by 						</p>
						
									</div>
				
			<div class="post">
									<div class="post-meta">
						<meta itemprop="url" content="https://newpittsburghcourieronline.com/2018/07/06/naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training/">
						<meta itemprop="datePublished" content="2018-07-06T12:04:12+00:00">
						<meta itemprop="dateModified" content="2018-07-06T12:04:13+00:00">

						<div class="post-meta__category"><a href="https://newpittsburghcourieronline.com/category/news/">News</a></div><div class="post-breadcrumbs"><a href="https://newpittsburghcourieronline.com/">Home</a> &gt; <a href="https://newpittsburghcourieronline.com/category/news/">News</a></div>	<h1 class="post-meta__title" itemprop="headline">NAACP LDF Schools Starbucks On How To End Racial Bias After Closing Doors For Training</h1>
			<h2 class="post-meta__lead" itemprop="description">The coffee chain was asked to conduct an in-depth &quot;Civil Rights audit&quot; to look at its policies, racial diversity, pay practices and processes.</h2>
							</div>
									<!-- .post-meta -->

				
				<div class="post-wrapper-content">
					<div class="post-author simplified-article-author-block" itemprop="author" itemscope itemtype="https://schema.org/Person">
			<img src="https://secure.gravatar.com/blavatar/6668551ed37ae84c805c71882fd04db1?s=195" alt="Clarissa Hamlin" class="post-author__avatar" itemprop="image">
	
	<span class="post-meta-block">
		<span class="post-author__name"> <a href="https://newsone.com/3815273/starbucks-naacp-ldf-racial-bias-report/" class="post-link"><span itemprop="name">Clarissa Hamlin</span></a></span>	</span>
</div>
							<div class="post-sharing">
								<span class="read-counter-container">
	<span class="read-counter">2</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-298203" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
							</div>
												
					<div class="post-content" itemprop="articleBody">
						<p><span class="dropcap">T</span>he NAACP Legal Defense and Education Fund (LDF) issued a powerful call to Starbucks to further fight racial bias at its stores. The coffee chain&#8217;s May 29 anti-racial bias training wasn&#8217;t enough and more work is needed, said Demos, the NAACP LDF and research and policy center, in a 28-page <a href="http://www.naacpldf.org/files/our-work/July%202_Toward%20a%20Vision%20for%20Racial%20Equity%20&amp;%20Inclusion%20at%20Starbucks_Review%20and%20Recommendations_Single.pdf" target="_blank" target="_blank"><strong>report</strong></a> released Monday (July 2).</p>
<p>Starbucks held a training for its employees and closed its doors to customers in the wake of a racial profiling incident at a Philadelphia location on April 12. Two 23-year-old Black men — <strong>Rashon Nelson and Donte Robinson</strong>— were arrested after a Starbucks manager called the cops on them while they were sitting and waiting for a business partner in an incident that sparked national outrage.</p>

<p><strong>RELATED: <a href="https://newsone.com/3792875/starbucks-philadelphia-ceo-apology-boycott/" target="_blank">Calls For Starbucks Boycott After The Company’s Weak Apology For A Racist Arrest</a></strong></p>
<p>Wide-reaching changes were suggested by Demos and the NAACP LDF, including that Starbucks conduct an in-depth &#8220;Civil Rights Audit&#8221; to examine its policies, racial diversity, pay practices and processes. Officials recommended that the coffee chain regularly audit its 8,000 stores for racial profiling and attack any bias within its ranks of 175,000 employees. It was also suggested that Starbucks pay for anti-bias training for police, particularly in communities of color where the coffee chain&#8217;s presence may exasperate racial tension as being a sign of gentrification in a neighborhood. Officials believe that Starbucks will also benefit by forming connections with local leaders and nonprofits in the communities where it provides service.</p>
<p>With the suggested guidelines, Starbucks can start promoting racial equity and inclusion, said NAACP Legal Defense and Education Fund President <strong>Sherrilyn Ifill</strong> and Demos president <strong>Heather McGhee</strong> who wrote the report.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">To promote racial equity &amp; inclusion, <a href="https://twitter.com/hashtag/Starbucks?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Starbucks</a> needs to understand its stores&#39; communities by collaborating w/ local leaders &amp; non-profits. This is just one recommendation from the <a href="https://twitter.com/hashtag/racialbias?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#racialbias</a> &amp; <a href="https://twitter.com/hashtag/sensitivitytraining?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#sensitivitytraining</a> report.  Read the report: <a href="https://t.co/NW7cMi9PeC" target="_blank">https://t.co/NW7cMi9PeC</a> <a href="https://t.co/avYyImYqPv" target="_blank">pic.twitter.com/avYyImYqPv</a></p>
<p>&mdash; Legal Defense Fund (@NAACP_LDF) <a href="https://twitter.com/NAACP_LDF/status/1013878806585757696?ref_src=twsrc%5Etfw" target="_blank">July 2, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="ione-widget-container ione-widget-ionead">		<div id="ad-native" data-ad-id="native" class="ad">
					<div id="div-gpt-native" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"native","path":"\/4052\/newpittsburghcourier\/desktop\/news","sizes":[[1,1]],"div":"div-gpt-native","targets":{"pos":"native","sz":"1x1"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
<p>The report came as Starbucks also announced new anti-bias training modules for managers and baristas. They plan is to implement a new training program over the next year with six courses for managers and six for employees.</p>
<p>Demos and NAACP LDF officials want Starbucks to incorporate their recommendations as it goes about revamping its operations. Concerns were expressed not only about catering to customers of color without discrimination, but to employees of color who need weekly hours to earn living wages, union support and better retention-related procedures for professional development. Potential employees also need to go through interviews and hiring processes devoid of implicit bias in order to increase racial hires at all organizational levels, Ifill and McGhee said in the report.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">It&#39;s <a href="https://twitter.com/hashtag/NotJustStarbucks?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#NotJustStarbucks</a>—racial bias can happen anywhere, at any time. To make our communities safer, learn more about implicit <a href="https://twitter.com/hashtag/bias?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#bias</a> and what to do if you witness racism. [Link: <a href="https://t.co/52UhkugNZ3" target="_blank">https://t.co/52UhkugNZ3</a>]</p>
<p>&mdash; Legal Defense Fund (@NAACP_LDF) <a href="https://twitter.com/NAACP_LDF/status/1013864132142157827?ref_src=twsrc%5Etfw" target="_blank">July 2, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

<p>Nelson and Robinson also suggested that Starbucks sponsor an SAT and college prep program for public school students in Philadelphia.</p>
<p>Starbucks — who announced a policy in May to open its cafes to nonpaying customers, as well as to instruct employees not to call police unless necessary — said they are open to the recommendations and want to do more in a statement.</p>
<p><strong>SEE ALSO:</strong></p>
<p><strong><a href="https://newsone.com/3815176/portland-state-university-shooting-jason-washington/" target="_blank">Everything We Know About The Black Navy Veteran Killed By Portland State University Police</a></strong></p>
<p><strong><a href="https://newsone.com/3815050/priest-black-family-cops-funeral-video-maryland/" target="_blank">Priest Who Called Cops On Grieving Black Family At Funeral Wants To Repent</a></strong></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img width="893" height="600" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="Thurgood Marshall" data-attachment-id="3302740" data-permalink="https://newsone.com/3302712/skys-the-limit-here-are-9-black-politicians-who-went-to-hbcus/attachment/1450724571321/" data-orig-file="https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all" data-orig-size="3810,2561" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Sam Falk&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Thurgood Marshall&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thurgood Marshall" data-image-description="&lt;p&gt;28th July 1965: American jurist, lawyer, associate justice Thurgood Marshall (1908 &#8211; 1993), who had been recently appointed Solicitor General by President Lyndon Johnson, sits behind his desk in his office at the Federal Courthouse, Washington, DC. He later became the first black Supreme Court Justice. (Photo by Sam Falk/New York Times Co./Getty Images) people,horizontal,usa,character,law,males,desk,sitting,justice &#8211; concept,assistance,north america,politics,washington dc,black and white,single,archival,american culture,human interest,social issues,racism,place of work,1960-1969,lawyer,black civil rights,lyndon johnson,black history in the us,thurgood marshall,federal courthouse,human rights,jurist,solicitor general,g2117/058&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=1024" data-lazy-src="https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=893" data-lazy-srcset="https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=893 893w, https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=1786 1786w, https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" data-lazy-sizes="(max-width: 893px) 100vw, 893px"><noscript><img width="893" height="600" src="https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=893" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="Thurgood Marshall" srcset="https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=893 893w, https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=1786 1786w, https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 893px) 100vw, 893px" data-attachment-id="3302740" data-permalink="https://newsone.com/3302712/skys-the-limit-here-are-9-black-politicians-who-went-to-hbcus/attachment/1450724571321/" data-orig-file="https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all" data-orig-size="3810,2561" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Sam Falk&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Thurgood Marshall&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thurgood Marshall" data-image-description="&lt;p&gt;28th July 1965: American jurist, lawyer, associate justice Thurgood Marshall (1908 &#8211; 1993), who had been recently appointed Solicitor General by President Lyndon Johnson, sits behind his desk in his office at the Federal Courthouse, Washington, DC. He later became the first black Supreme Court Justice. (Photo by Sam Falk/New York Times Co./Getty Images) people,horizontal,usa,character,law,males,desk,sitting,justice &#8211; concept,assistance,north america,politics,washington dc,black and white,single,archival,american culture,human interest,social issues,racism,place of work,1960-1969,lawyer,black civil rights,lyndon johnson,black history in the us,thurgood marshall,federal courthouse,human rights,jurist,solicitor general,g2117/058&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&amp;strip=all&amp;w=1024" /></noscript>		</div>

		
		<a href="https://ionenewpittsburghcourier.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">10 Life-Changing Quotes From Thurgood Marshall</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>11 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
					<div id="ad-gallery-long-banner298203" data-ad-id="gallery-long-banner298203" class="ad">
					<div id="div-gpt-gallery-long-banner298203" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery-long-banner298203","path":"\/4052\/no.home\/desktop\/home","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner298203","targets":{"pos":"gallery","sz":"728x90"},"event_render":"refresh-div-gpt-gallery-long-banner298203","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/thurgood-marshall-quotes/" target="_blank">10 Life-Changing Quotes From Thurgood Marshall</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="10 Life-Changing Quotes From Thurgood Marshall"
				data-description="&lt;span class=&quot;dropcap&quot;&gt;O&lt;/span&gt;n Thurgood Marshall&#039;s birthday, we are celebrating the first Black Supreme Court Justice with his inspirational words."
				data-prev-gallery=""
				data-next-gallery="https://newsone.com/playlist/mlk-pictures-martin-luther-king-jr-photos-assassination-50-years/"
				data-count="11"
				data-gallery-url=""
				data-gallery-id="298203"
				data-categories="Nation,Newsletter"
				data-tags="Birthday,Supreme Court,Thurgood Marshall"
				data-author="parkeriley"
				>
									<div
						id="gallery-1"
						data-title="Thurgood Marshall"
						data-description="On Thurgood Marshall&#039;s birthday, we are celebrating the first Black Supreme Court Justice with his inspirational words. "
						data-url="https://newsone.com/playlist/thurgood-marshall-quotes/#gallery-1"
						data-image-id="3815140"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Thurgood Marshall							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2015/12/1450724571321.jpg?quality=80&#038;strip=all&#038;w=893" alt="Thurgood Marshall" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							1 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/thurgood-marshall-quotes/#gallery-2"
						data-image-id="3815141"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Happy Birthday Thurgood Marshall July 2, 1908 – January 24, 1993 first African-American and 96th Supreme Court justice. <a href="https://twitter.com/hashtag/quote?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#quote</a> <a href="https://t.co/GBwPFJlaI3" target="_blank">pic.twitter.com/GBwPFJlaI3</a></p>&mdash; Geri Seiberling (@geriwithetc) <a href="https://twitter.com/geriwithetc/status/1013790665950613504?ref_src=twsrc%5Etfw" target="_blank">July 2, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							2 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/thurgood-marshall-quotes/#gallery-3"
						data-image-id="3815142"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">&quot;The measure of a country&#39;s greatness is its ability to retain compassion in times of crisis.&quot;<br><br>~Thurgood Marshall, US Supreme Court Justice (2 Jul 1908-1993) <br><br>True for people too. <a href="https://twitter.com/hashtag/quote?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#quote</a> <a href="https://twitter.com/hashtag/compassion?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#compassion</a> <a href="https://twitter.com/hashtag/nations?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#nations</a> <a href="https://twitter.com/hashtag/crisis?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#crisis</a> <a href="https://twitter.com/hashtag/HappyCanadaDay2018?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#HappyCanadaDay2018</a></p>&mdash; Rick Byun (@ByUner) <a href="https://twitter.com/ByUner/status/1013797267403243522?ref_src=twsrc%5Etfw" target="_blank">July 2, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							3 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/thurgood-marshall-quotes/#gallery-4"
						data-image-id="3815143"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Today&#39;s quote is from Thurgood Marshall <a href="https://t.co/yl05wlqS5w" target="_blank">pic.twitter.com/yl05wlqS5w</a></p>&mdash; Project Syndicate (@ProSyn) <a href="https://twitter.com/ProSyn/status/1006060461152825344?ref_src=twsrc%5Etfw" target="_blank">June 11, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							4 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/thurgood-marshall-quotes/#gallery-5"
						data-image-id="3815144"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">In honor of <a href="https://twitter.com/hashtag/BlackHistoryMonth?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackHistoryMonth</a>, I want to share some of the Black men and women who blazed trails in the justice system and are personal heroes of mine. Thurgood Marshall was the first Black US Supreme Court Justice, and I read this quote when I was inaugurated. —KF <a href="https://t.co/6kgRwmMoNo" target="_blank">pic.twitter.com/6kgRwmMoNo</a></p>&mdash; Kim Foxx (@SAKimFoxx) <a href="https://twitter.com/SAKimFoxx/status/959167461588389889?ref_src=twsrc%5Etfw" target="_blank">February 1, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							5 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/thurgood-marshall-quotes/#gallery-6"
						data-image-id="3815145"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Thurgood Marshall <a href="https://twitter.com/hashtag/quote?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#quote</a> <a href="https://t.co/nUCrcgWhXb" target="_blank">pic.twitter.com/nUCrcgWhXb</a></p>&mdash; Bruce Lesley (@BruceLesley) <a href="https://twitter.com/BruceLesley/status/833800430668873728?ref_src=twsrc%5Etfw" target="_blank">February 20, 2017</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							6 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/thurgood-marshall-quotes/#gallery-7"
						data-image-id="3815146"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								7. 							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Today, on the first day of <a href="https://twitter.com/hashtag/BlackHistoryMonth?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#BlackHistoryMonth</a>, we celebrate Thurgood Marshall. We picked this quote, cause honestly, it seems appropriate. <a href="https://t.co/uP71mFBlyQ" target="_blank">pic.twitter.com/uP71mFBlyQ</a></p>&mdash; The Undefeated (@TheUndefeated) <a href="https://twitter.com/TheUndefeated/status/826853807959183363?ref_src=twsrc%5Etfw" target="_blank">February 1, 2017</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							7 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/thurgood-marshall-quotes/#gallery-8"
						data-image-id="3815147"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. 							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BkvRi2vg7Ph/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BkvRi2vg7Ph/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Love Has No Labels (@lovehasno_)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-02T18:04:03+00:00">Jul 2, 2018 at 11:04am PDT</time></p></div></blockquote><script async defer src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							8 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/thurgood-marshall-quotes/#gallery-9"
						data-image-id="3815148"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. 							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BkvZTPen36s/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BkvZTPen36s/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by African American Expressions (@black_gifts)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-02T19:11:49+00:00">Jul 2, 2018 at 12:11pm PDT</time></p></div></blockquote><script async defer src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							9 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title=""
						data-description=""
						data-url="https://newsone.com/playlist/thurgood-marshall-quotes/#gallery-10"
						data-image-id="3815149"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. 							</h3>
						<div class="embed-instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BkvLhJKjnTZ/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BkvLhJKjnTZ/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by Pendergast School District (@pesd92)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-02T17:11:23+00:00">Jul 2, 2018 at 10:11am PDT</time></p></div></blockquote><script async defer src="//www.instagram.com/embed.js"></script></div>												<span class="photo-count">
							10 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="And Arguably His Most Profound Words..."
						data-description=""
						data-url="https://newsone.com/playlist/thurgood-marshall-quotes/#gallery-11"
						data-image-id="3815150"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. And Arguably His Most Profound Words...							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Quote from the great Thurgood Marshall: <a href="https://t.co/vi76VIuyoz" target="_blank">pic.twitter.com/vi76VIuyoz</a></p>&mdash; Shervin Pishevar (@shervin) <a href="https://twitter.com/shervin/status/796490847751667712?ref_src=twsrc%5Etfw" target="_blank">November 9, 2016</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							11 of 11						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
						<div id="ad-inner-gallery298203" data-ad-id="inner-gallery298203" class="ad">
					<div id="div-gpt-inner-gallery298203" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"inner-gallery298203","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery298203","targets":{"pos":"inner-gallery","sz":"300x250"},"event_render":"refresh-div-gpt-inner-gallery298203","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading 10 Life-Changing Quotes From Thurgood Marshall			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">10 Life-Changing Quotes From Thurgood Marshall</h3>
				<p class="ione-gallery__description">On Thurgood Marshall's birthday, we are celebrating the first Black Supreme Court Justice with his inspirational words.</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="10 Life-Changing Quotes From Thurgood Marshall"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="10 Life-Changing Quotes From Thurgood Marshall"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="10 Life-Changing Quotes From Thurgood Marshall"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
						<div id="ad-gallery298203" data-ad-id="gallery298203" class="ad">
					<div id="div-gpt-gallery298203" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gallery298203","path":"\/4052\/no.home\/desktop\/home","sizes":[[300,250]],"div":"div-gpt-gallery298203","targets":{"pos":"gallery","sz":"300x250"},"event_render":"refresh-div-gpt-gallery298203","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

<p><em><a href="https://newsone.com/3815273/starbucks-naacp-ldf-racial-bias-report/" target="_blank">NAACP LDF Schools Starbucks On How To End Racial Bias After Closing Doors For Training</a> was originally published on <a href="http://newsone.com/" target="_blank">newsone.com</a></em></p><p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

											</div>
					<!-- .post-content -->

					<a name="respond"></a>
<div class="post-comments ione-toggle" data-name="ione-comments-298203" data-class="post-comments__displayed">
	<div class="post-comments__title ione-toggle__trigger">
		<span><span class="fb-comments-count" data-href="https://newpittsburghcourieronline.com/2018/07/06/naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training/"></span> comments</span> – add yours
		<i class="icon-arrow-down"></i>
	</div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://newpittsburghcourieronline.com/2018/07/06/naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training/" data-numposts="5" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Recirculation Start -->
							<div id="zergnet-widget-58420"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58420";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
							<!-- Recirculation End -->
				</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
						<div class="sidebar-non-ad above-first-ad">
							<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget">			<div class="ione-embed-wrap">
						<iframe class="" src="https://player.theplatform.com/p/BCY3OC/Rdy0h5l3Acse/embed/select/pBUulYzg3xG8?mute=true" width="290" height="163" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
					</div> <!-- ione-embed-wrap -->
			<br><br></div>
	</div>						</div>

						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">
					<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar1","path":"\/4052\/newpittsburghcourier\/desktop\/news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar1","targets":{"pos":"1","sz":"300x250,300x600"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>

						<div class="sidebar-non-ad above-second-ad">
							<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier_header_logo_9-19-16.png" />				<div class="sc-newsletter">
					<p>Like What You See? Sign Up for New Pittsburgh Courier&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="c4d1c69541" />
                <input type="hidden" name="sailthru_email_list" value="Pittsburgh Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://newpittsburghcourieronline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>						</div>

						<div class="sidebar-ad second-ad">
									<div id="zergnet-widget-58427"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58427";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
								</div>

						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">Get It On Your Doorstep</div>
				<a class="image-widget-image-link" href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" target="_blank" title="Get It On Your Doorstep"><img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?w=187&#038;quality=80&#038;strip=all 400w, https://ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?w=187&#038;quality=80&#038;strip=all 700w, https://ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?w=187&#038;quality=80&#038;strip=all 900w" alt="" class="" width="187" height="276"></a>			</div>
		</div> </div>						</div>

						<div class="sidebar-ad taboola taboola-1">
							<div class="ione-widget-container ione-widget-ionead">		<div id="ad-desktop-pos-widget" data-ad-id="desktop-pos-widget" class="ad">
					<div id="div-gpt-desktop-pos-widget" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"desktop-pos-widget","path":"\/4052\/newpittsburghcourier\/desktop\/news","sizes":[[300,250]],"div":"div-gpt-desktop-pos-widget","targets":{"pos":"widget","sz":"300x250"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>
						</div>

						<div class="sidebar-non-ad above-fourth-ad">
							<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Most Popular</span>
	<ul>
						<li class="video-poster in-pictures has-post-thumbnail post-297604 post type-post status-publish format-standard hentry category-metro">
					<a href="https://newpittsburghcourieronline.com/2018/06/26/pittsburgh-cops-facebook-comment-about-slain-rapper-gets-him-desk-duty/" class="post-link">
						<div class="poster">
							<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2018/06/wopo-top.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2018/06/wopo-top.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2018/06/wopo-top.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">Pittsburgh cop’s Facebook comment about slain rapper gets him desk duty</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-252382 post type-post status-publish format-standard hentry category-opinion">
					<a href="https://newpittsburghcourieronline.com/2017/03/05/i-attended-an-umar-johnson-lecture-here-are-my-thoughts/" class="post-link">
						<div class="poster">
							<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2016/05/ebony-image.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2016/05/ebony-image.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2016/05/ebony-image.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">I attended an Umar Johnson lecture. Here are my thoughts.</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-135000 post type-post status-publish format-standard hentry category-national has-default-thumbnail">
					<a href="https://newpittsburghcourieronline.com/2015/01/18/the-life-and-achievements-of-martin-luther-king-jr/" class="post-link">
						<div class="poster">
							<img src="https://ionenewpittsburghcourier.files.wordpress.com/2015/01/martin-luther-king-jr-memorial-washington-ftr.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">The life and achievements of Martin Luther King Jr.</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-121450 post type-post status-publish format-standard hentry category-national">
					<a href="https://newpittsburghcourieronline.com/2014/11/19/a-mothers-mission-combating-domestic-violence-2/" class="post-link">
						<div class="poster">
							<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2014/11/yolan-corner1.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2014/11/yolan-corner1.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2014/11/yolan-corner1.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">A Mother’s Mission: Combating domestic violence</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-5709 post type-post status-publish format-standard hentry category-c42-sports">
					<a href="https://newpittsburghcourieronline.com/2010/07/21/commentarylebron-was-right/" class="post-link">
						<div class="poster">
							<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2010/07/williamhgray.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2010/07/williamhgray.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2010/07/williamhgray.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=228&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">						</div>
												<div class="post-title">Commentary&#8230;LeBron was right</div>
					</a>
				</li>
								<li class="video-poster in-pictures has-post-thumbnail post-85539 post type-post status-publish format-standard hentry category-c41-business tag-bob-marley tag-forbes-magazine tag-marley tag-reggae-music has-default-thumbnail">
					<a href="https://newpittsburghcourieronline.com/2014/04/10/how-bob-marley-estate-still-makes-millions-every-year-even-though-he-died-more-than-30-years-ago/" class="post-link">
						<div class="poster">
							<img src="https://ionenewpittsburghcourier.files.wordpress.com/2014/04/cbbda-bob_marley_estate_millions.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">						</div>
												<div class="post-title">How Bob Marley estate still makes millions every year &#8212; even though he died more than 30 years ago</div>
					</a>
				</li>
					</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div>						</div>


											</div>

					<div class="sticky-sidebar-ads">
						<div class="sidebar-ad third-ad">
							<div class="ione-widget-container ione-widget-ionead ione-sticky-widget">		<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">
					<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"sidebar2","path":"\/4052\/newpittsburghcourier\/desktop\/news","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":"2","sz":"300x250,300x600"},"event_render":"ione-sticky-widgets-loaded","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>						</div>
					</div>
				</div>
							</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">		<div id="ad-footer" data-ad-id="footer" class="ad">
					<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"footer","path":"\/4052\/newpittsburghcourier\/desktop\/news","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":"bottom","sz":"728x90,970x66,970x90,970x250"},"event_render":null,"event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-16 .sailthru-signup-widget button {
				background: #000000;
				color: #ffffff;
			}

			#ione-social_conversion-16 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-16 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-16 .sc-newsletter p,
			#ione-social_conversion-16 .sailthru-signup-widget label,
			#ione-social_conversion-16 .sailthru-add-subscriber-errors,
			#ione-social_conversion-16 .sc-share p {
				color: #000000;
			}

					</style>

		<div id="ione-social_conversion-16" class="sc-wrap" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #000000;" rel="nofollow">&times;</a>

			<div class="social-conversion" style="text-align: center;">
								<div class="sc-newsletter">
					<p>SIGN UP FOR THE PITTSBURGH COURIER NEWSLETTER</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="c4d1c69541" />
                <input type="hidden" name="sailthru_email_list" value="Pittsburgh Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://newpittsburghcourieronline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #000000;" href="#"  rel="nofollow">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #000000;" href="#" rel="nofollow">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 0;
			var sc_after_share = 0;
			var sc_after_comment = 0;
			var sc_page_number = 0;
			var button_text = "Submit";
			var widget_id = "ione-social_conversion-16";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">



		<ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211027"><a href="https://www.facebook.com/New-Pittsburgh-Courier-143866755628836/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211028"><a href="https://twitter.com/newpghcourier"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262100"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos"><span>YouTube</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newpittsburghcourieronline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

			<div class="footer-share-bar">
				<div class="fsb-desktop">
					<div id="ione-cx-anchor-left"></div>
					<div id="ione-cx-anchor-center"></div>
					<div class="fsb-ad">
								<div id="ad-anchor" data-ad-id="anchor" class="ad">
					<div id="div-gpt-anchor" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"anchor","path":"\/4052\/newpittsburghcourier\/desktop\/news","sizes":[[320,50]],"div":"div-gpt-anchor","targets":{"pos":"anchor","sz":"320x50"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
							</div>
				</div>
				<div class="fsb-toggle">
					<span class="fsb-text">Close</span><i class="icon-arrow-right"></i>
				</div>
			</div>
					<div id="ad-1x1" data-ad-id="1x1" class="ad">
					<div id="div-gpt-1x1" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"1x1","path":"\/4052\/newpittsburghcourier\/desktop\/news","sizes":[[1,1]],"div":"div-gpt-1x1","targets":{"pos":"inimage","sz":"1x1"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">
					<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">
			window.ioneAds.defineSlot( {"name":"gravity-ad","path":"\/4052\/newpittsburghcourier\/desktop\/news","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":"skin","sz":"oop"},"event_render":"ione-document-ready","event_refresh":null,"refresh_interval":null} );
		</script>
				</div>
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffff5cfcd5705" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
						var js, fjs = d.getElementsByTagName( s )[0];
						if ( d.getElementById( id ) ) {
							return;
						}
						js = d.createElement( s );
						js.id = id;
						js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
						fjs.parentNode.insertBefore( js, fjs );
					}( document, 'script', 'facebook-jssdk' ) );</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201827y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?action=logout&_wpnonce=c04e221872","homeURL":"https:\/\/newpittsburghcourieronline.com\/","postID":"298203","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.newpittsburghcourier.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0EOQDAQheELqVGCWIizUBNabZVRHB+xYSOx/d/7YHNMjHZBu4AiaHGVAt0eKgrgMRnPnPadtARaDkgwefTY17bVOH+cxWjMmdiN1KUboE06/INe4YSVKXnKC57HSRapAyLtR9U='></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/newpittsburghcourieronline.com\/wp-json\/sis\/v1\/post\/","post_id":"298203","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"62aa90247d"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"3000","ione3_gallery_nonce":"cbccd74519","baseURL":"https:\/\/newpittsburghcourieronline.com\/2018\/07\/06\/naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/newpittsburghcourieronline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"newpittsburghcourieronline","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"a47147ed19"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"769520ca7c","baseUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUO1uwjAMfKG5YUVo+zPtUZCbGOqQjy5xCt3TLx0CTdMo7FeSu9ydz+o4gI5BKIiSnjxlNfKgOAZaKw7aFVMhH01x9Zxh2PGJDIxsKKof98bmJ7XkhjmTZGXPNuvGc7horkGV7FAfuvrhFl+fRdgt0H85PDrVNhMm3f9TOlIwMSn7UShNgBZP4KJGlyUm3BNo1D3doX/H+QKDK3sONYFkqJ3UthZVO9TUxXgA8h2ZR1VyZBFKIOzJcVhKa2GuaL+bAgZ0k7DOC9u4CB1+TrUYGlg1L7PBuXCTY8B0Z6M3Pa5AFb/7t+dN+9q2q7bd2C9iBgHO'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132170","siteName":"New Pittsburgh Courier","siteURL":"https:\/\/newpittsburghcourieronline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b4f60bd35762d37aa07531f20b161b08?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F07%2F06%2Fnaacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training%2F","themeURL":"","xhrURL":"https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php","nonce":"fe8a0cf4e8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"daf64953c1\" \/>","referer":"https:\/\/newpittsburghcourieronline.com\/2018\/07\/06\/naacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training\/","canFollow":"1","feedID":"15871686","statusMessage":"","customizeLink":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionenewpittsburghcourier.wordpress.com%2F2018%2F07%2F06%2Fnaacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training%2F","postID":"298203","shortlink":"https:\/\/wp.me\/p3NwxA-1fzJ","canEditPost":"","editLink":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/post.php?post=298203&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/298203\/newpittsburghcourieronline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 18,703 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F07%2F06%2Fnaacp-ldf-schools-starbucks-on-how-to-end-racial-bias-after-closing-doors-for-training%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjMsOQDAQRX9IjWesxLdUNdLSaTMz+H1s2Indyck9F46kTESxKBA2ldZtdsigp+BQjZogaBZLF6m4WyI3WX5d7jmD/w9C2iz8FRlxEe/ooWs9hL5sq7Jo6qar/AmaT0HB'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132170','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132170','v':'wpcom','tz':'-4','user_id':'0','post':'298203','subd':'ionenewpittsburghcourier'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132170&v=wpcomvt&tz=-4&user_id=0&post=298203&subd=ionenewpittsburghcourier&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNc0RIUmtlQV1ZMj0sRnAudElhMS5ZdmRaLC52dHhqWDE5Uz9HP1c1QkpxUUhzX1gsT2F4Y2FlLG5zSTVuN11zJnhQSTJtSXhdLiVaZm5xUkd6RElVUSxIJVNCZ2lOaXVsU3FTLzNGODQ5Rkc/JlA1dGRvLElJL1s2YXFPNC8lakRBVHlCN2JXRC0sR1RZLFtyVGVYZi4='}]);
_stq.push([ 'clickTrackerInit', '56132170', '298203' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 111 seconds ago
	generated in 0.633 seconds
	served from batcache in 0.002 seconds
	expires in 189 seconds
-->
