<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>DIY Sheer Smokey Eye Inspired From 2018 NAACP Image Awards Red Carpet | New Pittsburgh Courier</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/newpittsburghcourieronline.com\/",
			ajax_url = "https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 280259,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="June rocked this day to night look all weekend during the 49th Annual NAACP Image Awards Dinner and show." /><meta name="news_keywords" content="DIY Makeup look, DIY smokey eye, DIY sheer smokey eye, 2018 NAACP Image Awards, 49th Annual NAACP Image Awards, red carpet makeup looks, red carpet makeup" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=newpittsburghcourieronline.com&amp;id=56132170&amp;t=1516160596&amp;back=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F01%2F16%2Flets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//ionenewpittsburghcourier.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="New Pittsburgh Courier &raquo; LET’S MAKEUP: How To Recreate June Ambrose’s Sheer Smokey Eye With Drugstore Products Comments Feed" href="https://newpittsburghcourieronline.com/2018/01/16/lets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylUFtOxDAMvBDZqIJF8IE4StUmVuttnITYoZTTkxAWiYe6Qvw4k7HH9livUZngBbxoyiq6PKFnvUYTSDGhg+3b72CYr/TvMhMSFJ7iILWCwOIADqiU7clWtBNIkfMZK4GXXQnF2/OgCufBLLubNQvjGBMwqxIJMymZy24XHFHdXjlcoC34hWlS1D4IFjV/gh892yj9jFFj8HCt0RuXbaEo2OzKW2nlYBrMpngOSUywHzNrqn/K+NqzbA4uNx+Y60FPhQNvQ9Ls0CwtHgj9/zq0u/2pT3XRcn2FHtaIIjzmNM0m5ISQgnfo37090kN37I433V3X3Z/eACyp/r0=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/newpittsburghcourieronline_oldie.css?ver=0.1.22' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j1EKwjAQRC9kXKIF9UM8SxLTdO22W7KJ1dubilKK2L8ZmDfDwDgox33yfYIuq4FywF5gxGvwSaA2zlvmVhG2RTxA0pP81olsYJ0UdmhIYYkszQ+cGt95gTsO8C0Rg5SamKFkP41byVZcRLu6HjwrYmcScr8wqiaDcQ2N3hKHIsN7dbZrkHFTuTVxVv/+NRUEYmtoCly6s65Oh91R672+vQDpY5HZ?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"lets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products","content":["post"],"category":["c44-entertainment","c43-lifestyle"],"author":"redward298","postname":"lets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products","slot":"lets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products","ar":"id:280259","postID":"280259"},"gptSlots":[{"name":"newheader1","path":"\/4052\/newpittsburghcourier\/c43-lifestyle","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-newheader1","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/newpittsburghcourier\/c43-lifestyle","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/newpittsburghcourier\/c43-lifestyle","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/newpittsburghcourier\/c43-lifestyle","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/newpittsburghcourier\/c43-lifestyle","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"gravity-ad","path":"\/4052\/newpittsburghcourier\/c43-lifestyle","sizes":[],"div":"div-gpt-gravity-ad","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false,"home_url":"https:\/\/newpittsburghcourieronline.com"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOtOwzAMRl+INHQwxB/Es6SJl7nkhu20Yk9PMgEaUkWFFMmWc3L0OXotCpMN1QHruZ33CvTxVYaZ7/RfgIroyQgMEdM3bHMSSNLZmCcMoCoDGd9mTXTKG1zJLBGYG7Rx+zsSpgVh3cVmkGLsmyJgvMDWIjU5ILaZNtPLGVoivWDRmBM86J+nMbsaWu1jZdzV5Yscdg2GGeSKL5Bcpm4CSni56QZbWXL8v6uglUpwwhBu+53VSqgeE2s2GORMtQtXdB5k4DqxJZz6373Gl/E4Hh7vj+Pz0/wJXbPTcQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://hellobeautiful.com/2975306/diy-smokey-eye-with-drugstore-products/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionenewpittsburghcourier.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3NwxA-1aUj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F01%2F16%2Flets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F01%2F16%2Flets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LET’S MAKEUP: How To Recreate June Ambrose’s Sheer Smokey Eye With Drugstore Products" />
<meta property="og:url" content="https://newpittsburghcourieronline.com/2018/01/16/lets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products/" />
<meta property="og:description" content="June rocked this day to night look all weekend during the 49th Annual NAACP Image Awards Dinner and show." />
<meta property="article:published_time" content="2018-01-17T03:21:48+00:00" />
<meta property="article:modified_time" content="2018-01-17T03:21:50+00:00" />
<meta property="og:site_name" content="New Pittsburgh Courier" />
<meta property="og:image" content="http://ionehellobeautiful.files.wordpress.com/2018/01/15160648096085.jpg?quality=85&#038;strip=all&#038;crop=0px,245px,2143px,1225px&#038;resize=560,320" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NewPghCourier" />
<meta name="twitter:text:title" content="LET’S MAKEUP: How To Recreate June Ambrose’s Sheer Smokey Eye With Drugstore Products" />
<meta name="twitter:image" content="http://ionehellobeautiful.files.wordpress.com/2018/01/15160648096085.jpg?quality=85&#038;strip=all&#038;crop=0px,245px,2143px,1225px&#038;resize=560,320" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NewPghCourier" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="LET’S MAKEUP: How To Recreate June Ambrose’s Sheer Smokey Eye With" />
<meta name="twitter:description" content="Muva’ June Ambrose showed us how to slay a simple smokey eye for the 2018 NAACP Image Awards. While many may go for a dramatic eye look for an awards show, the celebrity stylist posed for the gram i" />
<meta property="pubexchange:headline" content="LET’S MAKEUP: How To Recreate June Ambrose’s Sheer Smokey Eye With Drugstore Products" />
<meta property="pubexchange:description" content="Muva’ June Ambrose showed us how to slay a simple smokey eye for the 2018 NAACP Image Awards. While many may go for a dramatic eye look for an awards show, the celebrity stylist posed for the gram in a metallic frock while sporting off a sheer smoky eye" />
<meta property="pubexchange:image" content="http://ionehellobeautiful.files.wordpress.com/2018/01/15160648096085.jpg?quality=85&#038;strip=all&#038;crop=0px,245px,2143px,1225px&#038;resize=560,320" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=114" />
<link rel='openid.server' href='https://ionenewpittsburghcourier.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionenewpittsburghcourier.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://newpittsburghcourieronline.com/osd.xml" title="New Pittsburgh Courier" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://newpittsburghcourieronline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="New Pittsburgh Courier" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://newpittsburghcourieronline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2018-01-16 22:21:48' />
<meta name='sailthru.title' content='LET’S MAKEUP: How To Recreate June Ambrose’s Sheer Smokey Eye With Drugstore Products' />
<meta name='sailthru.author' content='Hello Beautiful Staff' />
<meta name='sailthru.description' content='June rocked this day to night look all weekend during the 49th Annual NAACP Image Awards Dinner and show.' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwxA&#038;cscache=6&#038;csrev=5" />
			<script>
		var ione_tag_manager = {"ga":{"title":"LET\u2019S MAKEUP: How To Recreate June Ambrose\u2019s Sheer Smokey Eye With Drugstore Products","id":"UA-2579388-3","categories":"Entertainment,Lifestyle","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Lifestyle","dimension2":"redward298","dimension3":"280259","dimension4":"01-16-2018","dimension5":"Tue","dimension6":"22:21:48","dimension7":"Post","dimension8":"https:\/\/newpittsburghcourieronline.com\/2018\/01\/16\/lets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products\/","dimension9":"Real Times Media","dimension10":"Post"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="gLz37Zp5FStohO15FVho1-8v2Bb0OYlAwOQp-Y2Yx2M" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburgh-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-280259 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image c44-entertainment highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-mainmenu" class="push-primary-menu"><li id="menu-item-259297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-259297"><a href="https://newpittsburghcourieronline.com/category/metro/">News</a>
<ul class="sub-menu">
	<li id="menu-item-43878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43878"><a href="https://newpittsburghcourieronline.com/category/metro/">Metro</a></li>
	<li id="menu-item-43879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43879"><a href="https://newpittsburghcourieronline.com/category/national/">National</a>
	<ul class="sub-menu">
		<li id="menu-item-43880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43880"><a href="https://newpittsburghcourieronline.com/category/national/atlanta/">Atlanta</a></li>
		<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="https://newpittsburghcourieronline.com/category/national/chicago/">Chicago</a></li>
		<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="https://newpittsburghcourieronline.com/category/national/c195-detroit/">Detroit</a></li>
		<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="https://newpittsburghcourieronline.com/category/national/c196-memphis/">Memphis</a></li>
		<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="https://newpittsburghcourieronline.com/category/national/news-one-newsroom/">News One Newsroom</a></li>
	</ul>
</li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="https://newpittsburghcourieronline.com/category/international/">International</a></li>
	<li id="menu-item-267455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267455"><a href="https://newpittsburghcourieronline.com/courier-front-pages-2017/">Courier Front Pages 2017</a></li>
	<li id="menu-item-69926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69926"><a href="https://ionenewpittsburghcourier.wordpress.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-262097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262097"><a href="https://newpittsburghcourieronline.com/category/debbienorrell/">Debbie&#8217;s Lifestyles</a></li>
<li id="menu-item-262474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262474"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos">Courier Videos!</a></li>
<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43889"><a href="https://newpittsburghcourieronline.com/category/c42-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-257958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257958"><a href="/category/steelers">Steelers</a></li>
	<li id="menu-item-257962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257962"><a href="/category/pirates">Pirates</a></li>
	<li id="menu-item-257963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257963"><a href="/category/penguins">Penguins</a></li>
	<li id="menu-item-257964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257964"><a href="/category/panthers">Panthers</a></li>
	<li id="menu-item-259294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259294"><a href="https://newpittsburghcourieronline.com/category/c42-sports/aubreybruce/">Aubrey Bruce</a></li>
	<li id="menu-item-259295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259295"><a href="https://newpittsburghcourieronline.com/category/c42-sports/billneal/">Bill Neal</a></li>
	<li id="menu-item-266228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266228"><a href="https://newpittsburghcourieronline.com/category/c42-sports/mikepelaia/">Mike Pelaia</a></li>
</ul>
</li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43890"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-262098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262098"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/merecedes/">Merecedes&#8217; Movie/TV Reviews</a></li>
	<li id="menu-item-266229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266229"><a href="https://newpittsburghcourieronline.com/category/ricco/">Around Town with Ricco</a></li>
	<li id="menu-item-275656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275656"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/breeliciousbites/">Bree White&#8217;s Restaurant Reviews</a></li>
	<li id="menu-item-275657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275657"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/teresareneehunt/">Teresa&#8217;s Words of Inspiration</a></li>
	<li id="menu-item-262099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262099"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/terri/">Terri&#8217;s Book Reviews</a></li>
</ul>
</li>
<li id="menu-item-43887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43887"><a href="https://newpittsburghcourieronline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-259296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259296"><a href="https://newpittsburghcourieronline.com/category/opinion/ulishcarter/">Ulish Carter</a></li>
	<li id="menu-item-259293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259293"><a href="https://newpittsburghcourieronline.com/category/opinion/hopkendrick/">Louis &#8216;Hop&#8217; Kendrick</a></li>
	<li id="menu-item-259292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259292"><a href="https://newpittsburghcourieronline.com/category/opinion/jpharaohdoss/">J. Pharaoh Doss</a></li>
</ul>
</li>
<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43888"><a href="https://newpittsburghcourieronline.com/category/c41-business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-276835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276835"><a href="https://newpittsburghcourieronline.com/category/c41-business/dianeidaniels/">Diane&#8217;s Local Business Stories</a></li>
</ul>
</li>
<li id="menu-item-43894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43894"><a href="https://newpittsburghcourieronline.com/category/c46-health/">Health</a></li>
<li id="menu-item-43895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43895"><a href="https://newpittsburghcourieronline.com/category/c45-generation-y/">Youth</a></li>
<li id="menu-item-267454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267454"><a href="https://newpittsburghcourieronline.com/category/couriernightlife/">Nightlife Photos</a></li>
<li id="menu-item-69916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69916"><a href="https://newpittsburghcourieronline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-43897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43897"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-71344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71344"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/">Subscribe to Print Edition</a></li>
	<li id="menu-item-71343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71343"><a href="https://newpittsburghcourieronline.com/sign-up-for-our-newsletter/">Join NPC&#8217;s Email List</a></li>
</ul>
</li>
<li id="menu-item-252689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252689"><a href="https://newpittsburghcourieronline.com/contact-us/">Contact The Courier</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-211027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211027"><a href="https://www.facebook.com/New-Pittsburgh-Courier-143866755628836/"><span>Facebook</span></a></li>
<li id="menu-item-211028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211028"><a href="https://twitter.com/newpghcourier"><span>Twitter</span></a></li>
<li id="menu-item-262100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262100"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos"><span>YouTube</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newpittsburghcourieronline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://newpittsburghcourieronline.com/">
						<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/metro/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/metro/" class="post-link">Metro</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/" class="post-link">National</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/atlanta/" class="post-link">Atlanta</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/chicago/" class="post-link">Chicago</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/c195-detroit/" class="post-link">Detroit</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/c196-memphis/" class="post-link">Memphis</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/news-one-newsroom/" class="post-link">News One Newsroom</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/international/" class="post-link">International</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/courier-front-pages-2017/" class="post-link">Courier Front Pages 2017</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://ionenewpittsburghcourier.wordpress.com/archives/" class="post-link">Archives</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/debbienorrell/" class="main-nav__item-link">Debbie&#8217;s Lifestyles</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos" class="main-nav__item-link">Courier Videos!</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c42-sports/" class="main-nav__item-link">Sports</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="/category/steelers" class="post-link">Steelers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/pirates" class="post-link">Pirates</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/penguins" class="post-link">Penguins</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/panthers" class="post-link">Panthers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/aubreybruce/" class="post-link">Aubrey Bruce</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/billneal/" class="post-link">Bill Neal</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/mikepelaia/" class="post-link">Mike Pelaia</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/" class="main-nav__item-link">Entertainment</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/merecedes/" class="post-link">Merecedes&#8217; Movie/TV Reviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/ricco/" class="post-link">Around Town with Ricco</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/breeliciousbites/" class="post-link">Bree White&#8217;s Restaurant Reviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/teresareneehunt/" class="post-link">Teresa&#8217;s Words of Inspiration</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/terri/" class="post-link">Terri&#8217;s Book Reviews</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/opinion/" class="main-nav__item-link">Opinion</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/ulishcarter/" class="post-link">Ulish Carter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/hopkendrick/" class="post-link">Louis &#8216;Hop&#8217; Kendrick</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/jpharaohdoss/" class="post-link">J. Pharaoh Doss</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c41-business/" class="main-nav__item-link">Business</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c41-business/dianeidaniels/" class="post-link">Diane&#8217;s Local Business Stories</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c46-health/" class="main-nav__item-link">Health</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c45-generation-y/" class="main-nav__item-link">Youth</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/couriernightlife/" class="main-nav__item-link">Nightlife Photos</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" class="main-nav__item-link">Subscribe</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" class="post-link">Subscribe to Print Edition</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/sign-up-for-our-newsletter/" class="post-link">Join NPC&#8217;s Email List</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page main-nav__items"><a href="https://newpittsburghcourieronline.com/contact-us/" class="main-nav__item-link">Contact The Courier</a></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	
<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="280259"  data-primary-cat="" data-permalink="https://newpittsburghcourieronline.com/2018/01/16/lets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products/" data-title="LET’S MAKEUP: How To Recreate June Ambrose’s Sheer Smokey Eye With Drugstore Products">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-newheader1" data-ad-id="newheader1" class="ad">		<div id="div-gpt-newheader1" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-newheader1" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/c43-lifestyle/">Lifestyle</a></div><div class="post-breadcrumbs"><a href="https://newpittsburghcourieronline.com/">Home</a> &gt; <a href="https://newpittsburghcourieronline.com/category/c44-entertainment/c43-lifestyle/">Lifestyle</a></div>						<h1 class="post-meta__title">LET’S MAKEUP: How To Recreate June Ambrose’s Sheer Smokey Eye With Drugstore Products</h1>
																	<br>
					<div class="post-author ione-toggle" data-class="post-author--detailed">
	<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"><a href="https://newpittsburghcourieronline.com/author/redward298/" class="post-link"> Hello Beautiful Staff</a></span>	<!-- author position/title -->
	
	</span>
</div>
<!-- .post-author -->
					<div class="post-sharing">
						<span class="read-counter-container">
	<span class="read-counter">0</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-280259" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p><span style="font-weight:400;">Muva’ <a href="https://hellobeautiful.com/2922216/june-ambrose-fashion/" target="_blank"><strong>June Ambrose</strong></a> showed us how to slay a simple smokey eye for the <a href="https://hellobeautiful.com/playlist/2018-naacp-image-awards-red-carpet/" target="_blank">2018 <strong>NAACP Image Awards</strong></a>. While many may go for a dramatic eye look for an awards show, the celebrity stylist posed for the gram in a metallic frock while sporting off a sheer smoky eye, bronzed cheeks, and nude pink lips. Leave it to the stylista to show us all that classic glamour is never going out of style.</span></p>
<div id="attachment_2975105" style="max-width: 1034px" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2018/01/15160648096085.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=1541" class="alignnone size-full wp-image-2975105" alt="49th NAACP Image Awards - Red Carpet" width="1024" height="1541"><noscript><img class="alignnone size-full wp-image-2975105" src="https://ionehellobeautiful.files.wordpress.com/2018/01/15160648096085.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=1541" alt="49th NAACP Image Awards - Red Carpet" width="1024" height="1541" /></noscript><p class="wp-caption-text">Source: Alberto E. Rodriguez / Getty</p></div>

<p><span style="font-weight:400;">This flawless, natural look dusted with a smokey lid is great for an elevated day look or a night out on the town with bae. The best part about this look? It&#8217;s easy to achieve whether you are at YouTuber <a href="https://hellobeautiful.com/2975295/jackie-aina-naacp-image-award/" target="_blank"><strong>Jackie Aina</strong></a> status or a novice. <a href="https://hellobeautiful.com/playlist/49th-annual-naacp-image-awards-dinner/" target="_blank">Throughout the weekend</a>, Ambrose rocked the makeup look with a variety of outfits, proving that a true makeup look not only goes from day to night, but from outfit to outfit.</span></p>
<div id="attachment_2975309" style="max-width: 1034px" class="wp-caption alignnone"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2018/01/15161293658529.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=1486" class="alignnone size-full wp-image-2975309" alt="49th NAACP Image Awards Non-Televised Awards Dinner - Arrivals" width="1024" height="1486"><noscript><img class="alignnone size-full wp-image-2975309" src="https://ionehellobeautiful.files.wordpress.com/2018/01/15161293658529.jpg?quality=80&#038;strip=all&#038;w=1024&#038;h=1486" alt="49th NAACP Image Awards Non-Televised Awards Dinner - Arrivals" width="1024" height="1486" /></noscript><p class="wp-caption-text">Source: Earl Gibson III / Getty</p></div>
<p><span style="font-weight:400;"> If you’re working on a budget, here’s an affordable way to get the look:</span></p>
<p><span style="font-weight:400;">June’s skin is super dewy, and with this winter weather, you want to ensure <a href="https://hellobeautiful.com/2825172/moisturizers-for-black-women/" target="_blank">your skin is moisturized</a>. Start your skin prep with the </span><a href="https://www.target.com/p/nyx-professional-174-makeup-hydra-touch-primer-1-05oz/-/A-49180865?ref=tgt_adv_XS000000&amp;AFID=google_pla_df&amp;CPNG=PLA_Health+Beauty+Shopping&amp;adgroup=SC_Health+Beauty&amp;LID=700000001170770pgs&amp;network=g&amp;device=c&amp;location=9004357&amp;gclid=Cj0KCQiAv_HSBRCkARIsAGaSsrC3Do3ouOgOOcBOP8yXeGR5khUDsgJ-5JlPh4rqqkhXgPNv1sfmzu8aAmh9EALw_wcB&amp;gclsrc=aw.ds" target="_blank" target="_blank"><span style="font-weight:400;"><strong>NYX</strong> Professional Makeup Hydra Touch Primer</span></a><span style="font-weight:400;"> ($14), which will give you a nice “hydrated from within” look. Be sure to also apply your primer to your eyelids to help ensure that your eyeshadow pigment pops and sticks. </span></p>
<div class="ione-widget-container ione-widget-ionead">				<div id="ad-in-post-content-280259-native" data-ad-id="in-post-content-280259-native" class="ad">		<div id="div-gpt-in-post-content-280259-native" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { ioneAds.defineSlot( {"name":"in-post-content-280259-native","path":"\/4052\/newpittsburghcourier\/c43-lifestyle","sizes":[[1,1]],"div":"div-gpt-in-post-content-280259-native","targets":{"pos":"native","sz":"1x1"}} )
googletag.display( "div-gpt-in-post-content-280259-native" ); } );</script></div>
		
		</div>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BLKNWD0Bt7d/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BLKNWD0Bt7d/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" target="_blank">Perfecto para esta temporada 👌🏼el Hydra Touch Primer de NYX @kkimthai  #hydratouchprimer</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/bellisimamx/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" target="_blank"> BellísimaMx</a> (@bellisimamx) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-10-04T23:30:36+00:00">Oct 4, 2016 at 4:30pm PDT</time></p>
</div>
</blockquote>
<p><span style="font-weight:400;">Next, take your <a href="https://hellobeautiful.com/2949045/it-cosmetics-bye-bye-lines-foundation-review/" target="_blank">favorite staple foundation</a> and apply all over with a beauty blender sponge to give a more dewy-natural look, being sure to blend thoroughly.</span></p>
<p><strong>RELATED: <a href="https://hellobeautiful.com/playlist/best-foundation-for-dark-skin-tones/" target="_blank">LET’S MAKEUP: 11 Foundations Perfect For Dark Skin Tones</a></strong></p>
<p><span style="font-weight:400;">For the eyes, you’ll want to make your smokey eye light and feathery (lest you look like you’ve got a black eye). With a makeup brush, slowly pat a black eyeshadow, like the </span><a href="https://www.walmart.com/ip/Wet-N-Wild-Coloricon-Eyeshadow-Single-255D-Panther-0-06-Oz/107407451?wmlspartner=wlpa&amp;selectedSellerId=0&amp;adid=22222222227045133742&amp;wmlspartner=wmtlabs&amp;wl0=&amp;wl1=g&amp;wl2=c&amp;wl3=94289026010&amp;wl4=pla-216549936290&amp;wl5=9004357&amp;wl6=&amp;wl7=&amp;wl8=&amp;wl9=pla&amp;wl10=8175035&amp;wl11=online&amp;wl12=107407451&amp;wl13=&amp;veh=sem" target="_blank" target="_blank"><span style="font-weight:400;"><strong>Wet N Wild</strong> Coloricon Eyeshadow in the shade ‘Panther’</span></a><span style="font-weight:400;"> ($2!) right on your eyelid. Slowly feather it up to your crease, blending it out as you push it out to the outer corner of your eye. You’ll also want to lightly run it on your bottom lash line, being sure to go over the line lightly. Remember, we’re going for smokey eye and not raccoon eyes. For an extra sense of glam, top the look with your favorite lashes for volume and length, like the cult classic </span><a href="http://www.sallybeauty.com/eye-lashes-wispies/SBS-240435,default,pd.html?utm_source=google&amp;utm_medium=cpc&amp;adpos=1o2&amp;scid=scplpSBS-240435&amp;sc_intid=SBS-240435&amp;utm_content=SBS-240435&amp;gclid=Cj0KCQiAv_HSBRCkARIsAGaSsrCWTIj1i-Wrt3fLDa9J2P9hptWjyf3AkZ5BXGQudRBR5ttbNpNQiswaAu5rEALw_wcB&amp;gclsrc=aw.ds" target="_blank" target="_blank"><span style="font-weight:400;"><strong>Ardell</strong> wispies</span></a><span style="font-weight:400;"> ($4).</span></p>

<p><span style="font-weight:400;">For the cheeks, you’ll want to flush the skin with a bronzey, sunkissed glow. Take an angled brush and apply the </span><a href="https://www.walmart.com/ip/17655652?wmlspartner=wlpa&amp;adid=22222222227014495106&amp;wl0=&amp;wl1=g&amp;wl2=c&amp;wl3=47976514712&amp;wl4=aud-310687321802:pla-95957422352&amp;wl5=9004357&amp;wl6=&amp;wl7=&amp;wl8=&amp;wl9=pla&amp;wl10=8175035&amp;wl11=online&amp;wl12=17655652&amp;wl13=&amp;veh=sem" target="_blank" target="_blank"><span style="font-weight:400;"><strong>Milani</strong> Baked Bronzer</span></a><span style="font-weight:400;"> ($8) in the hollows of your cheeks and the outer perimeter of your face to warm it up.</span></p>
<p><span style="font-weight:400;">Lastly to achieve your pinky nude, apply a creamy lipstick lightly by patting your favorite shade (a great one is </span><a href="https://www.target.com/p/maybelline-174-nbsp-color-sensational-174-inti-matte-nudes-lipcolor-550-honey-pink-0-15-oz/-/A-51168612?ref=tgt_adv_XS000000&amp;AFID=google_pla_df&amp;CPNG=PLA_Health+Beauty+Shopping&amp;adgroup=SC_Health+Beauty&amp;LID=700000001170770pgs&amp;network=g&amp;device=c&amp;location=9004357&amp;gclid=Cj0KCQiAv_HSBRCkARIsAGaSsrCDFOXjvdFYtqVm3gKSpbCtt5sy7-jHd_Lml93btOyqNqDwq2IkIfkaAhgjEALw_wcB&amp;gclsrc=aw.ds" target="_blank" target="_blank"><span style="font-weight:400;">Maybelline’s in ‘Honey Pink’</span></a><span style="font-weight:400;"> ($6)) right in the center of your lips and then rubbing them together. To touch up throughout the day, you can pat the lipstick either directly on your lips or pat it in with your finger.</span></p>
<p><span style="font-weight:400;">Voila! You’ve got a look for all occasions!</span></p>
<p><strong>DON&#8217;T MISS:</strong></p>
<p><strong>LET’S MAKEUP: Everything You Need To Know To Achieve Issa Rae’s Golden Globe Glow</strong></p>
<p><strong><a href="https://hellobeautiful.com/2972237/chaka-khan-makeup-and-beauty-tips/" target="_blank">LET’S MAKEUP: Chaka Khan Shares Her Day To Night Makeup Routine And Beauty Tips</a></strong></p>
<p><strong><a href="https://hellobeautiful.com/playlist/fenty-beauty-mattemoiselle-lipstick-on-black-women/" target="_blank">LET’S MAKEUP: See Rihanna’s Mattemoiselle Lipstick On Every Shade Of Melanin</a></strong></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://hellobeautiful.com/">
				<img srcset="https://ionehellobeautiful.files.wordpress.com/2017/10/15082649422821.png?w=389&amp;resize=9999%2C50&amp;quality=85&amp;strip=all 1x, https://ionehellobeautiful.files.wordpress.com/2017/10/15082649422821.png?w=777&amp;resize=9999%2C100&amp;quality=85&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&#038;strip=all&#038;w=399" width="399" height="600" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="49th NAACP Image Awards - Red Carpet" srcset="https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=399 399w, https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=798 798w, https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=100 100w, https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=199 199w, https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=768 768w, https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=680 680w" sizes="(max-width: 399px) 100vw, 399px" data-attachment-id="2975108" data-permalink="https://hellobeautiful.com/playlist/2018-naacp-image-awards-red-carpet/attachment/15160652627556/" data-orig-file="https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all" data-orig-size="2252,3389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Alberto E. Rodriguez&quot;,&quot;created_timestamp&quot;:&quot;1516034640&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;49th NAACP Image Awards - Red Carpet&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="49th NAACP Image Awards &#8211; Red Carpet" data-image-description="&lt;p&gt;PASADENA, CA &#8211; JANUARY 15: Letoya Luckett attends the 49th NAACP Image Awards at Pasadena Civic Auditorium on January 15, 2018 in Pasadena, California. (Photo by Alberto E. Rodriguez/Getty Images for NAACP ) vertical,photography,arts culture and entertainment,attending,usa,california,pasadena &#8211; california,naacp image awards,pasadena civic auditorium,letoya luckett&lt;/p&gt;
" data-medium-file="https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=199" data-large-file="https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=680"><noscript><img width="399" height="600" src="https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=399" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="49th NAACP Image Awards - Red Carpet" srcset="https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=399 399w, https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=798 798w, https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=100 100w, https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=199 199w, https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=768 768w, https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=680 680w" sizes="(max-width: 399px) 100vw, 399px" data-attachment-id="2975108" data-permalink="https://hellobeautiful.com/playlist/2018-naacp-image-awards-red-carpet/attachment/15160652627556/" data-orig-file="https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all" data-orig-size="2252,3389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;Alberto E. Rodriguez&quot;,&quot;created_timestamp&quot;:&quot;1516034640&quot;,&quot;copyright&quot;:&quot;2018 Getty Images&quot;,&quot;focal_length&quot;:&quot;210&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;49th NAACP Image Awards - Red Carpet&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="49th NAACP Image Awards &#8211; Red Carpet" data-image-description="&lt;p&gt;PASADENA, CA &#8211; JANUARY 15: Letoya Luckett attends the 49th NAACP Image Awards at Pasadena Civic Auditorium on January 15, 2018 in Pasadena, California. (Photo by Alberto E. Rodriguez/Getty Images for NAACP ) vertical,photography,arts culture and entertainment,attending,usa,california,pasadena &#8211; california,naacp image awards,pasadena civic auditorium,letoya luckett&lt;/p&gt;
" data-medium-file="https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=199" data-large-file="https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&amp;strip=all&amp;w=680" /></noscript>		</div>

		
		<a href="https://ionenewpittsburghcourier.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">LET&#039;S MAKEUP: The Top Beauty Looks From The 49th Annual NAACP Image Awards</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>14 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner280259" data-ad-id="gallery-long-banner280259" class="ad">		<div id="div-gpt-gallery-long-banner280259" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery-long-banner280259", {"name":"gallery-long-banner280259","path":"\/4052\/hb.home\/home","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner280259","targets":{"pos":"gallery","sz":"728x90"}} )</script></div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/" target="_blank">LET&#039;S MAKEUP: The Top Beauty Looks From The 49th Annual NAACP Image Awards</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="LET&#039;S MAKEUP: The Top Beauty Looks From The 49th Annual NAACP Image Awards"
				data-description="The &lt;a href=&quot;http://hellobeautiful.com/playlist/2018-naacp-image-awards-red-carpet/&quot;&gt;&lt;strong&gt;49th Annual NAACP Image Awards&lt;/strong&gt;&lt;/a&gt; brought out the best in Black Hollywood on the red carpet. We got stunning sequins and some serious leg action from your favorite celebs in their best dressed. The makeup and beauty looks really stood out to us. Click through our gallery to see what&#039;s trending on the NAACP Image Awards red carpet and how key products you need to achieve some of these looks!"
				data-prev-gallery=""
				data-next-gallery="https://hellobeautiful.com/playlist/2018-naacp-image-awards-red-carpet/"
				data-count="14"
				data-gallery-url=""
				data-gallery-id="280259"
				data-categories="2018 Image Awards: Television,HB Newsletter,Most Recent,SoBeautiful,Style &amp; Beauty"
				data-tags="2018 Image Awards,2018 NAACP Image Awards,49th annual NAACP Image Awards,beauty,beauty products,black celebrity,highlighter,Image Awards,lipstick,makeup,red carpet"
				data-author="thedaniellejames"
				>
									<div
						id="gallery-1"
						data-title="RED LIP LOVER"
						data-description="A strong red lipstick is a must have for every woman. I&#039;m loving this one with a slight orange tint on the red carpet. If you are looking for a bright red lipstick, try Fenty Beauty&#039;s Stunna Lip Paint, Sephora.com, $18.00. "
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-1"
						data-image-id="2975182"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. RED LIP LOVER							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/15160677885509.jpg?quality=85&#038;strip=all&#038;w=900" alt="48th NAACP Image Awards - Arrivals" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							1 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="RED LIP LOVER"
						data-description="If you want a more affordable orangey red lip, go for Wet N Wild Catsuit Liquid Lipstick in Flame Of The Game, Target.com, $2.99. "
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-2"
						data-image-id="2975183"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. RED LIP LOVER							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/15160684795142.jpg?quality=85&#038;strip=all&#038;w=400" alt="48th NAACP Image Awards - Arrivals" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							2 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="GLOW UP"
						data-description="Highlighter isn&#039;t just for your cheekbones. Give your collarbone some love with some highlighter. It photographs beautifully (hello, Halle Berry!) and makes you look like you just returned from a Caribbean vacation. Try Josie Maran Whipped Argan Oil Illuminizing Body Butter, it&#039;s moisturizing and will leave you with a beautiful glow. Josie Maran Whipped Argan Oil Illuminizing Body Butter, QVC.com, $32.00. "
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-3"
						data-image-id="2975184"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. GLOW UP							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/15160685356563.jpg?quality=85&#038;strip=all&#038;w=443" alt="NAACP Image Awards 2018 Arrivals" class="">												<span class="media-credit">
							Source:WENN						</span>
												<span class="photo-count">
							3 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="GLOW UP"
						data-description="If you want a highlighter that can be used in multiple ways, try Cover FX Custom Enhancer Drops in Candlelight. It gives your melanin the perfect glow no matter your shade. You can also mix it in your foundation for an overall bronzey look. Cover FX Enhancer Drops in Candlelight, Sephora.com, $42.00. "
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-4"
						data-image-id="2975185"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. GLOW UP							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/15160685203803.jpg?quality=85&#038;strip=all&#038;w=433" alt="NAACP Image Awards 2018 Arrivals" class="">												<span class="media-credit">
							Source:WENN						</span>
												<span class="photo-count">
							4 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="NATURAL NUDES"
						data-description="Nude lipsticks have been spotted on the red carpet for the past year and the looks isn&#039;t going anywhere. These nearly nude lips give a soft, natural, feminine look and really allow a spectacular dress room to shine. Mented Cosmetics in Peach Please, MentedCosmetics.com, $16.50. "
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-5"
						data-image-id="2975186"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. NATURAL NUDES							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/15160654022511.jpg?quality=85&#038;strip=all&#038;w=399" alt="49th NAACP Image Awards - Red Carpet" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							5 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="NATURAL NUDES"
						data-description="We&#039;re loving Kerry Washington&#039;s nude with just a hint of pink. Chapstick Total Hydration in Rose Petal is a moisturizer with just a hint on pink. Chapstick Total Hydration, Walmart.com, $5.48. "
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-6"
						data-image-id="2975187"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. NATURAL NUDES							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/15160664362273.jpg?quality=85&#038;strip=all&#038;w=424" alt="49th NAACP Image Awards - Red Carpet" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							6 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="NATURAL NUDES"
						data-description="Who says there isn&#039;t nude for dark skin women? You can match your nudes, too. Mented Cosmetics is exactly what you need. Mented Cosmetics in Brown Bare or Dark Night, MentedCosmetics.com, $16.50.  "
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-7"
						data-image-id="2975188"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. NATURAL NUDES							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/15160648096085.jpg?quality=85&#038;strip=all&#038;w=399" alt="49th NAACP Image Awards - Red Carpet" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							7 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="NATURAL NUDES"
						data-description="Fore barely there lipstick, try out bareMinerals. bareMinerals GEN NUDE Radiant Lipstick in Strip, Nordstrom.com, $20.00."
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-8"
						data-image-id="2975189"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. NATURAL NUDES							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/15160647727156.jpg?quality=85&#038;strip=all&#038;w=400" alt="49th NAACP Image Awards - Arrivals" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							8 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="NATURAL NUDES"
						data-description="A nude lipstick with a pink undertone will make lighter skin women, like Tamara, look more bronzey, naturally. Lancome Color Design Sensation Effects Lipstick in Haute Nude, Lancome-USA.com, $23.00. "
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-9"
						data-image-id="2975190"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. NATURAL NUDES							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/15160669344168.jpg?quality=85&#038;strip=all&#038;w=900" alt="48th NAACP Image Awards - Arrivals" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							9 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="NATURAL NUDES"
						data-description="You can have a nude with a more chocolatey finish and NARS makes a perfect one. The white tea extract is also quite moisturizing for your lips. NARS Velvet Glide in Area, Seophora.com, $26.00. "
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-10"
						data-image-id="2975191"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. NATURAL NUDES							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/1516066652489.jpg?quality=85&#038;strip=all&#038;w=400" alt="48th NAACP Image Awards - Arrivals" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							10 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="NATURAL NUDES"
						data-description="We&#039;re loving this natural nude on Soniqua Martin-Green. You can go for a natural look using Vaseline Lip Therapy, Target.com, $2.49. Add a little glimmer and shine by putting on a coat of The Lip Bar in Goals, TheLipBar.com, $14.00."
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-11"
						data-image-id="2975192"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. NATURAL NUDES							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/1516068421006.jpg?quality=85&#038;strip=all&#038;w=400" alt="48th NAACP Image Awards - Arrivals" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							11 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="NATURAL NUDES"
						data-description="Tracee Ellis Ross is known for her nude lipsticks on the red carpet. We&#039;re loving this bronzey nude. Get a similar look with MAC Lipstick Matte in Naturally Transformed, Ulta.com, $17.00. "
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-12"
						data-image-id="2975193"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. NATURAL NUDES							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/15160673190191.jpg?quality=85&#038;strip=all&#038;w=400" alt="48th NAACP Image Awards - Arrivals" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							12 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="BERRY GLAD TO SEE YOU"
						data-description="LeToya Luckett is giving us the perfect purplish pout. Get a similar look with LimeLight by Alcone Signature Lip Gloss In Joy, LimeLightByAlcone.com, $18.00. This one has a little sparkle, which is very on trend for 2018. "
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-13"
						data-image-id="2975194"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. BERRY GLAD TO SEE YOU							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/15160652627556.jpg?quality=85&#038;strip=all&#038;w=399" alt="49th NAACP Image Awards - Red Carpet" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							13 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="BERRY GLAD TO SEE YOU"
						data-description="You can get a similar look with Glamazon Beauty Cosmetics Hydro Matte Liquid Lipstick in Vintage. Best part? It&#039;s made by a Black woman AND on sale! Glamazon Beauty Cosmetics Hydro Matte Liquid Lipstick in Vintage, GlamazonBeautyCosmetics.com, $4.50. "
						data-url="https://hellobeautiful.com/playlist/top-beauty-looks-from-the-49th-annual-naacp-image-awards/#gallery-14"
						data-image-id="2975195"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. BERRY GLAD TO SEE YOU							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2018/01/15160707080572.jpg?quality=85&#038;strip=all&#038;w=399" alt="49th NAACP Image Awards - Red Carpet" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							14 of 14						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery280259" data-ad-id="inner-gallery280259" class="ad">		<div id="div-gpt-inner-gallery280259" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-inner-gallery280259", {"name":"inner-gallery280259","path":"\/4052\/hb.home\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery280259","targets":{"pos":"inner-gallery","sz":"300x250"}} )</script></div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://hellobeautiful.com/" target="_blank"><img srcset="https://ionehellobeautiful.files.wordpress.com/2017/10/15082649422821.png?w=389&amp;resize=9999%2C50&amp;quality=85&amp;strip=all 1x, https://ionehellobeautiful.files.wordpress.com/2017/10/15082649422821.png?w=777&amp;resize=9999%2C100&amp;quality=85&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading LET&#8217;S MAKEUP: The Top Beauty Looks From The 49th Annual NAACP Image Awards			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">LET&#039;S MAKEUP: The Top Beauty Looks From The 49th Annual NAACP Image Awards</h3>
				<p class="ione-gallery__description">The <a href="http://hellobeautiful.com/playlist/2018-naacp-image-awards-red-carpet/" target="_blank">49th Annual NAACP Image Awards</a> brought out the best in Black Hollywood on the red carpet. We got stunning sequins and some serious leg action from your favorite celebs in their best dressed. The makeup and beauty looks really stood out to us. Click through our gallery to see what's trending on the NAACP Image Awards red carpet and how key products you need to achieve some of these looks!</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="LET&#039;S MAKEUP: The Top Beauty Looks From The 49th Annual NAACP Image Awards"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="LET&#039;S MAKEUP: The Top Beauty Looks From The 49th Annual NAACP Image Awards"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="LET&#039;S MAKEUP: The Top Beauty Looks From The 49th Annual NAACP Image Awards"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery280259" data-ad-id="gallery280259" class="ad">		<div id="div-gpt-gallery280259" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery280259", {"name":"gallery280259","path":"\/4052\/hb.home\/home","sizes":[[300,250]],"div":"div-gpt-gallery280259","targets":{"pos":"gallery","sz":"300x250"}} )</script></div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://hellobeautiful.com/" target="_blank"><img srcset="https://ionehellobeautiful.files.wordpress.com/2017/10/15082649422821.png?w=389&amp;resize=9999%2C50&amp;quality=85&amp;strip=all 1x, https://ionehellobeautiful.files.wordpress.com/2017/10/15082649422821.png?w=777&amp;resize=9999%2C100&amp;quality=85&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>


<p>&nbsp;</p>
<p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

											</div>
					<!-- .post-content -->

					<div class="post-comments ione-toggle" data-name="ione-comments-280259" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://newpittsburghcourieronline.com/2018/01/16/lets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://newpittsburghcourieronline.com/2018/01/16/lets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
		<div id="zergnet-widget-58420"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58420";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget">			<iframe class="" src="https://player.theplatform.com/p/BCY3OC/Rdy0h5l3Acse/embed/select/pBUulYzg3xG8?mute=true" width="290" height="163" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
		<br><br></div>
	</div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier_header_logo_9-19-16.png" />				<div class="sc-newsletter">
					<p>Like What You See? Sign Up for New Pittsburgh Courier&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="04eb3f89fe" />
                <input type="hidden" name="sailthru_email_list" value="Pittsburgh Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://newpittsburghcourieronline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
											   href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">Get It On Your Doorstep</div>
				<a class="image-widget-image-link" href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" target="_blank" title="Get It On Your Doorstep"><img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?w=187&#038;quality=80&#038;strip=all 400w, https://ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?w=187&#038;quality=80&#038;strip=all 700w, https://ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?w=187&#038;quality=80&#038;strip=all 900w" alt="" class="" width="187" height="276"></a>			</div>
		</div> </div>						</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58427"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				if ( 'cpc' === ioneAdUtils.getUTM( 'utm_medium' ) ) {
					return;
				}
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58427";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Most Popular</span>
	<ul>
				<li class="video-poster in-pictures has-post-thumbnail post-252382 post type-post status-publish format-standard hentry category-opinion">
				<a href="https://newpittsburghcourieronline.com/2017/03/05/i-attended-an-umar-johnson-lecture-here-are-my-thoughts/" class="post-link">
					<div class="poster">
						<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2016/05/ebony-image.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2016/05/ebony-image.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2016/05/ebony-image.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">I attended an Umar Johnson lecture. Here are my thoughts.</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-251388 post type-post status-publish format-standard hentry category-c42-sports">
				<a href="https://newpittsburghcourieronline.com/2017/02/23/the-james-harrison-story-its-a-family-affair-gold-diggers-and-bounty-hunters/" class="post-link">
					<div class="poster">
						<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2017/02/harrison-family-from-left-to-right1.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2017/02/harrison-family-from-left-to-right1.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2017/02/harrison-family-from-left-to-right1.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">The James Harrison story: It’s a family affair ‘gold diggers and bounty hunters’</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-280055 post type-post status-publish format-standard hentry category-latestcouriervideos category-metro tag-jade-martin-mahmut-yilmaz tag-jade-martin-new-pittsburgh-courier tag-mahmut-yilmaz tag-mahmut-yilmaz-aggravated-assault tag-mahmut-yilmaz-arrested tag-mahmut-yilmaz-kdka tag-mahmut-yilmaz-pizza-milano tag-mahmut-yilmaz-post-gazette tag-mahmut-yilmaz-wpxi tag-new-pittsburgh-courier-mahmut-yilmaz tag-pizza-milano-mahmut-yilmaz">
				<a href="https://newpittsburghcourieronline.com/2018/01/14/courier-exclusive-pizza-milano-employee-mahmut-yilmaz-faces-felony-aggravated-assault-and-misdemeanor-simple-assault-charges-2/" class="post-link">
					<div class="poster">
								<span class="breaking-label">
			Breaking		</span>
		<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2018/01/rsz_yilmazpct2c_mahmut1.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2018/01/rsz_yilmazpct2c_mahmut1.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2018/01/rsz_yilmazpct2c_mahmut1.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Courier exclusive: Pizza Milano employee Mahmut Yilmaz faces felony aggravated assault and misdemeanor simple assault charges</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-135000 post type-post status-publish format-standard hentry category-national has-default-thumbnail">
				<a href="https://newpittsburghcourieronline.com/2015/01/18/the-life-and-achievements-of-martin-luther-king-jr/" class="post-link">
					<div class="poster">
						<img src="https://ionenewpittsburghcourier.files.wordpress.com/2015/01/martin-luther-king-jr-memorial-washington-ftr.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">The life and achievements of Martin Luther King Jr.</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-280002 post type-post status-publish format-standard hentry category-latestcouriervideos category-metro">
				<a href="https://newpittsburghcourieronline.com/2018/01/13/video-african-americans-in-pittsburgh-express-outrage-stage-daylong-protest-at-pizza-milanos/" class="post-link">
					<div class="poster">
								<span class="breaking-label">
			Breaking		</span>
		<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2018/01/resized_20180113_162240.jpeg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2018/01/resized_20180113_162240.jpeg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2018/01/resized_20180113_162240.jpeg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">(VIDEO) African Americans in Pittsburgh express outrage, stage daylong protest at Pizza Milano&#8217;s</div>
				</a>
			</li>
						<li class="video-poster in-pictures has-post-thumbnail post-76660 post type-post status-publish format-standard hentry category-c42-sports has-default-thumbnail">
				<a href="https://newpittsburghcourieronline.com/2014/01/12/passionate-proud-franklin-named-first-permanent-black-head-football-coach-at-penn-state/" class="post-link">
					<div class="poster">
						<img src="https://ionenewpittsburghcourier.files.wordpress.com/2014/01/penn-state-coach-foot_broa-1.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">Passionate, proud Franklin named first permanent Black head football coach at Penn State</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div>							</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-sidebar3", {"name":"sidebar3","path":"\/4052\/newpittsburghcourier\/c43-lifestyle","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":6,"sz":"300x250"}} )</script></div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	
	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="04eb3f89fe" />
                <input type="hidden" name="sailthru_email_list" value="Pittsburgh Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://newpittsburghcourieronline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211027"><a href="https://www.facebook.com/New-Pittsburgh-Courier-143866755628836/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211028"><a href="https://twitter.com/newpghcourier"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262100"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos"><span>YouTube</span></a></li>
</ul>
		
		<p>Copyright &copy; 2018 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newpittsburghcourieronline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->

				<div id="ad-gravity-ad" data-ad-id="gravity-ad" class="ad">		<div id="div-gpt-gravity-ad" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-gravity-ad" ); } );</script></div>
		
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffff5cfcd5705" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201803y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?action=logout&_wpnonce=a4170c9624","homeURL":"https:\/\/newpittsburghcourieronline.com\/","postID":"280259","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.newpittsburghcourier.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56132170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://newpittsburghcourieronline.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="New Pittsburgh Courier" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="47924bd6c1" /><input type="hidden" name="_wp_http_referer" value="/2018/01/16/lets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkMsKwjAQRX/IdCjaogvxU6QmQzNpXm2S1vr1pnTjAwTR1cCdew7DwOQZdzaijaACCByJo78WKmzgYWUS8zq1ZANo6jBAnzChbKzQOHwoc2dMjtgKqYW+QJjI4zfQU/AKRokm10byQM7iFshynUSOjBNJ57nETGPb8JkF6YbInVjFJoXYcPl2zC9OlV8zzAV3rqO/ipfNuU90y9KTOZZVWdX7+lDv1B3e5anp'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/newpittsburghcourieronline.com\/wp-json\/sis\/v1\/post\/","post_id":"280259","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"47361250b9"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"9e3d6d6297","baseURL":"https:\/\/newpittsburghcourieronline.com\/2018\/01\/16\/lets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/newpittsburghcourieronline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"newpittsburghcourieronline","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"708cacce18"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"e961eb9d27","baseUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN1uwjAMhV9owSqI7mraoyA3MdQhP13iFLqnXzoEmiZW2FVin3w+OYbToHQMQkFAevKUYeQBOAbaAAftiqktH01x9Zzbas9nMmpkQxF+3Fc2v8DSNMyZJIO9jNmsPIcrczOqYof62NUHf+m1LMJuQb434dlf7TJh0v0/0ZGCiQnsR6E0KbR4Vi5qdFliwgMpjbqnB/JvO1/U4MqBQ3UgGWom2NWgsEdNXYxHRb4j8ywlJxahpIQ9OQ5Lbms1R7TfSRUGdJOwzgvbuIIOP6caDM0MX8KucgyYHmzzLn8rKvju35pt0zbr9rVt7RelDABW'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132170","siteName":"New Pittsburgh Courier","siteURL":"https:\/\/newpittsburghcourieronline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b4f60bd35762d37aa07531f20b161b08?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F01%2F16%2Flets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products%2F","themeURL":"","xhrURL":"https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php","nonce":"a754339bf7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"be3d2a279f\" \/>","referer":"https:\/\/newpittsburghcourieronline.com\/2018\/01\/16\/lets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products\/","canFollow":"1","feedID":"15871686","statusMessage":"","customizeLink":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionenewpittsburghcourier.wordpress.com%2F2018%2F01%2F16%2Flets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products%2F","postID":"280259","shortlink":"https:\/\/wp.me\/p3NwxA-1aUj","canEditPost":"","editLink":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/post.php?post=280259&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/280259\/newpittsburghcourieronline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 18,229 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F01%2F16%2Flets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php","nonce":"b7c1cf0811","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2018%2F01%2F16%2Flets-makeup-how-to-recreate-june-ambroses-sheer-smokey-eye-with-drugstore-products%2F","blog_id":"56132170","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56132170&v=wpcom&tz=-5&user_id=0&subd=ionenewpittsburghcourier","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj90OwiAMhV9IVomZiRfGZ0FGJjgKtmXGt5clm3qxLF715Os5/YFnVjahOBSIReWh9B4ZTBc9qqshiIbFUVUqjY7Id46/rAm8g/8nCBl7562QFZ9wCn3UhptvicSm6aLAUImYnkxcEh7tUOYmZ49rPDyKo9dcml/Xyj5rKBV2AwQnuX6iFlAzl3jWrT5qvT+c2vAG6Ud/7g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132170','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132170','v':'wpcom','tz':'-5','user_id':'0','post':'280259','subd':'ionenewpittsburghcourier'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132170&v=wpcomvt&tz=-5&user_id=0&post=280259&subd=ionenewpittsburghcourier&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNc0RHdWhwM1ouTDJyZ2F0anlISUhlLWw5TGVWRiVlVV9adno/Q0ZwXU95QmcrYmJybmUwRmdGOGFWP0pXdlorfCVhcTNpUkE3SnhvNHR5SVJYL0dkaVtwaDdET3Y/UVliK0taXWhKa35aT1gxR09wZWwrTFVDXThoV1U1TC1MLlEyRF9TdnxjL1FyQ00zN1pUcDZCci4='}]);
_stq.push([ 'clickTrackerInit', '56132170', '280259' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
