<!DOCTYPE html>
<!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
<head>
	<title>Joe Girardi Fired: Yankees Black Manager Would Help MLB Diversity | New Pittsburgh Courier</title>
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<meta charset="UTF-8"/>
		<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/newpittsburghcourieronline.com\/",
			ajax_url = "https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 273971,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="The New York Yankees can help Major League Baseball’s diversity problem by hiring a Black person to succeed Joe Girardi as manager." /><meta name="news_keywords" content="Joe Girardi, New York Yankees, MLB, black manager" />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=newpittsburghcourieronline.com&amp;id=56132170&amp;t=1509302587&amp;back=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F10%2F29%2Fpennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//ionenewpittsburghcourier.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="New Pittsburgh Courier &raquo; Pennant Race: Why Yankees Hiring A Black Manager To Replace Joe Girardi Matters Comments Feed" href="https://newpittsburghcourieronline.com/2017/10/29/pennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylUO1OwzAMfCGyDBiDP4hHqdrEar3FThYnlPL0JIQh8aFOiD/O5eyzfdZzUMZzAk6asgouj8ii52A8KSF0sHz7bYzIlf5dZnyEwlPoU60gsNiDAypla7IZ7QipyOWMVYKXVQmF/XlQhVNvjqubNQvDECKIqBIJM6k0ld0uOKK6vXJ4hLbgF6ZJUbNPWNTyCX70bKP0MwaNnuFWIxuXbaHI2+zKW2nlYOzNomTyMRlvP2bWVHfK+NpJWhxcbt6L1IMeCgdsfdTi0Bxb3BDy/zq0u/2pT3XRcl2FDHPAlGTIcZyMzxEhenbI796e6PH6bnu/3e1uHvaHNyyl/r4=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/newpittsburghcourieronline_oldie.css?ver=0.1.21' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j1EKwjAQRC9kXKIF9UM8SxLTdO22W7KJ1dubilKK2L8ZmDfDwDgox33yfYIuq4FywF5gxGvwSaA2zlvmVhG2RTxA0pP81olsYJ0UdmhIYYkszQ+cGt95gTsO8C0Rg5SamKFkP41byVZcRLu6HjwrYmcScr8wqiaDcQ2N3hKHIsN7dbZrkHFTuTVxVv/+NRUEYmtoCly6s65Oh91R672+vQDpY5HZ' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"pennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters","content":["post"],"category":["c42-sports"],"author":"redward298","postname":"pennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters","slot":"pennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters","ar":"id:273971","postID":"273971"},"gptSlots":[{"name":"new-header-1","path":"\/4052\/newpittsburghcourier\/c42-sports","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-new-header-1","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/newpittsburghcourier\/c42-sports","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/newpittsburghcourier\/c42-sports","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/newpittsburghcourier\/c42-sports","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/newpittsburghcourier\/c42-sports","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/newpittsburghcourier\/c42-sports","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":"","utils":{"is_home":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkO1KxTAMhm/IrtMp+Ee8lq7N6cnsl0m64bl624PKEYZDKCSkTx/eVG9FYbKhOmC9tPNegT6+yrDwnf4LUBE9GYEhYvqGbU4CSTob84wBVGUg49usiU55hyuZJQJzg3Zuf0fCtCJsh9gCUox9UwSMF9hbpCYHxDbTbno5Q0ukVywac4JJ/zyN2dXQah8r464uX+Th0GCYQa74Csll6iaghJebbrCVJcf/uwpaqQQnDOG2P1ithOoxsWaDQc5Uu3BD50EGrjNbwrn/3Wt8uX8aH8dpmsbn5RNdmtNr'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://newsone.com/3755518/joe-girardi-fired-yankees-black-manager-mlb-diversity/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionenewpittsburghcourier.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p3NwxA-19gT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F10%2F29%2Fpennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F10%2F29%2Fpennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pennant Race: Why Yankees Hiring A Black Manager To Replace Joe Girardi Matters" />
<meta property="og:url" content="https://newpittsburghcourieronline.com/2017/10/29/pennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters/" />
<meta property="og:description" content="The New York Yankees have a chance to make franchise history and put a dent in Major League Baseball’s leadership diversity problem whenever the game’s most successful professional franchise names …" />
<meta property="article:published_time" content="2017-10-29T16:22:58+00:00" />
<meta property="article:modified_time" content="2017-10-29T16:22:59+00:00" />
<meta property="og:site_name" content="New Pittsburgh Courier" />
<meta property="og:image" content="http://ionenewsone.files.wordpress.com/2017/10/15090489073176.jpg?quality=80&#038;strip=all&#038;crop=0px,551px,5760px,3291px&#038;resize=560,320" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NewPghCourier" />
<meta name="twitter:text:title" content="Pennant Race: Why Yankees Hiring A Black Manager To Replace Joe Girardi Matters" />
<meta name="twitter:image" content="http://ionenewsone.files.wordpress.com/2017/10/15090489073176.jpg?quality=80&#038;strip=all&#038;crop=0px,551px,5760px,3291px&#038;resize=560,320" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NewPghCourier" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Pennant Race: Why Yankees Hiring A Black Manager To Replace Joe Girard" />
<meta name="twitter:description" content="The New York Yankees have a chance to make franchise history and put a dent in Major League Baseball’s (MLB) leadership diversity problem whenever the game’s most successful professional franchise" />
<meta property="pubexchange:headline" content="Pennant Race: Why Yankees Hiring A Black Manager To Replace Joe Girardi Matters" />
<meta property="pubexchange:description" content="The New York Yankees have a chance to make franchise history and put a dent in Major League Baseball’s (MLB) leadership diversity problem whenever the game’s most successful professional franchise names its new manager. The Bronx Bombers decided on Th" />
<meta property="pubexchange:image" content="http://ionenewsone.files.wordpress.com/2017/10/15090489073176.jpg?quality=80&#038;strip=all&#038;crop=0px,551px,5760px,3291px&#038;resize=560,320" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=114" />
<link rel='openid.server' href='https://ionenewpittsburghcourier.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionenewpittsburghcourier.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://newpittsburghcourieronline.com/osd.xml" title="New Pittsburgh Courier" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />		<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://newpittsburghcourieronline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="New Pittsburgh Courier" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://newpittsburghcourieronline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-10-29 12:22:58' />
<meta name='sailthru.title' content='Pennant Race: Why Yankees Hiring A Black Manager To Replace Joe Girardi Matters' />
<meta name='sailthru.author' content='Bruce C.T. Wright' />
<meta name='sailthru.description' content='The New York Yankees have a chance to make franchise history and put a dent in Major League Baseball’s leadership diversity problem whenever the game’s most successful professional franchise names its new manager.' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwxA&#038;cscache=6&#038;csrev=5" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Pennant Race: Why Yankees Hiring A Black Manager To Replace Joe Girardi Matters","id":"UA-2579388-3","categories":"Sports","author":"redward298","post_type":"post","site_type":"studio","dimensions":{"dimension1":"Sports","dimension2":"redward298","dimension3":"273971","dimension4":"10-29-2017","dimension5":"Sun","dimension6":"12:22:58","dimension7":"Post","dimension8":"https:\/\/newpittsburghcourieronline.com\/2017\/10\/29\/pennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters\/","dimension9":"Real Times Media","dimension10":"Post"}},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.
	</script>
	
		
		
					 <meta name="google-site-verification" content="gLz37Zp5FStohO15FVho1-8v2Bb0OYlAwOQp-Y2Yx2M" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburgh-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-273971 single-format-standard has-push-menu mp6 customizer-styles-applied has-cover-image c42-sports highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-mainmenu" class="push-primary-menu"><li id="menu-item-259297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-259297"><a href="https://newpittsburghcourieronline.com/category/metro/">News</a>
<ul class="sub-menu">
	<li id="menu-item-43878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43878"><a href="https://newpittsburghcourieronline.com/category/metro/">Metro</a></li>
	<li id="menu-item-43879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43879"><a href="https://newpittsburghcourieronline.com/category/national/">National</a>
	<ul class="sub-menu">
		<li id="menu-item-43880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43880"><a href="https://newpittsburghcourieronline.com/category/national/atlanta/">Atlanta</a></li>
		<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="https://newpittsburghcourieronline.com/category/national/chicago/">Chicago</a></li>
		<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="https://newpittsburghcourieronline.com/category/national/c195-detroit/">Detroit</a></li>
		<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="https://newpittsburghcourieronline.com/category/national/c196-memphis/">Memphis</a></li>
		<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="https://newpittsburghcourieronline.com/category/national/news-one-newsroom/">News One Newsroom</a></li>
	</ul>
</li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="https://newpittsburghcourieronline.com/category/international/">International</a></li>
	<li id="menu-item-267455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267455"><a href="https://newpittsburghcourieronline.com/courier-front-pages-2017/">Courier Front Pages 2017</a></li>
	<li id="menu-item-69926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69926"><a href="https://ionenewpittsburghcourier.wordpress.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-262097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262097"><a href="https://newpittsburghcourieronline.com/category/debbienorrell/">Debbie&#8217;s Lifestyles</a></li>
<li id="menu-item-262474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262474"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos">Courier Videos!</a></li>
<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43889"><a href="https://newpittsburghcourieronline.com/category/c42-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-257958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257958"><a href="/category/steelers">Steelers</a></li>
	<li id="menu-item-257962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257962"><a href="/category/pirates">Pirates</a></li>
	<li id="menu-item-257963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257963"><a href="/category/penguins">Penguins</a></li>
	<li id="menu-item-257964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257964"><a href="/category/panthers">Panthers</a></li>
	<li id="menu-item-259294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259294"><a href="https://newpittsburghcourieronline.com/category/c42-sports/aubreybruce/">Aubrey Bruce</a></li>
	<li id="menu-item-259295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259295"><a href="https://newpittsburghcourieronline.com/category/c42-sports/billneal/">Bill Neal</a></li>
	<li id="menu-item-266228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266228"><a href="https://newpittsburghcourieronline.com/category/c42-sports/mikepelaia/">Mike Pelaia</a></li>
</ul>
</li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43890"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-262098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262098"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/merecedes/">Merecedes&#8217; Movie/TV Reviews</a></li>
	<li id="menu-item-262099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262099"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/terri/">Terri&#8217;s Book Reviews</a></li>
	<li id="menu-item-266229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266229"><a href="https://newpittsburghcourieronline.com/category/ricco/">Around Town with Ricco</a></li>
</ul>
</li>
<li id="menu-item-43887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43887"><a href="https://newpittsburghcourieronline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-259296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259296"><a href="https://newpittsburghcourieronline.com/category/opinion/ulishcarter/">Ulish Carter</a></li>
	<li id="menu-item-259293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259293"><a href="https://newpittsburghcourieronline.com/category/opinion/hopkendrick/">Louis &#8216;Hop&#8217; Kendrick</a></li>
	<li id="menu-item-259292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259292"><a href="https://newpittsburghcourieronline.com/category/opinion/jpharoahdoss/">J. Pharoah Doss</a></li>
</ul>
</li>
<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="https://newpittsburghcourieronline.com/category/c41-business/">Business</a></li>
<li id="menu-item-43894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43894"><a href="https://newpittsburghcourieronline.com/category/c46-health/">Health</a></li>
<li id="menu-item-43895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43895"><a href="https://newpittsburghcourieronline.com/category/c45-generation-y/">Youth</a></li>
<li id="menu-item-267454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267454"><a href="https://newpittsburghcourieronline.com/category/couriernightlife/">Nightlife Photos</a></li>
<li id="menu-item-69916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69916"><a href="https://newpittsburghcourieronline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-43897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43897"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-71344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71344"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/">Subscribe to Print Edition</a></li>
	<li id="menu-item-71343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71343"><a href="https://newpittsburghcourieronline.com/sign-up-for-our-newsletter/">Join NPC&#8217;s Email List</a></li>
</ul>
</li>
<li id="menu-item-252689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252689"><a href="https://newpittsburghcourieronline.com/contact-us/">Contact The Courier</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-211027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211027"><a href="https://www.facebook.com/New-Pittsburgh-Courier-143866755628836/"><span>Facebook</span></a></li>
<li id="menu-item-211028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211028"><a href="https://twitter.com/newpghcourier"><span>Twitter</span></a></li>
<li id="menu-item-262100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262100"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos"><span>YouTube</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newpittsburghcourieronline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://newpittsburghcourieronline.com/">
						<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?w=211&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?w=211&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/metro/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/metro/" class="post-link">Metro</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/" class="post-link">National</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/atlanta/" class="post-link">Atlanta</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/chicago/" class="post-link">Chicago</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/c195-detroit/" class="post-link">Detroit</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/c196-memphis/" class="post-link">Memphis</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/news-one-newsroom/" class="post-link">News One Newsroom</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/international/" class="post-link">International</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/courier-front-pages-2017/" class="post-link">Courier Front Pages 2017</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://ionenewpittsburghcourier.wordpress.com/archives/" class="post-link">Archives</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/debbienorrell/" class="main-nav__item-link">Debbie&#8217;s Lifestyles</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom main-nav__items"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos" class="main-nav__item-link">Courier Videos!</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c42-sports/" class="main-nav__item-link">Sports</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="/category/steelers" class="post-link">Steelers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/pirates" class="post-link">Pirates</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/penguins" class="post-link">Penguins</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/panthers" class="post-link">Panthers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/aubreybruce/" class="post-link">Aubrey Bruce</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/billneal/" class="post-link">Bill Neal</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/mikepelaia/" class="post-link">Mike Pelaia</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/" class="main-nav__item-link">Entertainment</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/merecedes/" class="post-link">Merecedes&#8217; Movie/TV Reviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/terri/" class="post-link">Terri&#8217;s Book Reviews</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/ricco/" class="post-link">Around Town with Ricco</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/opinion/" class="main-nav__item-link">Opinion</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/ulishcarter/" class="post-link">Ulish Carter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/hopkendrick/" class="post-link">Louis &#8216;Hop&#8217; Kendrick</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/jpharoahdoss/" class="post-link">J. Pharoah Doss</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c41-business/" class="main-nav__item-link">Business</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c46-health/" class="main-nav__item-link">Health</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c45-generation-y/" class="main-nav__item-link">Youth</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/couriernightlife/" class="main-nav__item-link">Nightlife Photos</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" class="main-nav__item-link">Subscribe</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" class="post-link">Subscribe to Print Edition</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/sign-up-for-our-newsletter/" class="post-link">Join NPC&#8217;s Email List</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page main-nav__items"><a href="https://newpittsburghcourieronline.com/contact-us/" class="main-nav__item-link">Contact The Courier</a></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="273971"  data-primary-cat="" data-permalink="https://newpittsburghcourieronline.com/2017/10/29/pennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters/" data-title="Pennant Race: Why Yankees Hiring A Black Manager To Replace Joe Girardi Matters">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-new-header-1" data-ad-id="new-header-1" class="ad">		<div id="div-gpt-new-header-1" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-new-header-1" ); } );</script></div>
		
		</div>			</div>
			<!-- .ad-single-top -->

						<div class="ione3-featured-image">

				<img srcset="https://ionenewsone.files.wordpress.com/2017/10/15090489073176.jpg?quality=80&#038;strip=all&#038;crop=0px,1429px,5760px,2222px&#038;resize=350,135 400w, https://ionenewsone.files.wordpress.com/2017/10/15090489073176.jpg?quality=80&#038;strip=all&#038;crop=0px,1429px,5760px,2222px&#038;resize=900,346 700w, https://ionenewsone.files.wordpress.com/2017/10/15090489073176.jpg?quality=80&#038;strip=all&#038;crop=0px,1429px,5760px,2222px&#038;resize=1350,519 900w" class="post-featured-img__image" width="350" height="135"/>
				<p class="post-featured-img__caption">
					Pennant Race: Why Yankees Hiring A Black Manager To Replace Joe Girardi Matters				</p>
									<p class="post-featured-img__credits">
						Photo by 					</p>
					
			</div>

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://newpittsburghcourieronline.com/category/c42-sports/">Sports</a></div><div class="post-breadcrumbs"><a href="https://newpittsburghcourieronline.com/">Home</a> &gt; <a href="https://newpittsburghcourieronline.com/category/c42-sports/">Sports</a></div>						<h1 class="post-meta__title">Pennant Race: Why Yankees Hiring A Black Manager To Replace Joe Girardi Matters</h1>
													<h2 class="post-meta__lead">And then there was one.</h2>
																		<br>
					<div class="post-author simplified-article-author-block">
			<img src="https://ioneadwnews.files.wordpress.com/2014/10/roz1_final-3.jpg" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://newpittsburghcourieronline.com/author/redward298/" class="post-link">Roz Edward, Michigan Chronicle Managing Editor</a></span>	</span>
</div>

					<div class="post-sharing">
						<span class="read-counter-container">
	<span class="read-counter">2</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-273971" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p>		<div id="593e9f8d9efa890b926c142b" class="vdb_player vdb_593e9f8d9efa890b926c142b593e9bf55ab53507aadf1de3">
			<script async type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=593e9f8d9efa890b926c142b/vid=59f2366eb90afb149f339c13/593e9bf55ab53507aadf1de3.js?m.fbia=1?m.autoplayinview=INVIEW_OPTION"></script>
		</div>
		<br />
<span class="dropcap">T</span>he New York Yankees have a chance to make franchise history and put a dent in Major League Baseball’s (MLB) leadership diversity problem whenever the game’s <a href="https://www.statista.com/statistics/235618/mlb--number-of-world-series-championships-by-team/" target="_blank" rel="noopener" target="_blank">most successful professional franchise</a> names its new manager. The Bronx Bombers decided on Thursday to <a href="http://www.espn.com/mlb/story/_/id/21166583/joe-girardi-not-returning-manager-new-york-yankees" target="_blank" rel="noopener" target="_blank">part ways</a> with former player-turned-manager Joe Girardi, who led the team for the past decade and came within one game of this season’s World Series.</p>
<p>While most tried and true Yankees fans weren’t happy with the move, Girardi’s exit made room for the team to consider any number of eligible Black candidates, a prospect that seems more ideal than realistic when presented with the statistics. If the Yankees did hire a Black person to be its manager, it would be the first time in franchise history.</p>
<p><em><strong><a href="https://newsone.com/3706068/jackie-robinson-color-barrier-70th-anniversary/" target="_blank">RELATED: On 70th Anniversary Of Barrier-Breaking MLB Debut, Jackie Robinson Still Inspires</a></strong></em></p>
<p>As it stood now, there was just <a href="http://m.mlb.com/news/article/157933286/dave-roberts-named-dodgers-manager/" target="_blank" rel="noopener" target="_blank">one Black manager in the league</a>, and he has been busy guiding the Los Angeles Dodgers to the current World Series.</p>
<p>Diversity among MLB’s managers has only come into focus in the recent past, just about 30 years since Frank Robinson became the league’s <a href="http://www.aaregistry.org/historic_events/view/baseball-hires-first-black-manager" target="_blank" rel="noopener" target="_blank">first Black manager</a> for the Cleveland Indians. And while progress has been made, it’s been scant and inconsistent. There were <a href="http://www.espn.com/blog/sweetspot/post/_/id/70828/lack-of-diversity-among-mlb-managers-is-alarming" target="_blank" rel="noopener" target="_blank">two Black managers</a> to begin the 2016 season, and now just one of them remains after the <a href="http://www.espn.com/mlb/story/_/id/21090820/dusty-baker-return-washington-nationals-manager" target="_blank" rel="noopener" target="_blank">Washington Nationals fired Dusty Baker</a> last week. And after the <a href="https://www.usatoday.com/story/sports/mlb/2015/10/27/mlb-has-no-black-managers-following-mcclendons-dismissal/74667814/" target="_blank" rel="noopener" target="_blank">Seattle Mariners fired Lloyd McClendon</a> after the 2014-15 season, there wasn’t a single Black manager for any of the 30 MLB franchises.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Today In 1972: Jackie Robinson tosses out the 1st pitch at the World Series after strongly urging MLB to hire the 1st Black manager. <a href="https://twitter.com/hashtag/Hero?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#Hero</a> <a href="https://t.co/W9DaB2uMHR" target="_blank">pic.twitter.com/W9DaB2uMHR</a></p>
<p>&mdash; Baseball by BSmile (@BSmile) <a href="https://twitter.com/BSmile/status/919563320709001217?ref_src=twsrc%5Etfw" target="_blank">October 15, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>After being fired, McLendon seemed to hint that the dearth of Black managers is proof that racism plays an active role in the hiring for the position.</p>
<p>“When are we going to get past this? When you, me or anybody else is looked at for the content of their character, to paraphrase Dr. King, not the color of their skin,” McLendon said at the time. “To me, that’s the bigger issue, not so much that there is a lack of us in the game of baseball. That we have to sit here and talk about it.”</p>
<p><em><strong><a href="https://newsone.com/3719148/jordon-adell-and-hunter-green-picked-in-2017-mlb-draft/" target="_blank">RELATED: 2 Black Teens Picked For 2017 MLB Draft</a></strong></em></p>
<p>If the Yankees decide to consider Black candidates, they need not look any further than several of its African-American alumni, such as Willie Randolph, who managed the Yankees’ rival New York Mets for four winning seasons. He also <a href="https://www.baseball-reference.com/awards/awards_2006.shtml#all_NL_MOY_voting" target="_blank" rel="noopener" target="_blank">placed second in Manager of the Year voting in 2006</a>, losing out to none other than Girardi.</p>
<p>But if history is any indication, fans and observers alike hoping the Yankees go with a Black manager probably shouldn’t hold their collective breath for it to happen.</p>
<p><strong>SEE ALSO:</strong></p>
<p><strong><a href="https://newsone.com/3755451/las-vegas-shooting-victim-update-mother-charleston-hartfield-dies-sheryl-stiles/" target="_blank">Mother Of Cop Killed In Las Vegas Massacre Dies Of ‘Broken Heart’</a></strong></p>
<p><strong><a href="https://newsone.com/3755490/new-airline-security-rules-take-effect/" target="_blank">How New Airport Security Rules Work</a></strong></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
		<div class="ione-gallery__mobile-featured">
			<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&#038;strip=all&#038;w=900" width="900" height="555" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="Protests Continue In Baton Rouge After Police Shooting Death Of Alton Sterling" srcset="https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="3479061" data-permalink="https://newsone.com/playlist/24-powerful-photos-of-resistance/attachment/14681992177188/" data-orig-file="https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all" data-orig-size="4366,2690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mark Wallheiser&quot;,&quot;created_timestamp&quot;:&quot;1468107660&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Protests Continue In Baton Rouge After Police Shooting Death Of Alton Sterling&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Protests Continue In Baton Rouge After Police Shooting Death Of Alton Sterling" data-image-description="&lt;p&gt;BATON ROUGE, LA -JULY 09: Demonstrators gather after marching at the Louisiana Capitol to protest the shooting of Alton Sterling on July 9, 2016 in Baton Rouge, Louisiana. Alton Sterling was shot by a police officer in front of the Triple S Food Mart in Baton Rouge on July 5th, leading the Department of Justice to open a civil rights investigation. (Photo by Mark Wallheiser/Getty Images) photography,people,horizontal,usa,topix,bestof,law,large group of people,gulf coast states,police force,louisiana,assembling,protest,protestor,shooting &#8211; crime,bestpix,baton rouge,marching,black lives matter,2014-16 us protests against excessive police force,alton sterling,louisiana capitol&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=1024"><noscript><img width="900" height="555" src="https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=900" class="attachment-ione3_gallery size-ione3_gallery wp-post-image" alt="Protests Continue In Baton Rouge After Police Shooting Death Of Alton Sterling" srcset="https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=900 900w, https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=1800 1800w, https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=150 150w, https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=300 300w, https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=768 768w, https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="3479061" data-permalink="https://newsone.com/playlist/24-powerful-photos-of-resistance/attachment/14681992177188/" data-orig-file="https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all" data-orig-size="4366,2690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mark Wallheiser&quot;,&quot;created_timestamp&quot;:&quot;1468107660&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Protests Continue In Baton Rouge After Police Shooting Death Of Alton Sterling&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Protests Continue In Baton Rouge After Police Shooting Death Of Alton Sterling" data-image-description="&lt;p&gt;BATON ROUGE, LA -JULY 09: Demonstrators gather after marching at the Louisiana Capitol to protest the shooting of Alton Sterling on July 9, 2016 in Baton Rouge, Louisiana. Alton Sterling was shot by a police officer in front of the Triple S Food Mart in Baton Rouge on July 5th, leading the Department of Justice to open a civil rights investigation. (Photo by Mark Wallheiser/Getty Images) photography,people,horizontal,usa,topix,bestof,law,large group of people,gulf coast states,police force,louisiana,assembling,protest,protestor,shooting &#8211; crime,bestpix,baton rouge,marching,black lives matter,2014-16 us protests against excessive police force,alton sterling,louisiana capitol&lt;/p&gt;
" data-medium-file="https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=300" data-large-file="https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&amp;strip=all&amp;w=1024" /></noscript>		</div>

		
		<a href="https://ionenewpittsburghcourier.wordpress.com/#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">24 Powerful Photos Of Resistance</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>25 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner273971" data-ad-id="gallery-long-banner273971" class="ad">		<div id="div-gpt-gallery-long-banner273971" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery-long-banner273971", {"name":"gallery-long-banner273971","path":"\/4052\/no.home\/home","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner273971","targets":{"pos":"gallery","sz":"728x90"}} )</script></div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/24-powerful-photos-of-resistance/" target="_blank">24 Powerful Photos Of Resistance</a></h2>

			<div class="ione-gallery__slideshow"
				data-title="24 Powerful Photos Of Resistance"
				data-description=""
				data-prev-gallery=""
				data-next-gallery="https://newsone.com/playlist/pick-a-side-couples-who-play-with-our-emotions/"
				data-count="25"
				data-gallery-url=""
				data-gallery-id="273971"
				data-categories="#BlackLivesMatter,Instant,Nation,Newsletter,Photos,Police Brutality"
				data-tags="Alton Sterling,Black Lives Matter,Philando Castile,Police Brutality,Protest"
				data-author="ilianaione"
				>
									<div
						id="gallery-1"
						data-title="Protests Continue In Baton Rouge After Police Shooting Death Of Alton Sterling"
						data-description="Demonstrators gather after marching at the Louisiana Capitol to protest the shooting of Alton Sterling on July 9, 2016 in Baton Rouge, Louisiana. Alton Sterling was shot by a police officer in front of the Triple S Food Mart in Baton Rouge on July 5th, leading the Department of Justice to open a civil rights investigation."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-1"
						data-image-id="3479135"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Protests Continue In Baton Rouge After Police Shooting Death Of Alton Sterling							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14681992177188.jpg?quality=80&#038;strip=all&#038;w=900" alt="Protests Continue In Baton Rouge After Police Shooting Death Of Alton Sterling" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							1 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-2"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="A protestor raises his fist on shut down highway I-94 on July 9, 2016 in St. Paul, Minnesota. Protests and marches have occurred every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-2"
						data-image-id="3478985"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682496161507.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							2 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-3"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Protestors make their way down an embankment to shut down highway I-94 on July 9, 2016 in St. Paul, Minnesota. Protests and marches have occurred every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota. "
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-3"
						data-image-id="3478990"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682491333397.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							3 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-4"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Police officers launch smoke bombs and tear gas to clear out protestors who shut down highway I-94 on July 9, 2016 in St. Paul, Minnesota. Protests and marches have occurred every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota. "
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-4"
						data-image-id="3478975"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/1468250582838.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							4 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-5"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Two protestors are arrested on a highway embankment on July 9, 2016 in St. Paul, Minnesota. A protest shut down highway I-94 during a march to commemorate Philando Castile who was killed by police on June 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-5"
						data-image-id="3478974"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682506008665.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							5 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-6"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Police officers launch smoke bombs and tear gas to clear out protestors who shut down highway I-94 on July 9, 2016 in St. Paul, Minnesota. Protests and marches have occurred every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-6"
						data-image-id="3478977"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682505562678.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							6 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-7"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Two protestors remained on an embankment as police launched tear gas and smoke bomb canisters at them on July 9, 2016 in St. Paul, Minnesota. A protest shut down highway I-94 during a march to commemorate Philando Castile who was killed by police on June 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-7"
						data-image-id="3478976"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682505695156.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							7 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-8"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Police officers in a haze of smoke attempt to clear out protestors who shut down highway I-94 on July 9, 2016 in St. Paul, Minnesota. Protests and marches have occurred every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-8"
						data-image-id="3478979"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/146825054366.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							8 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-9"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="A protestor wears a mask on July 9, 2016 in St. Paul, Minnesota. A protest shut down highway I-94 during a march to demonstrate against the shooting death of Philando Castile, who was killed by police on June 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-9"
						data-image-id="3478980"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682504795912.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							9 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-10"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="A protestor is held back by another man on shut down highway I-94 on July 9, 2016 in St. Paul, Minnesota. Protests and marches have happened every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-10"
						data-image-id="3478981"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682503894888.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							10 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-11"
						data-title="Black Lives Matter Protest In NYC"
						data-description="Police officers stand guard during a protest in Times Square in support of the Black Lives Matter movement in New York on July 09, 2016."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-11"
						data-image-id="3478973"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. Black Lives Matter Protest In NYC							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682506231322.jpg?quality=80&#038;strip=all&#038;w=900" alt="US-CRIME-POLICE-SHOOTING" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							11 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-12"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description=" A police officer affixes his gas mask as protestors shut down highway I-94 on July 9, 2016 in St. Paul, Minnesota. Protests and marches have occurred every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-12"
						data-image-id="3478982"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682502682573.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							12 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-13"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Police line up as protestors shut down highway I-94 on July 9, 2016 in St. Paul, Minnesota. Protests and marches have occurred every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-13"
						data-image-id="3478983"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682501876375.jpg?quality=80&#038;strip=all&#038;w=863" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							13 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-14"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Protestors shut down highway I-94 on July 9, 2016 in St. Paul, Minnesota. Protests and marches have occurred every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-14"
						data-image-id="3478984"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682497042484.jpg?quality=80&#038;strip=all&#038;w=840" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							14 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-15"
						data-title="Activists At The White House Protest Shooting Deaths Of Two Black Men By Police"
						data-description="Demonstrators hold hands as they march from The White House to Capitol Hill on July 7, 2016 in Washington, DC. Protestors gathered in Washington to protest the fatal police shootings of Alton Sterling and Philando Castile. "
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-15"
						data-image-id="3478972"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. Activists At The White House Protest Shooting Deaths Of Two Black Men By Police							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682506422142.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists At The White House Protest Shooting Deaths Of Two Black Men By Police" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							15 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-16"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Protestors shut down highway I-94 on July 9, 2016 in St. Paul, Minnesota. Protests and marches have occurred every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-16"
						data-image-id="3478992"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682490011322.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							16 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-17"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="A police officer shoots a marking round as protestors shut down highway I-94 on July 9, 2016 in St. Paul, Minnesota. Protests and marches have occurred every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-17"
						data-image-id="3478986"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682494694022.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							17 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-18"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Protestors look on as highway I-94 is shut down on July 9, 2016 in St. Paul, Minnesota. Protests and marches have occurred every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota. "
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-18"
						data-image-id="3478987"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								18. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682494056043.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							18 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-19"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Protestors link hands on shut down highway I-94 on July 9, 2016 in St. Paul, Minnesota. Protests and marches have happened every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota. "
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-19"
						data-image-id="3478988"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682492820738.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							19 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-20"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Protestors raise their hands as police attempt to move them off highway I-94 which they shut down on July 9, 2016 in St. Paul, Minnesota. Protests and marches have occurred every day since the police killing of Philando Castile on June 6, 2016 in Falcon Heights, Minnesota. "
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-20"
						data-image-id="3478989"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								20. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682492280505.jpg?quality=80&#038;strip=all&#038;w=852" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							20 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-21"
						data-title="Activists At The White House Protest Shooting Deaths Of Two Black Men By Police"
						data-description="Demonstrators lock arms as they march from The White House to Capitol Hill on July 7, 2016 in Washington, DC. Protestors gathered in Washington to protest the fatal police shootings of Alton Sterling and Philando Castile."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-21"
						data-image-id="3478970"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								21. Activists At The White House Protest Shooting Deaths Of Two Black Men By Police							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682506829754.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists At The White House Protest Shooting Deaths Of Two Black Men By Police" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							21 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-22"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Activists protest the death of Philando Castile on July 8, 2016 in downtown Minneapolis, Minnesota. Castile was shot and killed by police on July 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-22"
						data-image-id="3478994"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682483722507.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							22 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-23"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Activists protest the death of Philando Castile on July 8, 2016 in downtown Minneapolis, Minnesota. Castile was shot and killed by police on July 6, 2016 in Falcon Heights, Minnesota. "
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-23"
						data-image-id="3478993"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								23. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682484032595.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							23 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-24"
						data-title="Activists Hold March Protesting Police Shooting Of Philando Castile"
						data-description="Motorists raise their fists as activists protesting the death of Philando Castile march through the streets on July 9, 2016 in downtown Minneapolis, Minnesota. Castile was shot and killed by police on July 6, 2016 in Falcon Heights, Minnesota."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-24"
						data-image-id="3478991"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								24. Activists Hold March Protesting Police Shooting Of Philando Castile							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/1468249100593.jpg?quality=80&#038;strip=all&#038;w=884" alt="Activists Hold March Protesting Police Shooting Of Philando Castile" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							24 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
									<div
						id="gallery-25"
						data-title="Activists At The White House Protest Shooting Deaths Of Two Black Men By Police"
						data-description="Demonstrators march from Capitol Hill to The White House on July 7, 2016 in Washington, DC. Protestors gathered in Washington in response to protest the fatal police shootings of Alton Sterling and Philando Castile."
						data-url="https://newsone.com/playlist/24-powerful-photos-of-resistance/#gallery-25"
						data-image-id="3478971"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								25. Activists At The White House Protest Shooting Deaths Of Two Black Men By Police							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14682506626906.jpg?quality=80&#038;strip=all&#038;w=900" alt="Activists At The White House Protest Shooting Deaths Of Two Black Men By Police" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							25 of 25						</span>
						<div class="listicle-description">
							
													</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery273971" data-ad-id="inner-gallery273971" class="ad">		<div id="div-gpt-inner-gallery273971" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-inner-gallery273971", {"name":"inner-gallery273971","path":"\/4052\/no.home\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery273971","targets":{"pos":"inner-gallery","sz":"300x250"}} )</script></div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading 24 Powerful Photos Of Resistance			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">24 Powerful Photos Of Resistance</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="24 Powerful Photos Of Resistance"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="24 Powerful Photos Of Resistance"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="24 Powerful Photos Of Resistance"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery273971" data-ad-id="gallery273971" class="ad">		<div id="div-gpt-gallery273971" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-gallery273971", {"name":"gallery273971","path":"\/4052\/no.home\/home","sizes":[[300,250]],"div":"div-gpt-gallery273971","targets":{"pos":"gallery","sz":"300x250"}} )</script></div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=194&amp;resize=9999%2C50&amp;quality=80&amp;strip=all 1x, https://ionenewsone.files.wordpress.com/2015/08/14389692707671.png?w=337&amp;resize=9999%2C100&amp;quality=80&amp;strip=all 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

</p><p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>

											</div>
					<!-- .post-content -->

					<div class="post-comments ione-toggle" data-name="ione-comments-273971" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://newpittsburghcourieronline.com/2017/10/29/pennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://newpittsburghcourieronline.com/2017/10/29/pennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
		<div id="zergnet-widget-58420"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58420";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
						</div>
				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget">			<iframe class="" src="https://player.theplatform.com/p/BCY3OC/Rdy0h5l3Acse/embed/select/pBUulYzg3xG8?mute=true" width="290" height="163" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
	<br><br></div>
	</div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar1" ); } );</script></div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier_header_logo_9-19-16.png" />				<div class="sc-newsletter">
					<p>Like What You See? Sign Up for New Pittsburgh Courier&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="18e42b6cce" />
                <input type="hidden" name="sailthru_email_list" value="Pittsburgh Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://newpittsburghcourieronline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
											   href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-sidebar2" ); } );</script></div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">Get It On Your Doorstep</div>
				<a class="image-widget-image-link" href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" target="_blank" title="Get It On Your Doorstep"><img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?w=187&#038;quality=80&#038;strip=all 400w, https://ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?w=187&#038;quality=80&#038;strip=all 700w, https://ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?w=187&#038;quality=80&#038;strip=all 900w" alt="" class="" width="187" height="276"></a>			</div>
		</div> </div>						</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="zergnet-widget-58427"></div>
		<script language="javascript" type="text/javascript">
			(function() {
				var zergnet   = document.createElement('script');
				var znscr     = document.getElementsByTagName('script')[0];
				zergnet.type  = 'text/javascript';
				zergnet.async = true;
				zergnet.src   = (document.location.protocol == "https:" ? "https:" : "http:") + "\/\/www.zergnet.com\/zerg.js?id=58427";
				znscr.parentNode.insertBefore(zergnet, znscr);
			})();
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Most Popular</span>
	<ul>
				<li class="has-post-thumbnail post-76660 post type-post status-publish format-standard hentry category-c42-sports has-default-thumbnail">
				<a href="https://newpittsburghcourieronline.com/2014/01/12/passionate-proud-franklin-named-first-permanent-black-head-football-coach-at-penn-state/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://ionenewpittsburghcourier.files.wordpress.com/2014/01/penn-state-coach-foot_broa-1.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">Passionate, proud Franklin named first permanent Black head football coach at Penn State</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-135000 post type-post status-publish format-standard hentry category-national has-default-thumbnail">
				<a href="https://newpittsburghcourieronline.com/2015/01/18/the-life-and-achievements-of-martin-luther-king-jr/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://ionenewpittsburghcourier.files.wordpress.com/2015/01/martin-luther-king-jr-memorial-washington-ftr.jpg?resize=560%2C320&#038;quality=80&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">The life and achievements of Martin Luther King Jr.</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-252382 post type-post status-publish format-standard hentry category-opinion">
				<a href="https://newpittsburghcourieronline.com/2017/03/05/i-attended-an-umar-johnson-lecture-here-are-my-thoughts/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2016/05/ebony-image.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2016/05/ebony-image.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2016/05/ebony-image.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">I attended an Umar Johnson lecture. Here are my thoughts.</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-272998 post type-post status-publish format-standard hentry category-metro">
				<a href="https://newpittsburghcourieronline.com/2017/10/22/ura-authorizes-51-million-for-hill-north-side-affordable-homes/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2017/10/bedford-01-1170x731.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2017/10/bedford-01-1170x731.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2017/10/bedford-01-1170x731.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">URA authorizes $51 million for Hill, North Side affordable homes</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-270981 post type-post status-publish format-standard hentry category-metro">
				<a href="https://newpittsburghcourieronline.com/2017/09/29/soul-seas-grilled-lobster-tail-a-show-stopper/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2017/09/brianawhite.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2017/09/brianawhite.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2017/09/brianawhite.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Soul &amp; Sea&#8217;s Grilled Lobster Tail a show stopper (Bree White&#8217;s Restaurant Review Sept. 27)</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-23391 post type-post status-publish format-standard hentry category-c45-generation-y">
				<a href="https://newpittsburghcourieronline.com/2013/05/03/students-show-how-willie-lynch-syndrome-still-prevalent/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionenewpittsburghcourier.files.wordpress.com/2013/05/a3nowls.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1&#038;resize=100%2C100 400w, https://ionenewpittsburghcourier.files.wordpress.com/2013/05/a3nowls.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1&#038;resize=200%2C200 700w, https://ionenewpittsburghcourier.files.wordpress.com/2013/05/a3nowls.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1&#038;resize=300%2C300 900w" alt="a3nowls.jpg" class="" width="100" height="100">					</div>
										<div class="post-title">Students show how Willie Lynch Syndrome still prevalent</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div>							</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad"></div>
		<script type="text/javascript">ioneAds.queueRenderOnEvent( "refresh-div-gpt-sidebar3", {"name":"sidebar3","path":"\/4052\/newpittsburghcourier\/c42-sports","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":6,"sz":"300x250"}} )</script></div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-footer" ); } );</script></div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="18e42b6cce" />
                <input type="hidden" name="sailthru_email_list" value="Pittsburgh Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://newpittsburghcourieronline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211027"><a href="https://www.facebook.com/New-Pittsburgh-Courier-143866755628836/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211028"><a href="https://twitter.com/newpghcourier"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262100"><a href="https://www.youtube.com/channel/UCEeTLEh-AT-glBU9-sggHsg/videos"><span>YouTube</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=newpittsburghcourieronline.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad"></div>
		<script type="text/javascript">googletag.cmd.push( function() { googletag.display( "div-gpt-out-of-page" ); } );</script></div>
		
		
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffff5cfcd5705" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201743y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?action=logout&_wpnonce=6791cf3204","homeURL":"https:\/\/newpittsburghcourieronline.com\/","postID":"273971","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.newpittsburghcourier.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var quiz = {"fb_app_id":"","fb_ownership_id":"","twtr_acc":"","template":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkMsKwjAQRX/IOC1a1IX4KVKToZk0rzZJa/16U7rxAYLoauDOPYdhYPSMOxvRRlABBA7E0V/XKqzgYWUS8zo1ZANoajFAlzChrK3Q2H8oc2dMjtgCqZm+QBjJ4zfQU/AKRokm1wbyQM7iBshynUSOjBNJ5znHTGNT84kF6frInVjEJoVYc/l2zC9OlV/TT2vuXEt/Fc+bc5folqUncyyrYr87VMW2VHfezKne'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/newpittsburghcourieronline.com\/wp-json\/sis\/v1\/post\/","post_id":"273971","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"cca528d803"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"10d466109b","baseURL":"https:\/\/newpittsburghcourieronline.com\/2017\/10\/29\/pennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/newpittsburghcourieronline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"newpittsburghcourieronline","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"23412c5d50"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"49816fb1af","baseUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN1SAjEMhV/IbgQUxwvHR2GybWBT+rO26cL69HZlYBwHF7xqk9Mvpydw6JWOQSgISEeeMgzcA8dAK+CgXTG15aMprp5TW235SEYNbCjCj3tj8wPMTcOcSTLY05hV4zmcmYtRFVvU+7Y++EuvZRF2M/K1Cff+apMJk+7+iQ4UTExgPwqlUaHFo3JRo8sSE+5IadQd3ZB/2/mield2HKoDSV8zwaYGhS1qamPcK/ItmXspObAIJSXsyXGYc1uqKaL9TqowoBuFdZ7Zxhl0+DnWYGgm+BS2yTFgurHNq/ylqOC7f1s8P74sF+un17X9AqUJAFY='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132170","siteName":"New Pittsburgh Courier","siteURL":"https:\/\/newpittsburghcourieronline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b4f60bd35762d37aa07531f20b161b08?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F10%2F29%2Fpennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters%2F","themeURL":"","xhrURL":"https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php","nonce":"99a0c6a908","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"314e52fb58\" \/>","referer":"https:\/\/newpittsburghcourieronline.com\/2017\/10\/29\/pennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters\/","canFollow":"1","feedID":"15871686","statusMessage":"","customizeLink":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionenewpittsburghcourier.wordpress.com%2F2017%2F10%2F29%2Fpennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters%2F","postID":"273971","shortlink":"https:\/\/wp.me\/p3NwxA-19gT","canEditPost":"","editLink":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/post.php?post=273971&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/273971\/newpittsburghcourieronline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 17,974 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F10%2F29%2Fpennant-race-why-yankees-hiring-a-black-manager-to-replace-joe-girardi-matters%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1502120656j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132170','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132170','v':'wpcom','tz':'-4','user_id':'0','post':'273971','subd':'ionenewpittsburghcourier'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132170&v=wpcomvt&tz=-4&user_id=0&post=273971&subd=ionenewpittsburghcourier&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNQ3NaT35GMERlJUw2Y1duRkdFZFdnN3xTOEhEZXJjZHp2UUt6SXRZUXRfUzVWZEk2RnQyYW5ZM2NtUm4uQkRWeXJubFtvMSVpYSwveGVfeklHNyY/QjRhcnNWcG9kOWpHLXptbTJqMmh2NXxOP2pZanxtOF9ObSxMaktFNm9rWVM9LWREQlhFN3M2eTlyJjVxVC0xTmE='}]);
_stq.push([ 'clickTrackerInit', '56132170', '273971' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script type="text/javascript">
			googletag.cmd.push( function() {
				jQuery( document ).trigger( 'page-footer' );
			} );
		</script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
