<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     Footage Shows Texas Cop Tasering Handcuffed Black Man | New Pittsburgh Courier   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/newpittsburghcourieronline.com\/",
			ajax_url = "https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 259844,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="The footage showing Marco Stephenson, 39, in police custody surfaced just weeks after Jordan Edwards&#039; shooting death." /><meta name="news_keywords" content="Jordan Edwards, Balch Spring police department, Marco Stephenson, blacks and police brutality," />
<script async="async" type="text/javascript" src="//interactiveone-d.openx.net/w/1.0/jstag?nc=4052-studio"></script>	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=newpittsburghcourieronline.com&amp;id=56132170&amp;t=1495142861&amp;back=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F05%2F18%2Fleaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//ionenewpittsburghcourier.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="New Pittsburgh Courier &raquo; Leaked Video Shows Black Man Tasered While Handcuffed By Balch Springs&nbsp;Cop Comments Feed" href="https://newpittsburghcourieronline.com/2017/05/18/leaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylT9FuwjAM/CGC1YEQPKB9ytSmVmsaO1GcUO3vlyjaHgCBJl6s89l3PsMajPWSUBJwNsHliURhDdazUSaH3zfd1qpu4LHM+oiF59CnusE4Uo8Ouaw9k3E4/KoqnHu7PD3T8gxDiKhqSmXKbNJcDr2IxzWKcbRg6fSGaVIC8YmKWv/AnWc7BVcKQF5wB70qJoVL4VBGH0Ed2aXVLZO859Be+5dPfa7NvioUXAOlpEOO02x9joTRiyPB6vjJ525/2h8PH92pu/wA0YjHog==' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/newpittsburghcourieronline_oldie.css?ver=0.1.16' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j1EOgjAQRC9kWU1A8cN4lrYupbKwpNuK3l4wGjBG/maSmTcZGHpluYvYRWiT6ik53wkM/uIwClTaomFuFPlmFHeQ+CDMrMgGFs1YY4sCN9/DhyDaU6xDgjH7xmWSjNjgzS9gMe2QFbHV0XP3ZVRF2oe1akBD7EbpXquzXStpO8GNDrP696/OwREbTVPg3J52+XF7KPdFWVyfW/16vA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"leaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop","content":["post"],"category":["national","news"],"author":"redward298","postname":"leaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop","slot":"leaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop","ar":"id:259844"},"gptSlots":[{"name":"new-header-1","path":"\/4052\/newpittsburghcourier\/national","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-new-header-1","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/newpittsburghcourier\/national","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/newpittsburghcourier\/national","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/newpittsburghcourier\/national","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/newpittsburghcourier\/national","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/newpittsburghcourier\/national","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOtqwzAMRl9ojtk6Uvpj7FkcW3WV+TZJTliffnbZRgdhYWCQkI8Pn6zXojDZUB2wntt5r0AfX2WY+UH/BaiInozAEDF9wzYngSSdjXnCAKoykPFt1kTnvMGVzBKBuUEbt78jYVoQ1l1sBinGvikCxitsLVKTA2KbaTO9XKAl0gsWjTnBQf88jdnV0GofK+NuLl/kaddgmEFu+ALJZeomoITXu26wlSXH/7sKWqkEZwzhvt9ZrYTqMbFmg0EuVLtwRedBBq4TW8Kp/91rfHl8Ph2O43E8jfMnXlPTig=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://newsone.com/3713343/leaked-video-shows-black-man-marco-stephenson-tasered-by-balch-springs-cop/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionenewpittsburghcourier.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3NwxA-15B2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F05%2F18%2Fleaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F05%2F18%2Fleaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Leaked Video Shows Black Man Tasered While Handcuffed By Balch Springs Cop" />
<meta property="og:url" content="https://newpittsburghcourieronline.com/2017/05/18/leaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop/" />
<meta property="og:description" content="A newly leaked video showed a Balch Spring police sergeant tasering a handcuffed Black man nearly a year before the department fell into more controversy with the shooting death of teen Jordan Edwa…" />
<meta property="article:published_time" content="2017-05-18T16:58:22+00:00" />
<meta property="article:modified_time" content="2017-05-18T19:52:18+00:00" />
<meta property="og:site_name" content="New Pittsburgh Courier" />
<meta property="og:image" content="http://ionenewsone.files.wordpress.com/2017/05/14950746789944.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NewPghCourier" />
<meta name="twitter:image" content="http://ionenewsone.files.wordpress.com/2017/05/14950746789944.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@NewPghCourier" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Leaked Video Shows Black Man Tasered While Handcuffed By Balch Springs" />
<meta name="twitter:description" content="Newly leaked body-camera footage showing a Texas police officer using a stun gun on a handcuffed Black man nearly a year ago has stirred up more controversy for the Balch Springs department after Jord" />
<meta property="pubexchange:headline" content="Leaked Video Shows Black Man Tasered While Handcuffed By Balch Springs Cop" />
<meta property="pubexchange:description" content="Newly leaked body-camera footage showing a Texas police officer using a stun gun on a handcuffed Black man nearly a year ago has stirred up more controversy for the Balch Springs department after Jordan Edwards shooting death, reports CBS News. From CBS " />
<meta property="pubexchange:image" content="http://ionenewsone.files.wordpress.com/2017/05/14950746789944.jpg?quality=80&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=114" />
<link rel='openid.server' href='https://ionenewpittsburghcourier.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionenewpittsburghcourier.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://newpittsburghcourieronline.com/osd.xml" title="New Pittsburgh Courier" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />				<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://newpittsburghcourieronline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="New Pittsburgh Courier" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://newpittsburghcourieronline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=16" /><!-- iOne BEGIN Sailthru Horizon Meta Information -->

<meta name='sailthru.date' content='2017-05-18 12:58:22' />
<meta name='sailthru.title' content='Leaked Video Shows Black Man Tasered While Handcuffed By Balch Springs&nbsp;Cop' />
<meta name='sailthru.author' content='Clarissa Hamlin' />
<meta name='sailthru.description' content='A newly leaked video showed a Balch Spring police sergeant tasering a handcuffed Black man nearly a year before the department fell into more controversy with the shooting death of teen Jordan Edwards.' />


<!-- iOne END Sailthru Horizon Meta Information --><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwxA&#038;cscache=6&#038;csrev=5" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Leaked Video Shows Black Man Tasered While Handcuffed By Balch Springs&nbsp;Cop","id":"UA-2579388-3","categories":"National,News","author":"redward298","post_type":"post","site_type":"studio"},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.

	</script>
	
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta name="google-site-verification" content="gLz37Zp5FStohO15FVho1-8v2Bb0OYlAwOQp-Y2Yx2M" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburgh-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="post-template-default single single-post postid-259844 single-format-standard has-push-menu mp6 customizer-styles-applied has-cover-image national news highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-mainmenu" class="push-primary-menu"><li id="menu-item-259297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-259297"><a href="https://newpittsburghcourieronline.com/category/metro/">News</a>
<ul class="sub-menu">
	<li id="menu-item-43878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43878"><a href="https://newpittsburghcourieronline.com/category/metro/">Metro</a></li>
	<li id="menu-item-43879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43879"><a href="https://newpittsburghcourieronline.com/category/national/">National</a>
	<ul class="sub-menu">
		<li id="menu-item-43880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43880"><a href="https://newpittsburghcourieronline.com/category/national/atlanta/">Atlanta</a></li>
		<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="https://newpittsburghcourieronline.com/category/national/chicago/">Chicago</a></li>
		<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="https://newpittsburghcourieronline.com/category/national/c195-detroit/">Detroit</a></li>
		<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="https://newpittsburghcourieronline.com/category/national/c196-memphis/">Memphis</a></li>
		<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="https://newpittsburghcourieronline.com/category/national/news-one-newsroom/">News One Newsroom</a></li>
	</ul>
</li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="https://newpittsburghcourieronline.com/category/international/">International</a></li>
	<li id="menu-item-69926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69926"><a href="https://ionenewpittsburghcourier.wordpress.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43891"><a href="https://newpittsburghcourieronline.com/category/c43-lifestyle/">Lifestyles</a></li>
<li id="menu-item-43895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43895"><a href="https://newpittsburghcourieronline.com/category/c45-generation-y/">Youth</a></li>
<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43889"><a href="https://newpittsburghcourieronline.com/category/c42-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-257958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257958"><a href="/category/steelers">Steelers</a></li>
	<li id="menu-item-257962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257962"><a href="/category/pirates">Pirates</a></li>
	<li id="menu-item-257963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257963"><a href="/category/penguins">Penguins</a></li>
	<li id="menu-item-257964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257964"><a href="/category/panthers">Panthers</a></li>
	<li id="menu-item-259294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259294"><a href="https://newpittsburghcourieronline.com/category/c42-sports/aubreybruce/">Aubrey Bruce</a></li>
	<li id="menu-item-259295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259295"><a href="https://newpittsburghcourieronline.com/category/c42-sports/billneal/">Bill Neal</a></li>
</ul>
</li>
<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43888"><a href="https://newpittsburghcourieronline.com/category/c41-business/">Business</a></li>
<li id="menu-item-43894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43894"><a href="https://newpittsburghcourieronline.com/category/c46-health/">Health</a></li>
<li id="menu-item-43887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43887"><a href="https://newpittsburghcourieronline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-259296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259296"><a href="https://newpittsburghcourieronline.com/category/opinion/ulishcarter/">Ulish Carter</a></li>
	<li id="menu-item-259293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259293"><a href="https://newpittsburghcourieronline.com/category/opinion/hopkendrick/">Louis &#8216;Hop&#8217; Kendrick</a></li>
	<li id="menu-item-259292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259292"><a href="https://newpittsburghcourieronline.com/category/opinion/jpharoahdoss/">J. Pharoah Doss</a></li>
</ul>
</li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/">Entertainment</a></li>
<li id="menu-item-43896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43896"><a href="https://newpittsburghcourieronline.com/category/people/">Celebrity News</a></li>
<li id="menu-item-69916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69916"><a href="https://newpittsburghcourieronline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-43897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43897"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-71344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71344"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/">Subscribe to Print Edition</a></li>
	<li id="menu-item-71343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71343"><a href="https://newpittsburghcourieronline.com/sign-up-for-our-newsletter/">Join NPC&#8217;s Email List</a></li>
</ul>
</li>
<li id="menu-item-252689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252689"><a href="https://newpittsburghcourieronline.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-211027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211027"><a href="https://www.facebook.com/New-Pittsburgh-Courier-143866755628836/"><span>Facebook</span></a></li>
<li id="menu-item-211028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211028"><a href="https://twitter.com/newpghcourier"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://newpittsburghcourieronline.com/">
						<img srcset="https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/metro/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/metro/" class="post-link">Metro</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/" class="post-link">National</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/atlanta/" class="post-link">Atlanta</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/chicago/" class="post-link">Chicago</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/c195-detroit/" class="post-link">Detroit</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/c196-memphis/" class="post-link">Memphis</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/news-one-newsroom/" class="post-link">News One Newsroom</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/international/" class="post-link">International</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://ionenewpittsburghcourier.wordpress.com/archives/" class="post-link">Archives</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c43-lifestyle/" class="main-nav__item-link">Lifestyles</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c45-generation-y/" class="main-nav__item-link">Youth</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c42-sports/" class="main-nav__item-link">Sports</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="/category/steelers" class="post-link">Steelers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/pirates" class="post-link">Pirates</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/penguins" class="post-link">Penguins</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="/category/panthers" class="post-link">Panthers</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/aubreybruce/" class="post-link">Aubrey Bruce</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/c42-sports/billneal/" class="post-link">Bill Neal</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c41-business/" class="main-nav__item-link">Business</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c46-health/" class="main-nav__item-link">Health</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children main-nav__items"><a href="https://newpittsburghcourieronline.com/category/opinion/" class="main-nav__item-link">Opinion</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/ulishcarter/" class="post-link">Ulish Carter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/hopkendrick/" class="post-link">Louis &#8216;Hop&#8217; Kendrick</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/opinion/jpharoahdoss/" class="post-link">J. Pharoah Doss</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/" class="main-nav__item-link">Entertainment</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/people/" class="main-nav__item-link">Celebrity News</a></li>
<li class="main-nav__item menu-item menu-item-type-taxonomy menu-item-object-category main-nav__items"><a href="https://newpittsburghcourieronline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children main-nav__items"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" class="main-nav__item-link">Subscribe</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" class="post-link">Subscribe to Print Edition</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/sign-up-for-our-newsletter/" class="post-link">Join NPC&#8217;s Email List</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item menu-item menu-item-type-post_type menu-item-object-page main-nav__items"><a href="https://newpittsburghcourieronline.com/contact-us/" class="main-nav__item-link">Contact Us</a></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="259844"  data-primary-cat="" data-permalink="https://newpittsburghcourieronline.com/2017/05/18/leaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop/" data-title="Leaked Video Shows Black Man Tasered While Handcuffed By Balch Springs&nbsp;Cop">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-new-header-1" data-ad-id="new-header-1" class="ad">		<div id="div-gpt-new-header-1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-new-header-1" );

			} );
				</script>
	</div>
		
		</div>			</div>
			<!-- .ad-single-top -->

						<div class="ione3-featured-image">

				<img srcset="https://i2.wp.com/ionenewsone.files.wordpress.com/2017/05/14950746789944.jpg?crop=0px,594px,4256px,1642px&#038;resize=350,135&#038;quality=80&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionenewsone.files.wordpress.com/2017/05/14950746789944.jpg?crop=0px,594px,4256px,1642px&#038;resize=900,346&#038;quality=80&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionenewsone.files.wordpress.com/2017/05/14950746789944.jpg?crop=0px,594px,4256px,1642px&#038;resize=1350,519&#038;quality=80&#038;strip=all&#038;ssl=1 900w" class="post-featured-img__image" width="350" height="135"/>
				<p class="post-featured-img__caption">
					Leaked Video Shows Black Man Tasered While Handcuffed By Balch Springs&nbsp;Cop				</p>
									<p class="post-featured-img__credits">
						Photo by 					</p>
					
			</div>

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://newpittsburghcourieronline.com/category/news/">News</a></div><div class="post-breadcrumbs"><a href="https://newpittsburghcourieronline.com/">Home</a> &gt; <a href="https://newpittsburghcourieronline.com/category/news/">News</a></div>						<h1 class="post-meta__title">Leaked Video Shows Black Man Tasered While Handcuffed By Balch Springs&nbsp;Cop</h1>
													<h2 class="post-meta__lead">The footage showing Marco Stephenson, 39, in police custody surfaced just weeks after Jordan Edwards&#039; shooting death.</h2>
																		<br>
					<div class="post-author simplified-article-author-block">
			<img src="https://ioneadwnews.files.wordpress.com/2014/10/roz1_final-3.jpg" alt="" class="post-author__avatar">
		<span class="post-meta-block">
		<!-- author name -->
		<span class="post-author__name"> <a href="https://newpittsburghcourieronline.com/author/redward298/" class="post-link">Roz Edward, Michigan Chronicle Managing Editor</a></span>	</span>
</div>

					<div class="post-sharing">
									<a class="post-sharing-button-custom ione-toggle-triggerlink"
		   data-name="ione-comments-259844" href="#">
			<i class="icon-comments"></i> <span>Leave a comment</span>
		</a>
	
	<div class="sharing-block">

		<span class="read-counter-container">
	<span class="read-counter">1</span>
	<span class="read-counter-label">reads</span>
</span>
		<div class="addthis_responsive_sharing addthis-small-layout"></div>
	</div>
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p><span class="dropcap">N</span>ewly leaked body-camera footage showing a Texas police officer using a stun gun on a handcuffed Black man nearly a year ago has stirred up more controversy for the Balch Springs department after <a href="https://newsone.com/tag/jordan-edwards/" target="_blank"><strong>Jordan Edwards</strong></a> shooting death, reports <a href="http://www.cbsnews.com/news/balch-springs-police-more-controversy-after-2016-tasing-video-leaked/" target="_blank" target="_blank"><strong>CBS News</strong></a>.</p>
<p>From <a href="http://www.cbsnews.com/news/balch-springs-police-more-controversy-after-2016-tasing-video-leaked/" target="_blank" target="_blank"><strong>CBS News</strong></a>:</p>
<p><em>The video, which was anonymously mailed to KDFW-TV, shows an April 2016 incident in which the unnamed Balch Springs sergeant shocks the handcuffed suspect [identified as 39-year-old Marco Stephenson] and tells him not to pull away. The sergeant seen in the video is not the same officer charged in the teen&#8217;s death.</em></p>
<p><em>Department officials said in a statement Tuesday that outside agencies had reviewed the video and a decision was made not to file criminal charges.</em></p>
<p>The Balch Springs Police Department acknowledged the controversial video, saying the officer in the clip took anti-bias classes and conflict resolution despite no charges being filed against him, reports the <a href="http://www.nydailynews.com/news/national/leaked-police-video-shows-texas-stunning-cuffed-man-article-1.3172589" target="_blank" target="_blank"><strong>New York Daily News</strong></a>.</p>
<p><strong>SOURCE: <a href="http://www.cbsnews.com/news/balch-springs-police-more-controversy-after-2016-tasing-video-leaked/" target="_blank" target="_blank">CBS News</a>, <a href="http://www.nydailynews.com/news/national/leaked-police-video-shows-texas-stunning-cuffed-man-article-1.3172589" target="_blank" target="_blank">New York Daily News</a></strong></p>
<p><strong>SEE ALSO:</strong></p>
<p><strong><a href="https://newsone.com/3711363/jordan-edwards-father-sues-ex-balch-springs-texas-cop-roy-oliver/" target="_blank">Family Of Jordan Edwards Sues Texas Police Department, Fired Cop In Fatal Shooting</a></strong></p>
<p><strong><a href="https://newsone.com/3710864/jordan-edwards-funeral/" target="_blank">Hundreds Mourn The Loss Of Jordan Edwards At Texas Funeral</a></strong></p>
<div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/">
				<img srcset="https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C50&amp;quality=80&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C100&amp;quality=80&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">40 Black Men &amp; Youths Who Were Killed By Police</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>38 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner259844" data-ad-id="gallery-long-banner259844" class="ad">		<div id="div-gpt-gallery-long-banner259844" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery-long-banner259844", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery-long-banner259844","path":"\/4052\/no.home\/home","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner259844","targets":{"pos":"gallery","sz":"728x90"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery-long-banner259844" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/" target="_blank">40 Black Men &amp; Youths Who Were Killed By Police</a></h2>

			<div class="ione-gallery__slideshow"
			     data-title="40 Black Men &amp; Youths Who Were Killed By Police"
			     data-description=""
			     data-prev-gallery=""
			     data-next-gallery="https://newsone.com/playlist/celeb-pics-of-the-week-101-107-beyonce-brings-jay-z-serena-williams-out-for-formation-tour-finale-kim-kardashian-hides-her-face-after-robbery-more/"
			     data-count="38"
			     data-gallery-url=""
			     data-gallery-id="259844"
			     data-categories="Cross Post Now,Nation,Newsletter,Photos"
			     data-tags="Death,Guns,Police Brutality,Police Shootings"
			     data-author="ionenewsone"
				>
									<div
						id="gallery-1"
						data-title="Amadou Diallo, 22"
						data-description="Diallo, an immigrant from Guinea, died on February 4, 1999, when four NYPD officers fired a barrage of 41 bullets outside his Bronx, New York apartment building. Officers mistakenly alleged Diallo was armed with a weapon. All four officers were acquitted during a state trial in February 2000. "
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-1"
						data-image-id="3555054"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Amadou Diallo, 22							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="393"><p lang="en" dir="ltr">NO MORE.  <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash" target="_blank">#BlackLivesMatter</a> <a href="https://twitter.com/hashtag/AmadouDiallo?src=hash" target="_blank">#AmadouDiallo</a> <a href="https://t.co/QAAFFrhi9d" target="_blank">pic.twitter.com/QAAFFrhi9d</a></p>&mdash; Sarah Corey (@sscoreyny) <a href="https://twitter.com/sscoreyny/status/752585816002748416" target="_blank">July 11, 2016</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							1 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-2"
						data-title="Sean Bell, 23"
						data-description="NYPD officers fired 50 bullets at Bell&#039;s vehicle, fatally wounding Bell and injuring two friends hours before his wedding on November 25, 2006. Bell and his friends were unarmed."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-2"
						data-image-id="3554857"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Sean Bell, 23							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/13724469_276630499371143_1306579578_n.jpg?ig_cache_key=MTMwNDUzNDA2MjQ3MTQzMTE2MQ%3D%3D.2" alt="Sean Bell, 23">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							2 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-3"
						data-title="Kenneth Chamberlain Sr., 68"
						data-description="Chamberlain, a former Marine, was shot and killed after police were called to his home triggered by a heart monitor on November 19, 2011."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-3"
						data-image-id="3555729"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. Kenneth Chamberlain Sr., 68							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/13736127_1741204302817119_1335944158_n.jpg?ig_cache_key=MTMwNDU1ODkzNTM5ODY5Mzk0Ng%3D%3D.2" alt="Kenneth Chamberlain Sr., 68">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							3 of 38						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-4"
						data-title="Ramarley Graham, 18"
						data-description="Ramarley Graham died on February 2, 2012 when NYPD officers chased Graham from the street into his Bronx, New York home without a warrant, fatally shooting him. Graham&#039;s family received $3.9 million in a civil suit, filed against the NYPD. "
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-4"
						data-image-id="3554858"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Ramarley Graham, 18							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/s320x320/e35/13597820_675862099221146_448060104_n.jpg?ig_cache_key=MTI4OTk5ODY4MTk0NDEyMzYyNQ%3D%3D.2" alt="Ramarley Graham, 18">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							4 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-5"
						data-title="Trayvon Martin, 17"
						data-description="Trayvon Martin was shot and killed by neighborhood watch volunteer George Zimmerman on February 26, 2012 in Sanford, Florida, sparking a movement against excessive force and police violence. "
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-5"
						data-image-id="3480480"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. Trayvon Martin, 17							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14684331952969.jpg?quality=80&#038;strip=all&#038;w=900" alt="Boston Reacts To Zimmerman Verdict" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							5 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-6"
						data-title="Mohamed Bah, 27"
						data-description="Bah was shot several times by NYPD officers on September 25, 2012. His mother, Hawa Bah, summoned police and an ambulance because Mohamed was in emotional distress. The Bah family urges a DOJ probe into Mohamed&#039;s death."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-6"
						data-image-id="3554860"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. Mohamed Bah, 27							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/11856803_525279394287027_1925657542_n.jpg?ig_cache_key=MTA3MDY1NjU3NzMzOTU2ODk4Nw%3D%3D.2" alt="Mohamed Bah, 27">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							6 of 38						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-7"
						data-title="Kimani Gray, 16"
						data-description="Gray was shot and killed by two plainclothes officers in Brooklyn, New York on March 9, 2013. Police officers allege Gray aimed a gun at officers, while witnesses allege he was unarmed."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-7"
						data-image-id="3554859"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Kimani Gray, 16							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="393"><p lang="en" dir="ltr">Vigil for <a href="https://twitter.com/hashtag/KimaniGray?src=hash" target="_blank">#KimaniGray</a>, 2 yrs after his killing by NYPD. Mon 3/9 6pm E 55th St &amp; Church Ave, BK <a href="http://t.co/I7rRoEnoJh" target="_blank">http://t.co/I7rRoEnoJh</a> <a href="http://t.co/jcGOFZhqcp" target="_blank">pic.twitter.com/jcGOFZhqcp</a></p>&mdash; DefendedInTheStreets (@KimaniFilm) <a href="https://twitter.com/KimaniFilm/status/574736986642186242" target="_blank">March 9, 2015</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							7 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-8"
						data-title="Jonathan Ferrell, 24"
						data-description="Jonathan Ferrell was shot and killed by Charlotte-Mecklenburg, North Carolina police officer Randall Kerrick on September 14, 2013."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-8"
						data-image-id="3480477"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Jonathan Ferrell, 24							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/l/t51.2885-15/s750x750/sh0.08/e35/11939691_1621073078162985_1903295767_n.jpg?ig_cache_key=MTA3Mzk1NzgyNTIzOTU5MjI1Nw%3D%3D.2" alt="Jonathan Ferrell, 24">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							8 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-9"
						data-title="Victor White III, 22"
						data-description="Victor White died in March 2014 while in the backseat of an Iberia Parish, Louisiana, police car."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-9"
						data-image-id="3440565"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								9. Victor White III, 22							</h3>
						<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/e15/11137781_455491051266552_1186969435_n.jpg?ig_cache_key=OTU5Mzg5MjI3NTE3ODQ1MDg2.2" alt="Victor White III, 22">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							9 of 38						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-10"
						data-title="Dontre Hamilton, 31"
						data-description="Dontre Hamilton died on April 30, 2014 after he was shot by Milwaukee, Wisconsin, officer Christopher Manney, when he allegedly tried to take the officer&#039;s baton and beat him over the head."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-10"
						data-image-id="3440570"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. Dontre Hamilton, 31							</h3>
						<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/e35/p480x480/12237327_1656845474593719_1748231256_n.jpg?ig_cache_key=MTExOTk1NjE3NjcyNjQ5Mzg4NQ%3D%3D.2" alt="Dontre Hamilton, 31">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							10 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-11"
						data-title="Eric Garner, 43"
						data-description="Eric Garner, a father of six, died on July 17, 2014, when he was placed in a chokehold by NYPD Officer Daniel Pantaleo in Staten Island after he was approached on a suspicion of selling loose cigarettes."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-11"
						data-image-id="3440569"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. Eric Garner, 43							</h3>
						<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/e35/12558812_791757887602882_758528145_n.jpg?ig_cache_key=MTE4MDA3MTc0NTI2NjA4NzcxMg%3D%3D.2" alt="Eric Garner, 43">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							11 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-12"
						data-title="John Crawford, 22"
						data-description="Crawford was shot and killed by police on August 5, 2014 in a Beavercreek, Ohio Wal-Mart after a caller phoned police accusing Crawford of aiming a weapon at customers. Crawford was holding an unloaded BB gun when he was killed."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-12"
						data-image-id="3555730"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								12. John Crawford, 22							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/p320x320/13768121_274564986256318_1288836352_n.jpg?ig_cache_key=MTMxMjA5ODE0Njk4NTYxNDEzMw%3D%3D.2" alt="John Crawford, 22">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							12 of 38						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-13"
						data-title="Omar Abrego, 37"
						data-description="Omar Abrego died on August 3, 2014 after a struggle with two LAPD sergeants during an arrest in South L.A. He died from the effects of cocaine, but also suffered “physical and emotional duress while taken under custody,” reports the Los Angeles Times."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-13"
						data-image-id="3481464"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. Omar Abrego, 37							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="393"><p lang="en" dir="ltr">Next at 11: Mother reacts to DA&#39;s ruling that says cocaine &amp; not cops killed her son. <a href="https://twitter.com/hashtag/OmarAbrego?src=hash" target="_blank">#OmarAbrego</a> <a href="https://twitter.com/NBCLA" target="_blank">@NBCLA</a> <a href="https://t.co/PDebnCIfsM" target="_blank">pic.twitter.com/PDebnCIfsM</a></p>&mdash; Beverly White (@BeverlyNBCLA) <a href="https://twitter.com/BeverlyNBCLA/status/703109100704395264" target="_blank">February 26, 2016</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							13 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-14"
						data-title="Michael Brown Jr, 18"
						data-description="Michael Brown was killed on August 9, 2014, in Ferguson, Missouri, a northern suburb of St. Louis, by White officer Darren Wilson, 28."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-14"
						data-image-id="3440594"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. Michael Brown Jr, 18							</h3>
						<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/e15/10891098_1588804801368230_753762881_n.jpg?ig_cache_key=OTkwMDY3NDExMTk2MzAxMDYx.2" alt="Michael Brown Jr, 18">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							14 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-15"
						data-title="Ezell Ford, 25"
						data-description="Ezell Ford, whose family described him as mentally ill, died after he was shot multiple times by Los Angeles Police Department officers in Florence, California, on August 11, 2014. "
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-15"
						data-image-id="3440581"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. Ezell Ford, 25							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/05/14640223704449.jpg?quality=80&#038;strip=all&#038;w=900" alt="LOS ANGELES, CA., JANUARY 12, 2015: Protesters continue to occupy the sidewalk in front of LAPD head" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							15 of 38						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-16"
						data-title="Dante Parker, 36"
						data-description="Dante Parker, a father of five, died on August 12, 2014 after he was Tasered by a San Bernardino County, California, Sheriff&#039;s Deputy, who tried to restrain him on a suspicion of trying to break into a home."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-16"
						data-image-id="3480482"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. Dante Parker, 36							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14684335672102.jpg?quality=80&#038;strip=all&#038;w=900" alt="National Day of Protest to Stop Police Brutality in Los Angeles" class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							16 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-17"
						data-title="Kajieme Powell, 25"
						data-description="Kajieme Powell died on August 20, 2014 at 12:20 p.m., according to cell phone footage released by St. Louis, Missouri Metropolitan Police. Police opened fire on him after he walked toward them brandishing a knife."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-17"
						data-image-id="3440595"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. Kajieme Powell, 25							</h3>
						<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/11906311_399204160271157_1367437729_n.jpg?ig_cache_key=MTA1NTIyMzEzNTQyMTkwMjM1Nw%3D%3D.2" alt="Kajieme Powell, 25">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							17 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-18"
						data-title="Darrien Hunt, 22"
						data-description="Darrien Hunt, who was mentioned by Jesse Williams in his BET Awards speech, was shot six times and killed by police in Saratoga Springs, Utah, on September 10, 2014. "
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-18"
						data-image-id="3440593"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								18. Darrien Hunt, 22							</h3>
						<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/11925594_765650356890815_1183041528_n.jpg?ig_cache_key=MTA3MTI3NjE1ODIzMTMzNDE3OA%3D%3D.2" alt="Darrien Hunt, 22">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							18 of 38						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-19"
						data-title="Jack Jacquez, 27"
						data-description="Former Rocky Ford, Colorado, police officer James Ashby was convicted of second-degree murder in the October 2014 death of Jack Jacquez, who was in his mother’s kitchen. His sister-in-law said the officer “shot him twice in the back and after he fell he pepper-sprayed him.”"
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-19"
						data-image-id="3480498"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. Jack Jacquez, 27							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="393"><p lang="en" dir="ltr">Cop convicted of murder for fatally shooting <a href="https://twitter.com/hashtag/JackJacquez?src=hash" target="_blank">#JackJacquez</a> in the back, in his home, on duty. <a href="https://t.co/dN2IXDS2wR" target="_blank">https://t.co/dN2IXDS2wR</a> <a href="https://t.co/oKhmg2acEq" target="_blank">pic.twitter.com/oKhmg2acEq</a></p>&mdash; Keegan Stephan (@KeeganNYC) <a href="https://twitter.com/KeeganNYC/status/746344029336502273" target="_blank">June 24, 2016</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							19 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-20"
						data-title="Akai Gurley, 28"
						data-description="Akai Gurley was fatally shot on November 20, 2014 in New York City by NYPD officer Peter Liang in a dark public housing stairwell."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-20"
						data-image-id="3480499"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								20. Akai Gurley, 28							</h3>
						<img data-lazy="https://ionenewsone.files.wordpress.com/2016/07/14684346228057.jpg?quality=80&#038;strip=all&#038;w=900" alt="Hertencia Petersen, aunt of Akai Gurley, speaking at the..." class="">												<span class="media-credit">
							Source:Getty						</span>
												<span class="photo-count">
							20 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-21"
						data-title="Tamir Rice, 12"
						data-description="Tamir Rice, who was playing with a toy gun on a playground, was shot and killed on November 23, 2014 by Cleveland, Ohio, officer Timothy Loehmann, 26."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-21"
						data-image-id="3440592"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								21. Tamir Rice, 12							</h3>
						<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/13108584_1719519255004494_197376619_n.jpg?ig_cache_key=MTIzNjg2ODk2NTQ0NDg3NjQyOA%3D%3D.2" alt="Tamir Rice, 12">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							21 of 38						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-22"
						data-title="Tony Robinson, 19"
						data-description="Robinson was shot and killed on March 6, 2015 in Madison, Wisconsin after Robinson&#039;s friends called police to calm his erratic behavior. "
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-22"
						data-image-id="3555731"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. Tony Robinson, 19							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/13628370_1059125637456749_1584135337_n.jpg?ig_cache_key=MTI5MDEyNzM0NDI3NDc0MDYzNQ%3D%3D.2" alt="Tony Robinson, 19">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							22 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-23"
						data-title="Walter Scott, 50"
						data-description="Scott was shot and killed while running away from Officer Michael Slager on April 7, 2015 in North Charleston, South Carolina. Scott was pulled over during daytime traffic stop. "
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-23"
						data-image-id="3555732"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								23. Walter Scott, 50							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="393"><p lang="en" dir="ltr">NO MORE.  <a href="https://twitter.com/hashtag/BlackLivesMatter?src=hash" target="_blank">#BlackLivesMatter</a> <a href="https://twitter.com/hashtag/WalterScott?src=hash" target="_blank">#WalterScott</a> <a href="https://t.co/z2hR7Z0Fr1" target="_blank">pic.twitter.com/z2hR7Z0Fr1</a></p>&mdash; Sarah Corey (@sscoreyny) <a href="https://twitter.com/sscoreyny/status/751217589163098112" target="_blank">July 8, 2016</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							23 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-24"
						data-title="Freddie Gray, 25"
						data-description="Gray died on April 19, 2015, after falling into a week long coma. Gray suffered a severed spine when police apprehended him in Baltimore, Maryland on April 12. Several weeks of unrest ensued--resulting in riots. Charges were brought forth against all six officers involved, but after three of the officers were acquitted,  Baltimore State Attorney Marilyn Mosby dropped the remaining charges."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-24"
						data-image-id="3554861"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								24. Freddie Gray, 25							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/sh0.08/e35/p750x750/14063180_575344872665448_340364298_n.jpg?ig_cache_key=MTMzMDYwNjE4Mjk3MjQ1NTEyOA%3D%3D.2" alt="Freddie Gray, 25">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							24 of 38						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-25"
						data-title="Ronald &quot;RJ&quot; Williams, 23"
						data-description="Ronald Williams was shot and killed by officers responding to a domestic dispute between Williams and his girlfriend in Wierton, West Virginia on May 6, 2015. According to reports, Williams held was in possession of an unloaded gun. His case sparked national headlines after the first responding officer initially tried to use deescalation methods, refusing to shoot because he believed Williams was suicidal."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-25"
						data-image-id="3544129"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								25. Ronald &quot;RJ&quot; Williams, 23							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/14360087_671298249699851_359699914_n.jpg?ig_cache_key=MTMzODg4NTcwMzgwMzQxMzc4NA%3D%3D.2" alt="Ronald &quot;RJ&quot; Williams, 23">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							25 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-26"
						data-title="Michael Sabbie, 35"
						data-description="Medical records show Sabbie died of heart muscle damage in a Texarkana, Arkansas jail in July 2015. But, a video released one year later shows several officers piling on top of him while he continuously yells, &quot;I can&#039;t breathe!&quot; Moments later an officer sprays him in the face with pepper spray. After medical staff examined him, he collapsed and died overnight."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-26"
						data-image-id="3556611"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								26. Michael Sabbie, 35							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/s480x480/e35/14607138_588772094639983_3529798363748761600_n.jpg?ig_cache_key=MTM1NTI0NjIwNTE3Mjc1MjAwOA%3D%3D.2" alt="Michael Sabbie, 35">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							26 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-27"
						data-title="Delrawn Small, 37"
						data-description="Smalls was shot and killed by an off-duty officer on July 4, 2016 during a road-rage incident in Brooklyn, New York."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-27"
						data-image-id="3554862"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								27. Delrawn Small, 37							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="393"><p lang="en" dir="ltr">JUSTICE for <a href="https://twitter.com/hashtag/DelrawnSmall?src=hash" target="_blank">#DelrawnSmall</a> <a href="https://t.co/3BkY4S75lK" target="_blank">pic.twitter.com/3BkY4S75lK</a></p>&mdash; QueenTrinaBlue (@3fbbc4df36e54da) <a href="https://twitter.com/3fbbc4df36e54da/status/754028283289866240" target="_blank">July 15, 2016</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							27 of 38						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-28"
						data-title="Alton Sterling, 37"
						data-description="Alton Sterling was shot several times and killed by two White Baton Rouge police officers on July 5, 2016, after a homeless man called 911 and accused him of brandishing a gun outside a convenience store."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-28"
						data-image-id="3480479"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								28. Alton Sterling, 37							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/s320x320/e35/13561952_145354939221599_902911077_n.jpg?ig_cache_key=MTI4OTIxOTY5MjY0NDQ0OTUxNw%3D%3D.2" alt="Alton Sterling, 37">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							28 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-29"
						data-title="Philando Castile, 32"
						data-description="Philando Castile was fatally shot by Jeronimo Yanez, a St. Anthony, Minnesota police officer, on July 6, 2016, when he was pulled over in Falcon Heights, a suburb of St. Paul. His girlfriend, Diamond Reynolds, captured the aftermath of the shooting in a Facebook live stream, generating outrage around the globe."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-29"
						data-image-id="3480478"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								29. Philando Castile, 32							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/s320x320/e35/13597704_148625815559408_638136595_n.jpg?ig_cache_key=MTI4OTIyNTIwOTA4NTY2NTMyNg%3D%3D.2" alt="Philando Castile, 32">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							29 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-30"
						data-title="Gregory Frazier, 56"
						data-description="Gregory Frazier was shot and killed on September 9, 2016 in Pompano Beach, Florida in his backyard. Police arrived after his sister called authorities to report a domestic dispute between her daughter and Frazier."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-30"
						data-image-id="3543600"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								30. Gregory Frazier, 56							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="393"><p lang="und" dir="ltr"><a href="https://twitter.com/hashtag/GregoryFrazier?src=hash" target="_blank">#GregoryFrazier</a> <a href="https://t.co/8Fx6MaK321" target="_blank">pic.twitter.com/8Fx6MaK321</a></p>&mdash; 🌹Rita Fineprint🌹 (@Swamplights) <a href="https://twitter.com/Swamplights/status/775163582019346432" target="_blank">September 12, 2016</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							30 of 38						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-31"
						data-title="Tyre King, 13"
						data-description="Tyre King was shot and killed in Columbus, Ohio on September 14, 2016 after investigators said King pulled a weapon from his waistband when officers approached him. Later they later discovered it was a BB gun."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-31"
						data-image-id="3543598"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								31. Tyre King, 13							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/sh0.08/e35/p640x640/14350500_1648562748768077_24582130_n.jpg?ig_cache_key=MTM0MzIwMjQ2ODMyNjkxNjQyMA%3D%3D.2" alt="Tyre King, 13">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							31 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-32"
						data-title="Terence Crutcher, 40"
						data-description="Terence Crutcher, a Tulsa, Oklahoma man, was tasered then fatally shot on September 16, 2016 after police responded to reports of stalled vehicle blocking the road. Crutcher had his hands up and was unarmed during the encounter."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-32"
						data-image-id="3543599"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								32. Terence Crutcher, 40							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/14369231_1734015916849244_579089054_n.jpg?ig_cache_key=MTM0MzY5MzA2MTA1ODExOTgwMQ%3D%3D.2" alt="Terence Crutcher, 40">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							32 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-33"
						data-title="Keith Lamont Scott, 43"
						data-description="Scott was shot and killed by a Black officer in Charlotte, North Carolina on September 20, 2016. Police were searching for a suspect with an outstanding warrant when they say they saw Scott wielding a gun. His family claims he was disabled and was sitting in his car, reading a book while he waited for his son after school. "
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-33"
						data-image-id="3544121"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								33. Keith Lamont Scott, 43							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/p320x320/14374522_835364336563163_5822182787997761536_n.jpg?ig_cache_key=MTM0NDI4OTEwMDQ5NjM1Njc2Mw%3D%3D.2" alt="Keith Lamont Scott, 43">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							33 of 38						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-34"
						data-title="Alfred Olango, 38"
						data-description="Alfred Olango was shot and killed by El Cajon, California police on September 27, 2016. Police were allegedly called to subdue Olango who was obstructing traffic, pacing back and forth. Officers said Olango brandished an object, taking a &quot;shooting stance.&quot; The object was later identified as a smoking vape. Olango&#039;s family says he suffered from a mental breakdown after the death of a close friend."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-34"
						data-image-id="3553740"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								34. Alfred Olango, 38							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/s320x320/e35/14515788_1795615507328156_1971335567333392384_n.jpg?ig_cache_key=MTM1MTY0MDIwMTc5MzEyNTc5Nw%3D%3D.2" alt="Alfred Olango, 38">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							34 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-35"
						data-title="Reginald Thomas, 36"
						data-description="On September 30, 2016 Thomas&#039; family called the Pasadena, California police stating he was in mental distress and under the influence. Thomas allegedely wielded a knife and a fire extinguisher towards police. Officers used a taser after he ignored commands to drop the item, police allege. He stopped breathing and was unable to be resuscitated."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-35"
						data-image-id="3553741"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								35. Reginald Thomas, 36							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/14533663_1158525710853018_3834340192467025920_n.jpg?ig_cache_key=MTM1MTcxMDMwNjk2NzE5OTY3Mw%3D%3D.2" alt="Reginald Thomas, 36">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							35 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-36"
						data-title="Carnell Snell Jr., 18"
						data-description="LAPD police say Snell was a passenger in a car they pulled over with paper plates, suspicious the car was stolen. After pursuing Snell on foot, witnesses allege officers shot Snell 5 times while he ran away with his arms raised. Snell died on Saturday, October 1, 2016."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-36"
						data-image-id="3553742"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								36. Carnell Snell Jr., 18							</h3>
						<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/p320x320/14540505_1588335324795571_6164805656483201024_n.jpg?ig_cache_key=MTM1MjgzNTE3MTMyNTU1MjM5MQ%3D%3D.2" alt="Carnell Snell Jr., 18">												<span class="media-credit">
							Source:Instagram						</span>
												<span class="photo-count">
							36 of 38						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-37"
						data-title="Joshua Beal, 25"
						data-description="Beal, a 25-year-old father of was fatally shot by Chicago police on November 5. Beal&#039;s death is a story of conflicting accounts. The CPD maintains Beal fired at an off-duty CPD officer in a road rage incident moments after a family member&#039;s funeral. Beal&#039;s family says he informed the officer about his  concealed weapon before he was killed. "
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-37"
						data-image-id="3615373"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								37. Joshua Beal, 25							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="393"><p lang="en" dir="ltr">News: The New Hashtag is <a href="https://twitter.com/hashtag/JoshuaBeal?src=hash" target="_blank">#JoshuaBeal</a> Shot and Killed by Chicago Police While Attending Funeral <a href="https://t.co/FoCDYTDRzb" target="_blank">https://t.co/FoCDYTDRzb</a> <a href="https://twitter.com/YourBlackWorld" target="_blank">@YourBlackWorld</a> <a href="https://t.co/DOyx2fd2DJ" target="_blank">pic.twitter.com/DOyx2fd2DJ</a></p>&mdash; blacqer™ (@blacqer) <a href="https://twitter.com/blacqer/status/805009975022002176" target="_blank">December 3, 2016</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							37 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-38"
						data-title="Kajuan Raye, 19"
						data-description="Kajuan Raye, was killed on November 23 by a Chicago Police officer who maintains the 19-year-old brandished a weapon while in pursuit. Investigators have not recovered a firearm at the scene of the crime."
						data-url="https://newsone.com/playlist/40-black-men-youths-who-were-killed-by-police/#gallery-38"
						data-image-id="3615374"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								38. Kajuan Raye, 19							</h3>
						<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="393"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/KajuanRaye?src=hash" target="_blank">#KajuanRaye</a> &#39;s families asking Us to help w/ funeral funds. Please donate to <a href="https://twitter.com/BLMChi" target="_blank">@BLMChi</a> <a href="https://t.co/zmQrST9xf0" target="_blank">https://t.co/zmQrST9xf0</a> <a href="https://t.co/IWHKCDMdwk" target="_blank">pic.twitter.com/IWHKCDMdwk</a></p>&mdash; Chicago LightBrigade (@ChiLightBrigade) <a href="https://twitter.com/ChiLightBrigade/status/804697925033066496" target="_blank">December 2, 2016</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<span class="photo-count">
							38 of 38						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="ione-gallery__slideshow-nav">
									<div class="oembed-thumb">
						<div class="image-crop">
															<img data-lazy="https://s0.wp.com/wp-content/themes/vip/ione3/images/twitter-logo-thumbnail.png" />
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/13724469_276630499371143_1306579578_n.jpg?ig_cache_key=MTMwNDUzNDA2MjQ3MTQzMTE2MQ%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/13736127_1741204302817119_1335944158_n.jpg?ig_cache_key=MTMwNDU1ODkzNTM5ODY5Mzk0Ng%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/s320x320/e35/13597820_675862099221146_448060104_n.jpg?ig_cache_key=MTI4OTk5ODY4MTk0NDEyMzYyNQ%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i1.wp.com/ionenewsone.files.wordpress.com/2016/07/14684331952969.jpg?resize=100%2C100&#038;quality=80&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/11856803_525279394287027_1925657542_n.jpg?ig_cache_key=MTA3MDY1NjU3NzMzOTU2ODk4Nw%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="oembed-thumb">
						<div class="image-crop">
															<img data-lazy="https://s0.wp.com/wp-content/themes/vip/ione3/images/twitter-logo-thumbnail.png" />
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/l/t51.2885-15/s750x750/sh0.08/e35/11939691_1621073078162985_1903295767_n.jpg?ig_cache_key=MTA3Mzk1NzgyNTIzOTU5MjI1Nw%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/e15/11137781_455491051266552_1186969435_n.jpg?ig_cache_key=OTU5Mzg5MjI3NTE3ODQ1MDg2.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/e35/p480x480/12237327_1656845474593719_1748231256_n.jpg?ig_cache_key=MTExOTk1NjE3NjcyNjQ5Mzg4NQ%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/e35/12558812_791757887602882_758528145_n.jpg?ig_cache_key=MTE4MDA3MTc0NTI2NjA4NzcxMg%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/p320x320/13768121_274564986256318_1288836352_n.jpg?ig_cache_key=MTMxMjA5ODE0Njk4NTYxNDEzMw%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="oembed-thumb">
						<div class="image-crop">
															<img data-lazy="https://s0.wp.com/wp-content/themes/vip/ione3/images/twitter-logo-thumbnail.png" />
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/e15/10891098_1588804801368230_753762881_n.jpg?ig_cache_key=OTkwMDY3NDExMTk2MzAxMDYx.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i0.wp.com/ionenewsone.files.wordpress.com/2016/05/14640223704449.jpg?resize=100%2C100&#038;quality=80&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionenewsone.files.wordpress.com/2016/07/14684335672102.jpg?resize=100%2C100&#038;quality=80&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/11906311_399204160271157_1367437729_n.jpg?ig_cache_key=MTA1NTIyMzEzNTQyMTkwMjM1Nw%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/11925594_765650356890815_1183041528_n.jpg?ig_cache_key=MTA3MTI3NjE1ODIzMTMzNDE3OA%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="oembed-thumb">
						<div class="image-crop">
															<img data-lazy="https://s0.wp.com/wp-content/themes/vip/ione3/images/twitter-logo-thumbnail.png" />
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://i2.wp.com/ionenewsone.files.wordpress.com/2016/07/14684346228057.jpg?resize=100%2C100&#038;quality=80&#038;strip=all&#038;ssl=1"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/13108584_1719519255004494_197376619_n.jpg?ig_cache_key=MTIzNjg2ODk2NTQ0NDg3NjQyOA%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/13628370_1059125637456749_1584135337_n.jpg?ig_cache_key=MTI5MDEyNzM0NDI3NDc0MDYzNQ%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="oembed-thumb">
						<div class="image-crop">
															<img data-lazy="https://s0.wp.com/wp-content/themes/vip/ione3/images/twitter-logo-thumbnail.png" />
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/sh0.08/e35/p750x750/14063180_575344872665448_340364298_n.jpg?ig_cache_key=MTMzMDYwNjE4Mjk3MjQ1NTEyOA%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/14360087_671298249699851_359699914_n.jpg?ig_cache_key=MTMzODg4NTcwMzgwMzQxMzc4NA%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/s480x480/e35/14607138_588772094639983_3529798363748761600_n.jpg?ig_cache_key=MTM1NTI0NjIwNTE3Mjc1MjAwOA%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="oembed-thumb">
						<div class="image-crop">
															<img data-lazy="https://s0.wp.com/wp-content/themes/vip/ione3/images/twitter-logo-thumbnail.png" />
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/s320x320/e35/13561952_145354939221599_902911077_n.jpg?ig_cache_key=MTI4OTIxOTY5MjY0NDQ0OTUxNw%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/s320x320/e35/13597704_148625815559408_638136595_n.jpg?ig_cache_key=MTI4OTIyNTIwOTA4NTY2NTMyNg%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="oembed-thumb">
						<div class="image-crop">
															<img data-lazy="https://s0.wp.com/wp-content/themes/vip/ione3/images/twitter-logo-thumbnail.png" />
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/sh0.08/e35/p640x640/14350500_1648562748768077_24582130_n.jpg?ig_cache_key=MTM0MzIwMjQ2ODMyNjkxNjQyMA%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/14369231_1734015916849244_579089054_n.jpg?ig_cache_key=MTM0MzY5MzA2MTA1ODExOTgwMQ%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/p320x320/14374522_835364336563163_5822182787997761536_n.jpg?ig_cache_key=MTM0NDI4OTEwMDQ5NjM1Njc2Mw%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/s320x320/e35/14515788_1795615507328156_1971335567333392384_n.jpg?ig_cache_key=MTM1MTY0MDIwMTc5MzEyNTc5Nw%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/14533663_1158525710853018_3834340192467025920_n.jpg?ig_cache_key=MTM1MTcxMDMwNjk2NzE5OTY3Mw%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://instagram.fash1-1.fna.fbcdn.net/t51.2885-15/e35/p320x320/14540505_1588335324795571_6164805656483201024_n.jpg?ig_cache_key=MTM1MjgzNTE3MTMyNTU1MjM5MQ%3D%3D.2&#038;w=100&#038;quality=80&#038;strip=all"/>
													</div>
					</div>
									<div class="oembed-thumb">
						<div class="image-crop">
															<img data-lazy="https://s0.wp.com/wp-content/themes/vip/ione3/images/twitter-logo-thumbnail.png" />
													</div>
					</div>
									<div class="oembed-thumb">
						<div class="image-crop">
															<img data-lazy="https://s0.wp.com/wp-content/themes/vip/ione3/images/twitter-logo-thumbnail.png" />
													</div>
					</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery259844" data-ad-id="inner-gallery259844" class="ad">		<div id="div-gpt-inner-gallery259844" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-inner-gallery259844", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"inner-gallery259844","path":"\/4052\/no.home\/home","sizes":[[300,250]],"div":"div-gpt-inner-gallery259844","targets":{"pos":"inner-gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-inner-gallery259844" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C50&amp;quality=80&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C100&amp;quality=80&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading 40 Black Men &amp; Youths Who Were Killed By&nbsp;Police			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">40 Black Men &amp; Youths Who Were Killed By Police</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="" addthis:title="40 Black Men &amp; Youths Who Were Killed By Police"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="" addthis:title="40 Black Men &amp; Youths Who Were Killed By Police"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="" addthis:title="40 Black Men &amp; Youths Who Were Killed By Police"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery259844" data-ad-id="gallery259844" class="ad">		<div id="div-gpt-gallery259844" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery259844", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery259844","path":"\/4052\/no.home\/home","sizes":[[300,250]],"div":"div-gpt-gallery259844","targets":{"pos":"gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery259844" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newsone.com/" target="_blank"><img srcset="https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C50&amp;quality=80&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewsone.files.wordpress.com/2015/08/14389692707671.png?resize=9999%2C100&amp;quality=80&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>

</p><p class="page-numbers"></p>
						<div class="post-sharing bottom-sharing">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<div class="addthis_responsive_sharing addthis-small-layout"></div>
						</div>

											</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-259844" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://newpittsburghcourieronline.com/2017/05/18/leaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://newpittsburghcourieronline.com/2017/05/18/leaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-359cec6b71a25a64a2dc2403b4deb225-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-359cec6b71a25a64a2dc2403b4deb225-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-359cec6b71a25a64a2dc2403b4deb225-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>
								
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget">			<iframe class="" src="https://player.theplatform.com/p/BCY3OC/Rdy0h5l3Acse/embed/select/pBUulYzg3xG8?mute=true" width="290" height="163" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
	<br><br></div>
	</div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar1" );

			} );
				</script>
	</div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#ione-social_conversion-15 .sailthru-signup-widget button {
				background: #ffffff;
				color: #000000;
			}

			#ione-social_conversion-15 .sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#ione-social_conversion-15 .sc-wrap img {
				max-width: 100%;
			}

			#ione-social_conversion-15 .sc-newsletter p,
			#ione-social_conversion-15 .sailthru-signup-widget label,
			#ione-social_conversion-15 .sailthru-add-subscriber-errors,
			#ione-social_conversion-15 .sc-share p {
				color: #ffffff;
			}

					</style>

		<div id="ione-social_conversion-15" class="sc-wrap disable-popup" style="padding: 20px; background-color: #D3D3D3;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier_header_logo_9-19-16.png" />				<div class="sc-newsletter">
					<p>Like What You See? Sign Up for New Pittsburgh Courier&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="332c151fd9" />
                <input type="hidden" name="sailthru_email_list" value="Pittsburgh Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://newpittsburghcourieronline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
											   href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = "Subscribe Now";
			var widget_id = "ione-social_conversion-15";

			jQuery('#' + widget_id + ' .btn-reverse').text(button_text);

			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar2" );

			} );
				</script>
	</div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">Get It On Your Doorstep</div>
				<a class="image-widget-image-link" href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" target="_blank" title="Get It On Your Doorstep"><img srcset="https://i2.wp.com/ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="187" height="276"></a>			</div>
		</div> </div>						</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-43b530ef05b5ce4bd3aa5ce8ab5cf0a2-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-43b530ef05b5ce4bd3aa5ce8ab5cf0a2-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-43b530ef05b5ce4bd3aa5ce8ab5cf0a2-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Most Popular</span>
	<ul>
				<li class="has-post-thumbnail post-257479 post type-post status-publish format-standard hentry category-c44-entertainment">
				<a href="https://newpittsburghcourieronline.com/2017/04/25/artist-who-evoked-black-pride-barkley-hendricks-dies-at-72/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/04/barkley-hendricks.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/04/barkley-hendricks.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/04/barkley-hendricks.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Artist who evoked Black pride, Barkley Hendricks, Dies at&nbsp;72</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-259567 post type-post status-publish format-standard hentry category-metro tag-kdka-midtown-towers-fire tag-mary-robinson-midtown-towers tag-midtown-towers tag-midtown-towers-pittsburgh-fire tag-new-pittsburgh-courier tag-pittsburgh-fire-chief-darryl-jones tag-ricco-martello-wpxi tag-wpxi-venus-whisenhunt tag-wtae-midtown-towers-fire">
				<a href="https://newpittsburghcourieronline.com/2017/05/15/new-pittsburgh-courier-photographer-ricco-martello-runs-into-burning-midtown-towers-building-to-save-lives/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/05/ricco-martello-wpxi.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/05/ricco-martello-wpxi.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/05/ricco-martello-wpxi.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">New Pittsburgh Courier photographer “Ricco” Martello runs into burning Midtown Towers building to save&nbsp;lives</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-257569 post type-post status-publish format-standard hentry category-metro">
				<a href="https://newpittsburghcourieronline.com/2017/04/27/redwood-milliones-stop-ura-plan-to-buy-hill-properties/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/01/carl-redwood.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/01/carl-redwood.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/01/carl-redwood.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Redwood, Milliones stop URA plan to buy Hill District&nbsp;properties</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-135000 post type-post status-publish format-standard hentry category-national has-default-thumbnail">
				<a href="https://newpittsburghcourieronline.com/2015/01/18/the-life-and-achievements-of-martin-luther-king-jr/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2015/01/martin-luther-king-jr-memorial-washington-ftr.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1" class=" in-content-image">					</div>
										<div class="post-title">The life and achievements of Martin Luther King&nbsp;Jr.</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-257560 post type-post status-publish format-standard hentry category-metro">
				<a href="https://newpittsburghcourieronline.com/2017/04/27/hill-house-cuts-staff-amid-reassessment/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/04/clyde-w-pickett.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/04/clyde-w-pickett.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/04/clyde-w-pickett.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Pittsburgh&#8217;s Hill House cuts staff amid&nbsp;reassessment</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-257190 post type-post status-publish format-standard hentry category-metro">
				<a href="https://newpittsburghcourieronline.com/2017/04/20/dezmaire-gave-birth-in-eighth-grade-as-a-teen-mom-in-pittsburgh-shes-fighting-to-beat-the-odds-and-graduate/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/04/dezmaire_baker_01.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/04/dezmaire_baker_01.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/04/dezmaire_baker_01.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Dezmaire gave birth in eighth grade. As a teen mom in Pittsburgh, she’s fighting to beat the odds and&nbsp;graduate.</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div>							</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-sidebar3", function() {

					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar3" );

			} );
				} );
				</script>
	</div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-footer" );

			} );
				</script>
	</div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="332c151fd9" />
                <input type="hidden" name="sailthru_email_list" value="Pittsburgh Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://newpittsburghcourieronline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211027"><a href="https://www.facebook.com/New-Pittsburgh-Courier-143866755628836/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211028"><a href="https://twitter.com/newpghcourier"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Interactive One, LLC</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-out-of-page" );

			} );
				</script>
	</div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffff5cfcd5705" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?action=logout&_wpnonce=bb8ce03fc3","homeURL":"https:\/\/newpittsburghcourieronline.com\/","postID":"259844","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.newpittsburghcourier.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVy0sOQDAUheENqVsixECshbqh1RdXsXzEhInE9D/ng80z4eyCdgFF0OEqBfo9VhTBYzKBeR16aQm0HJFgChhwaGyncf44C2fMmdiN1KVboE16/INe4YS1qZKsTDnPk7RQByLQR9I='></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"sis_api_url":"https:\/\/newpittsburghcourieronline.com\/wp-json\/sis\/v1\/post\/","post_id":"259844","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"b88d97e44c"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"88febefaba","baseURL":"https:\/\/newpittsburghcourieronline.com\/2017\/05\/18\/leaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/newpittsburghcourieronline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"newpittsburghcourieronline","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"8a68efe03f"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"c6d5f27160","baseUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN1uwjAMhV9obrQxFXEx7VGQmxjqkJ8ucQrd0y8dAk0TK+wqsU8+nxyr4wA6BqEgSnrylNXIg+IYaKU4aFdMbfloiqvn3IYdn8jAyIai+nFvbH5SS9MwZ5Ks7HnMqvEcLszVqIod6kNXH/yl17IIuwX51oRHf7XNhEn3/0RHCiYmZT8KpQnQ4glc1OiyxIR7Ao26pzvybztfYHBlz6E6kAw1k9rWoGqHmroYD0C+I/MoJUcWoQTCnhyHJbcXmCPa76SAAd0krPPCNi6gw8+pBkMzw+ewTY4B051t3uSvRQXf/dvz62a1btftprVfpX4AZw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132170","siteName":"New Pittsburgh Courier","siteURL":"https:\/\/newpittsburghcourieronline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b4f60bd35762d37aa07531f20b161b08?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F05%2F18%2Fleaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop%2F","themeURL":"","xhrURL":"https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php","nonce":"f8b4720e07","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2870e43c74\" \/>","referer":"https:\/\/newpittsburghcourieronline.com\/2017\/05\/18\/leaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionenewpittsburghcourier.wordpress.com%2F2017%2F05%2F18%2Fleaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop%2F","postID":"259844","shortlink":"http:\/\/wp.me\/p3NwxA-15B2","canEditPost":"","editLink":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/post.php?post=259844&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/259844\/newpittsburghcourieronline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 17,560 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F05%2F18%2Fleaked-video-shows-black-man-tasered-while-handcuffed-by-balch-springs-cop%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1489510450j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132170','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132170','v':'wpcom','tz':'-4','user_id':'0','post':'259844','subd':'ionenewpittsburghcourier'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132170&v=wpcomvt&tz=-4&user_id=0&post=259844&subd=ionenewpittsburghcourier&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNYWZaX0trWDI3eUsseWtmY2ZKQWpafDF1LDM5Z3hqWUdPJTdCZkRkaz15Q0pIR2g5QjFdTGs0akJEQURINVpzJWFLbk5aZE9vZz09LCw0cFRJd1BsZ3kxTVdjRjd8JS1VbXd8JitbUzU3S29sMDJfdlI/ZU8vW2xhdiVFaT9PW3h1M0otZy1LZ1dmPzFYbi9weDkyLw=='}]);
_stq.push([ 'clickTrackerInit', '56132170', '259844' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
