<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     Seven tax tips for Black community | New Pittsburgh Courier   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/newpittsburghcourieronline.com\/",
			ajax_url = "https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 248270,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="(NNPA)—Tax season has officially begun and it’s time to find those deductibles and items that might help offset some of what you might have to pay the government by April 15." />
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer', 'GTM-TPR8JL');</script>
	<!-- End Google Tag Manager -->
	<script async="async" type="text/javascript" src="//interactiveone-d.openx.net/w/1.0/jstag?nc=4052-studio"></script>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=newpittsburghcourieronline.com&amp;id=56132170&amp;t=1485549817&amp;back=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F01%2F27%2Fseven-tax-tips-for-black-community%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//ionenewpittsburghcourier.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="New Pittsburgh Courier &raquo; Seven tax tips for Black&nbsp;community Comments Feed" href="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylT0FuAjEM/BDBrYBte6h4CtoNFms2dqI4YcXvSRTBgVYgxMUajz3jMczBWC8JJQFnE1w+kCjMwXo2yuTwfNctreoC/pdZH7HwHPpUNxj31KNDLmuPZBy6q6rCsbfTwzMtzzCEiKqmVKbMJo3l0JN4XKMYRxOWTu+YJiUQn6io9Qb+eLZTcKIA5AVX0KtiUjgWDmXvI6gjO7W6ZJL3HNprL/nU59psV6HgHCglHXI8jNbnSBi9OBKsjlv+/Vx/b9bdR/fzdbwA0YHHpw==' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/newpittsburghcourieronline_oldie.css?ver=0.1.15' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9j+EKwjAMhF/ILo5tsD/is7Q1tpG0HU27vb6bKFOE/bsL9104WCZlUywYCxSPAQVmmmDi6igKiCYuPlewIrDQzWFppBqxmQw26/EEXwWhqg/oMClOVhdK8ceoO2vKR2hGw8mt0r2+7vYI0nYrNzrv6i/+3ud7cJyM5i1wDZe2H4ehG9vu/HgCauhkgg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"seven-tax-tips-for-black-community","content":["post"],"category":["c41-business"],"author":"rtmdvargus","postname":"seven-tax-tips-for-black-community","slot":"seven-tax-tips-for-black-community","ar":"id:248270"},"gptSlots":[{"name":"new-header-1","path":"\/4052\/newpittsburghcourier\/business","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-new-header-1","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1","path":"\/4052\/newpittsburghcourier\/business","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2","path":"\/4052\/newpittsburghcourier\/business","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3","path":"\/4052\/newpittsburghcourier\/business","sizes":[[300,250]],"div":"div-gpt-sidebar3","targets":{"pos":3,"sz":"300x250"}},{"name":"footer","path":"\/4052\/newpittsburghcourier\/business","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/newpittsburghcourier\/business","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkOtOwzAMRl+INAOmAT8Qz5ImXuaS22ynFXt6kgnQkCoqpEi2nJOjz9FLUZhsqA5YT+2cK9DHVxkmvtN/ASqiJyMwREzfsM1JIElnYx4xgKoMZHybNdExr3Als0RgbtDK7e9ImGaEZRObQIqx74qA8QJri9TkgNhmWk0vJ2iJ9IxFY07wqH+exuxqaLWPlXFXly/ysGkwzCBXfIbkMnUTUMLLTTfYypLj/10FrVSCI4Zw22+sVkL1mFizwSAnql24oPMgA9eRLeHY/+4tvt7vn172u+fd4TB9Al4c030='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ionenewpittsburghcourier.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/" />
<link rel='shortlink' href='http://wp.me/p3NwxA-12Am' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F01%2F27%2Fseven-tax-tips-for-black-community%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F01%2F27%2Fseven-tax-tips-for-black-community%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Seven tax tips for Black community" />
<meta property="og:url" content="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/" />
<meta property="og:description" content="(NNPA)—Tax season has officially begun and it’s time to find those deductibles and items that might help offset some of what you might have to pay the government by April 15. For African Americans,…" />
<meta property="article:published_time" content="2017-01-27T19:21:23+00:00" />
<meta property="article:modified_time" content="2017-01-27T19:21:24+00:00" />
<meta property="og:site_name" content="New Pittsburgh Courier" />
<meta property="og:image" content="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="454" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NewPghCourier" />
<meta name="twitter:image:src" content="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@NewPghCourier" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Seven tax tips for Black community" />
<meta name="twitter:description" content="(NNPA)—Tax season has officially begun and it’s time to find those deductibles and items that might help offset some of what you might have to pay the government by April 15. For African Americans" />
<meta property="pubexchange:headline" content="Seven tax tips for Black community" />
<meta property="pubexchange:description" content="(NNPA)—Tax season has officially begun and it’s time to find those deductibles and items that might help offset some of what you might have to pay the government by April 15. For African Americans, filing income taxes has never been simple—nor has i" />
<meta name="twitter:image" content="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="pubexchange:image" content="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=114" />
<link rel='openid.server' href='https://ionenewpittsburghcourier.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ionenewpittsburghcourier.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://newpittsburghcourieronline.com/osd.xml" title="New Pittsburgh Courier" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />				<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" /><link rel="next" title="Seven tax tips for Black community" href="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/2/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "https://newpittsburghcourieronline.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="New Pittsburgh Courier" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://newpittsburghcourieronline.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b4f60bd35762d37aa07531f20b161b08?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3NwxA&#038;cscache=6&#038;csrev=5" />
			<script>
		var ione_tag_manager = {"ga":{"title":"Seven tax tips for Black&nbsp;community","id":"UA-2579388-3","categories":"Business","author":"rtmdvargus","post_type":"post","site_type":"studio"},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.

	</script>
	
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta name="google-site-verification" content="gLz37Zp5FStohO15FVho1-8v2Bb0OYlAwOQp-Y2Yx2M" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburgh-banner.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="single single-post postid-248270 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image c41-business highlander-enabled highlander-light" style="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPR8JL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-mainmenu" class="push-primary-menu"><li id="menu-item-69928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69928"><a href="https://newpittsburghcourieronline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-43878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43878"><a href="https://newpittsburghcourieronline.com/category/metro/">Metro</a></li>
	<li id="menu-item-43879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43879"><a href="https://newpittsburghcourieronline.com/category/national/">National</a>
	<ul class="sub-menu">
		<li id="menu-item-43880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43880"><a href="https://newpittsburghcourieronline.com/category/national/atlanta/">Atlanta</a></li>
		<li id="menu-item-43881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43881"><a href="https://newpittsburghcourieronline.com/category/national/chicago/">Chicago</a></li>
		<li id="menu-item-43882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43882"><a href="https://newpittsburghcourieronline.com/category/national/c195-detroit/">Detroit</a></li>
		<li id="menu-item-43883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43883"><a href="https://newpittsburghcourieronline.com/category/national/c196-memphis/">Memphis</a></li>
		<li id="menu-item-43884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43884"><a href="https://newpittsburghcourieronline.com/category/national/news-one-newsroom/">News One Newsroom</a></li>
	</ul>
</li>
	<li id="menu-item-43885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43885"><a href="https://newpittsburghcourieronline.com/category/international/">International</a></li>
	<li id="menu-item-69926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69926"><a href="https://ionenewpittsburghcourier.wordpress.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-43890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43890"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/">Entertainment</a></li>
<li id="menu-item-43888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43888"><a href="https://newpittsburghcourieronline.com/category/c41-business/">Business</a></li>
<li id="menu-item-43891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43891"><a href="https://newpittsburghcourieronline.com/category/c43-lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-43892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43892"><a href="https://newpittsburghcourieronline.com/category/bulletin-board/">Community Bulletin Board</a></li>
</ul>
</li>
<li id="menu-item-43887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43887"><a href="https://newpittsburghcourieronline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-43894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43894"><a href="https://newpittsburghcourieronline.com/category/c46-health/">Health</a></li>
<li id="menu-item-43889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43889"><a href="https://newpittsburghcourieronline.com/category/c42-sports/">Sport</a></li>
<li id="menu-item-43895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43895"><a href="https://newpittsburghcourieronline.com/category/c45-generation-y/">Youth</a></li>
<li id="menu-item-43896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43896"><a href="https://newpittsburghcourieronline.com/category/people/">People</a></li>
<li id="menu-item-69916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69916"><a href="https://newpittsburghcourieronline.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-43897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43897"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-71344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71344"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/">Subscribe to Print Edition</a></li>
	<li id="menu-item-71343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71343"><a href="https://newpittsburghcourieronline.com/sign-up-for-our-newsletter/">Join NPC&#8217;s Email List</a></li>
</ul>
</li>
</ul><ul id="menu-social-media-new" class="social-menu"><li id="menu-item-211027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211027"><a href="https://www.facebook.com/New-Pittsburgh-Courier-143866755628836/"><span>Facebook</span></a></li>
<li id="menu-item-211028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211028"><a href="https://twitter.com/newpghcourier"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Copyright ©2016, Interactive One, LLC	. All Rights Reserved - Interactive One Affluent</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://newpittsburghcourieronline.com/">
						<img srcset="https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item"><a href="https://newpittsburghcourieronline.com/category/news/" class="main-nav__item-link">News</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/metro/" class="post-link">Metro</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/" class="post-link">National</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/atlanta/" class="post-link">Atlanta</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/chicago/" class="post-link">Chicago</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/c195-detroit/" class="post-link">Detroit</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/c196-memphis/" class="post-link">Memphis</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/national/news-one-newsroom/" class="post-link">News One Newsroom</a></div></div>

		</div>
	</div></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/international/" class="post-link">International</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://ionenewpittsburghcourier.wordpress.com/archives/" class="post-link">Archives</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://newpittsburghcourieronline.com/category/c44-entertainment/" class="main-nav__item-link">Entertainment</a></li>
<li class="main-nav__item"><a href="https://newpittsburghcourieronline.com/category/c41-business/" class="main-nav__item-link">Business</a></li>
<li class="main-nav__item"><a href="https://newpittsburghcourieronline.com/category/c43-lifestyle/" class="main-nav__item-link">Lifestyle</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/category/bulletin-board/" class="post-link">Community Bulletin Board</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://newpittsburghcourieronline.com/category/opinion/" class="main-nav__item-link">Opinion</a></li>
<li class="main-nav__item"><a href="https://newpittsburghcourieronline.com/category/c46-health/" class="main-nav__item-link">Health</a></li>
<li class="main-nav__item"><a href="https://newpittsburghcourieronline.com/category/c42-sports/" class="main-nav__item-link">Sport</a></li>
<li class="main-nav__item"><a href="https://newpittsburghcourieronline.com/category/c45-generation-y/" class="main-nav__item-link">Youth</a></li>
<li class="main-nav__item"><a href="https://newpittsburghcourieronline.com/category/people/" class="main-nav__item-link">People</a></li>
<li class="main-nav__item"><a href="https://newpittsburghcourieronline.com/category/classifieds/" class="main-nav__item-link">Classifieds</a></li>
<li class="main-nav__item"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" class="main-nav__item-link">Subscribe</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" class="post-link">Subscribe to Print Edition</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://newpittsburghcourieronline.com/sign-up-for-our-newsletter/" class="post-link">Join NPC&#8217;s Email List</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="248270"  data-primary-cat="" data-permalink="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/" data-title="Seven tax tips for Black&nbsp;community">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-new-header-1" data-ad-id="new-header-1" class="ad">		<div id="div-gpt-new-header-1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-new-header-1" );

			} );
				</script>
	</div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-meta__category"><a href="https://newpittsburghcourieronline.com/category/c41-business/">Business</a></div><div class="post-breadcrumbs"><a href="https://newpittsburghcourieronline.com/">Home</a> &gt; <a href="https://newpittsburghcourieronline.com/category/c41-business/">Business</a></div>						<h1 class="post-meta__title">Seven tax tips for Black&nbsp;community</h1>
												<div class="post-meta__time"><p>Posted 1 hour ago.</p></div>					<br>
					<div class="post-author ione-toggle" data-class="post-author--detailed">
	<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"> Stacy M. Brown</span>	<!-- author position/title -->
		<!-- post timestamp	-->
	</span>
</div>
<!-- .post-author -->
					<div class="post-sharing">
									<a class="post-sharing-button-custom ione-toggle-triggerlink"
		   data-name="ione-comments-248270" href="#">
			<i class="icon-comments"></i> <span>Leave a comment</span>
		</a>
	
	<div class="sharing-block">

		<span class="read-counter-container">
	<span class="read-counter">6</span>
	<span class="read-counter-label">reads</span>
</span>
		<div class="addthis_responsive_sharing addthis-small-layout"></div>
	</div>
					</div>
				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-content">

						<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&#038;strip=all&#038;strip=all" data-attachment-id="217235" data-permalink="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/taxes-2/" data-orig-file="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&amp;strip=all&amp;strip=all" data-orig-size="680,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="taxes" data-image-description data-medium-file="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&amp;strip=all&amp;w=300&amp;strip=all" data-large-file="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&amp;strip=all&amp;w=680&amp;strip=all" class="aligncenter size-full wp-image-217235" alt="taxes" width="680" height="454"><noscript><img data-attachment-id="217235" data-permalink="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/taxes-2/" data-orig-file="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&amp;strip=all&strip=all" data-orig-size="680,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="taxes" data-image-description="" data-medium-file="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&amp;strip=all&amp;w=300&strip=all" data-large-file="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&amp;strip=all&amp;w=680&strip=all" class="aligncenter size-full wp-image-217235" src="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&amp;strip=all&strip=all" alt="taxes" width="680" height="454" srcset="https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg 680w, https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&amp;strip=all 150w, https://ionenewpittsburghcourier.files.wordpress.com/2016/04/taxes.jpg?quality=100&amp;strip=all 300w" sizes="(max-width: 680px) 100vw, 680px" /></noscript></p>
<p>(NNPA)—Tax season has officially begun and it’s time to find those deductibles and items that might help offset some of what you might have to pay the government by April 15.</p>
<p>For African Americans, filing income taxes has never been simple—nor has it historically been anything to look forward to.</p>
<p>“One thing that’s certain at the top of each year is tax season. Yes, that one thing that most of us dread yet we know we have a short window of time to complete what should be done as the new year begins,” said Cozette M. White, an acclaimed author, financial analyst and tax strategist. White is also founder and CEO of My Financial Home Enterprises, a financial management firm that helps organizations and entrepreneurs develop solutions that fuel business growth and transform products into accelerating profits.</p>
<p>White said it’s important to decide early on who will be preparing your returns. “Tax preparers are the least trained, but the cheapest to hire,” she said, noting that enrolled agents are typically more competent than tax preparers but much less so than a certified public accountant.</p>
<p>Further, White said it’s important to be organized—set aside a manila folder for all tax documents. “Schedule your appointment early, especially if you have a child applying for financial aid and, if you have not updated your payroll department with your new address, do so today to avoid delays,” she said.</p>
<p>The new tax year accompanies an interesting set of new facts for African-Americans, according to The White House.</p>
<p class="page-numbers"><span class="prevnext previous"><a href="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/2/"></a></span><span class="numbers"> <span>1</span> <a href="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/2/"><span>2</span></a></span><span class="prevnext next"><a href="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/2/">Next page &raquo;</a></span></p>
						<div class="post-sharing bottom-sharing">
								<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<div class="addthis_responsive_sharing addthis-small-layout"></div>
						</div>

						<div class="gallery-intro post-content__pulled-left">Also On New Pittsburgh Courier:</div><div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://newpittsburghcourieronline.com/">
				<img srcset="https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">Red Carpet Rundown: 2016 Oscars</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>22 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner248270" data-ad-id="gallery-long-banner248270" class="ad">		<div id="div-gpt-gallery-long-banner248270" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery-long-banner248270", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery-long-banner248270","path":"\/4052\/newpittsburghcourier\/business","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner248270","targets":{"pos":"gallery","sz":"728x90"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery-long-banner248270" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/">Red Carpet Rundown: 2016 Oscars</a></h2>

			<div class="ione-gallery__slideshow"
			     data-title="Red Carpet Rundown: 2016 Oscars"
			     data-description=""
			     data-prev-gallery="https://newpittsburghcourieronline.com/2017/01/27/grammys-cbs-to-honor-bee-gees-with-tribute-concert/"
			     data-next-gallery="https://newpittsburghcourieronline.com/playlist/the-best-moments-from-the-2016-oscar-after-parties-that-you-need-to-see/"
			     data-count="22"
			     data-gallery-url="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/"
			     data-gallery-id="210834"
			     data-categories="Lifestyle"
			     data-tags=""
			     data-author="redward298"
				>
									<div
						id="gallery-1"
						data-title="Chris Rock"
						data-description="Chris Rock hosts the 2016 Academy Awards. He repeatedly let the audience know Black Lives Matter, while donning a white tux.

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-1"
						data-image-id="210943"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Chris Rock							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567226060382.jpg?h=450&#038;quality=100&#038;strip=all" alt="Chris Rock">												<span class="photo-count">
							1 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-2"
						data-title="Chrissy Teigen and John Legend"
						data-description="Chrissy looks like a flower ready to Spring (with a baby!). 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-2"
						data-image-id="210836"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Chrissy Teigen and John Legend							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/1456705455857.jpg?h=450&#038;quality=100&#038;strip=all" alt="Chrissy Teigen and John Legend">												<span class="photo-count">
							2 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-3"
						data-title="Sylvester Stallone &amp; His Wife"
						data-description="They look timeless.

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-3"
						data-image-id="210846"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								3. Sylvester Stallone &amp; His Wife							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567162716538.jpg?h=450&#038;quality=100&#038;strip=all" alt="Sylvester Stallone &amp; His Wife">												<span class="photo-count">
							3 of 22						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-4"
						data-title="Pharrell Williams"
						data-description=""
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-4"
						data-image-id="210835"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Pharrell Williams							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567069237536.jpg?h=450&#038;quality=100&#038;strip=all" alt="Pharrell Williams">												<span class="photo-count">
							4 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-5"
						data-title="Kerry Washington"
						data-description="Giving us black and white with a little edge, Kerry arrives in Washington. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-5"
						data-image-id="210837"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								5. Kerry Washington							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567069468126.jpg?h=450&#038;quality=100&#038;strip=all" alt="Kerry Washington">												<span class="photo-count">
							5 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-6"
						data-title="Rachel McAdams and Michael B. Jordan"
						data-description="Michael BAE Jordan looks scrumptious as he presents with Rachel McAdams. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-6"
						data-image-id="210847"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								6. Rachel McAdams and Michael B. Jordan							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567174036298.jpg?h=450&#038;quality=100&#038;strip=all" alt="Rachel McAdams and Michael B. Jordan">												<span class="photo-count">
							6 of 22						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-7"
						data-title="Mindy Kaling"
						data-description="Accenting in cobalt, Mindy looks beautiful in Elizabeth Kennedy. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-7"
						data-image-id="210838"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Mindy Kaling							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567053261825.jpg?h=450&#038;quality=100&#038;strip=all" alt="Mindy Kaling">												<span class="photo-count">
							7 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-8"
						data-title="Andra Day"
						data-description="Andra Day is serving old Hollywood glam in SAFiYAA. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-8"
						data-image-id="210845"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Andra Day							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/1456714209005.jpg?h=450&#038;quality=100&#038;strip=all" alt="Andra Day">												<span class="photo-count">
							8 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-9"
						data-title="The Weeknd"
						data-description="The Weeknd gave us bow-tie dapper for the red carpet. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-9"
						data-image-id="210843"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								9. The Weeknd							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567085509146.jpg?h=450&#038;quality=100&#038;strip=all" alt="The Weeknd">												<span class="photo-count">
							9 of 22						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-10"
						data-title="Kevin Hart (R) with fiancee Eniko Parrish"
						data-description="The Oscars may be &#8220;so white&#8221; but Kevin and Eniko arrived in all black! 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-10"
						data-image-id="210935"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								10. Kevin Hart (R) with fiancee Eniko Parrish							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567099944489.jpg?h=450&#038;quality=100&#038;strip=all" alt="Kevin Hart (R) with fiancee Eniko Parrish">												<span class="photo-count">
							10 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-11"
						data-title="Common"
						data-description="Common dons an all-white tux, standing out on the red carpet. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-11"
						data-image-id="210841"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. Common							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567124190752.jpg?h=450&#038;quality=100&#038;strip=all" alt="Common">												<span class="photo-count">
							11 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-12"
						data-title="Priyanka Chopra"
						data-description="Priyanka Chopra looks elegant in Zuhair Murad. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-12"
						data-image-id="210936"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								12. Priyanka Chopra							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/1456718454523.jpg?h=450&#038;quality=100&#038;strip=all" alt="Priyanka Chopra">												<span class="photo-count">
							12 of 22						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-13"
						data-title="Lady Gaga"
						data-description="Lady Gaga looks ethereal in Brandon Maxwell. This look was custom made for the singer turned actress. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-13"
						data-image-id="210839"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. Lady Gaga							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567077236247.jpg?h=450&#038;quality=100&#038;strip=all" alt="Lady Gaga">												<span class="photo-count">
							13 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-14"
						data-title="Whoopi Goldberg"
						data-description="Whoopi Goldberg wears In The Danes. Love the way she styled her locs! 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-14"
						data-image-id="210939"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. Whoopi Goldberg							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567217595319.jpg?h=450&#038;quality=100&#038;strip=all" alt="Whoopi Goldberg">												<span class="photo-count">
							14 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-15"
						data-title="Sofia Vergara"
						data-description="Sofia Vergara twirls in Marchesa. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-15"
						data-image-id="210940"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. Sofia Vergara							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567218886601.jpg?h=450&#038;quality=100&#038;strip=all" alt="Sofia Vergara">												<span class="photo-count">
							15 of 22						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-16"
						data-title="Dorith Mous"
						data-description="Model Dorith Mous stuns in a navy lace dress by Dennis Diem. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-16"
						data-image-id="210937"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. Dorith Mous							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567207398002.jpg?h=450&#038;quality=100&#038;strip=all" alt="Dorith Mous">												<span class="photo-count">
							16 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-17"
						data-title="Robin Roberts"
						data-description="Robin Roberts dazzles in green. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-17"
						data-image-id="210938"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. Robin Roberts							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567203074226.jpg?h=450&#038;quality=100&#038;strip=all" alt="Robin Roberts">												<span class="photo-count">
							17 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-18"
						data-title="Leonardo DiCaprio"
						data-description="Leonardo DiCaprio is dapper in Armani. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-18"
						data-image-id="210844"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								18. Leonardo DiCaprio							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567124458964.jpg?h=450&#038;quality=100&#038;strip=all" alt="Leonardo DiCaprio">												<span class="photo-count">
							18 of 22						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-19"
						data-title="Brie Larson"
						data-description="Brie Larson is best actress nominee and arrives in Gucci. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-19"
						data-image-id="210840"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. Brie Larson							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567053880025.jpg?h=450&#038;quality=100&#038;strip=all" alt="Brie Larson">												<span class="photo-count">
							19 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-20"
						data-title="Charlize Theron"
						data-description="Lady in red. Lady in Dior. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-20"
						data-image-id="210842"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								20. Charlize Theron							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567077129051.jpg?h=450&#038;quality=100&#038;strip=all" alt="Charlize Theron">												<span class="photo-count">
							20 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-21"
						data-title="Olivia Wilde"
						data-description="Olivia Wilde gives off an air of femininity and innocence while wearing Valentino. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-21"
						data-image-id="210941"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								21. Olivia Wilde							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567221817408.jpg?h=450&#038;quality=100&#038;strip=all" alt="Olivia Wilde">												<span class="photo-count">
							21 of 22						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-22"
						data-title="Jennifer Lawrence"
						data-description="Jennifer Lawrence looks curvy and classic in Dior. 

"
						data-url="https://newpittsburghcourieronline.com/playlist/red-carpet-rundown-2016-oscars/#gallery-22"
						data-image-id="210944"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. Jennifer Lawrence							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567227059637.jpg?h=450&#038;quality=100&#038;strip=all" alt="Jennifer Lawrence">												<span class="photo-count">
							22 of 22						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="ione-gallery__slideshow-nav">
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567226060382.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/1456705455857.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567162716538.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567069237536.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567069468126.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567174036298.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567053261825.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/1456714209005.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567085509146.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567099944489.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567124190752.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/1456718454523.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567077236247.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567217595319.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567218886601.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567207398002.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567203074226.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567124458964.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567053880025.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567077129051.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567221817408.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2016/02/14567227059637.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery248270" data-ad-id="inner-gallery248270" class="ad">		<div id="div-gpt-inner-gallery248270" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-inner-gallery248270", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"inner-gallery248270","path":"\/4052\/newpittsburghcourier\/business","sizes":[[300,250]],"div":"div-gpt-inner-gallery248270","targets":{"pos":"inner-gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-inner-gallery248270" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://newpittsburghcourieronline.com/"><img srcset="https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Seven tax tips for Black&nbsp;community			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">Red Carpet Rundown: 2016 Oscars</h3>
				<p class="ione-gallery__description"></p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/" addthis:title="Red Carpet Rundown: 2016 Oscars"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/" addthis:title="Red Carpet Rundown: 2016 Oscars"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/" addthis:title="Red Carpet Rundown: 2016 Oscars"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery248270" data-ad-id="gallery248270" class="ad">		<div id="div-gpt-gallery248270" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery248270", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery248270","path":"\/4052\/newpittsburghcourier\/business","sizes":[[300,250]],"div":"div-gpt-gallery248270","targets":{"pos":"gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery248270" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://newpittsburghcourieronline.com/"><img srcset="https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?resize=9999%2C50&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier-nav-logo.png?resize=9999%2C100&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>
					</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-248270" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://newpittsburghcourieronline.com/2017/01/27/seven-tax-tips-for-black-community/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-24e2ea36723d8a6fcec3e1fa98edce21-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-24e2ea36723d8a6fcec3e1fa98edce21-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-24e2ea36723d8a6fcec3e1fa98edce21-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>
								
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
								<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget">			<iframe class="" src="https://player.theplatform.com/p/BCY3OC/Rdy0h5l3Acse/embed/select/pBUulYzg3xG8?form=html" width="290" height="163" frameborder="0" scrolling="no" allowfullscreen>Your browser does not support iframes.</iframe>
	<br><br></div>
	</div>							</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1" data-ad-id="sidebar1" class="ad">		<div id="div-gpt-sidebar1" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar1" );

			} );
				</script>
	</div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-social_conversion">
		<style type="text/css">
			#
			ione-social_conversion-15			.sailthru-signup-widget button {
				background: #ffffff !important;
				color: #000000 !important;
			}

			#
			ione-social_conversion-15			.sc-wrapper {
				border: 1px solid #D3D3D3;
			}

			#
			ione-social_conversion-15			.sc-wrap img {
				max-width: 100%;
			}

			#
			ione-social_conversion-15			.sc-newsletter p,

			#
			ione-social_conversion-15			.sailthru-signup-widget label,

			#
			ione-social_conversion-15			.sailthru-add-subscriber-errors,

			#
			ione-social_conversion-15			.sc-share p {
				color: #ffffff !important;
			}
		</style>

		<div id="ione-sc" class="sc-wrap disable-popup"
		     style="background-color: #D3D3D3; padding: 20px;">
			<a class="sc-close" style="color: #ffffff;">&times;</a>

			<div class="social-conversion" style="text-align: center;">
				<img style="margin-bottom: 10px;" src="https://ionenewpittsburghcourier.files.wordpress.com/2016/09/pittsburghcourier_header_logo_9-19-16.png" />				<div class="sc-newsletter">
					<p>Like What You See? Sign Up for New Pittsburgh Courier&#039;s email newsletter!</p><div class="sailthru_social_conversion"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widget-title"></div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="48bdefd069" />
                <input type="hidden" name="sailthru_email_list" value="Pittsburgh Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://newpittsburghcourieronline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>				</div>
							</div>
			<div class="sc-bottom">
				<div class="sc-do-not-show"><a style="color: #ffffff;"
				                               href="#">Don't show this to me again</a></div>
				<div class="sc-not-now"><a style="color: #ffffff;" href="#">Not
						now</a></div>
			</div>
		</div>
		<div class="sc-overlay"></div>
		<script type="text/javascript">
			var sc_disable_popup = 1;
			var sc_after_share = 1;
			var sc_after_comment = 1;
			var sc_page_number = 2;
			var button_text = 'Subscribe Now';
			jQuery('#ione-social_conversion-15 .btn-reverse').text(button_text);
			if (!sc_disable_popup) {
				jQuery(document).ready(function ($) {
					if (sc_page_number && !jQuery.cookie('ione-sc')) {
						var sc_num = 1;
						if (!$.cookie('sc-page-number')) {
							$.cookie('sc-page-number', 1, {path: '/'});
						} else {
							sc_num = parseInt($.cookie('sc-page-number'), 10);
							sc_num++;
							$.cookie('sc-page-number', sc_num, {path: '/'});
						}

						if (sc_num === sc_page_number && ( ione_partners.indexOf(location.hostname) > -1 || location.hostname === 'newsone.com' ))
							setTimeout(function () {
								ione_social_conversion_popup();
							}, 2000);
					}
				});
			}
		</script>
		</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2" data-ad-id="sidebar2" class="ad">		<div id="div-gpt-sidebar2" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar2" );

			} );
				</script>
	</div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
							<div class="ione-widget-container ione-widget-image">		<div class="ione-widget-container ione-widget-image">
			<div class="module-container">
									<div class="module__title">Get It On Your Doorstep</div>
				<a class="image-widget-image-link" href="https://shoprealtimesmedia.com/shop/new-pittsburgh-courier-shop/new-pittsburgh-courier-subscription/" target="_blank" title="Get It On Your Doorstep"><img srcset="https://i2.wp.com/ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionenewpittsburghcourier.files.wordpress.com/2013/11/new-pittsburgh-subscribe11.png?quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="187" height="276"></a>			</div>
		</div> </div>						</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-b3b39a820402da6cf463f5cabebc0f41-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-b3b39a820402da6cf463f5cabebc0f41-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-b3b39a820402da6cf463f5cabebc0f41-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
								<div class="ione-widget-container ione-widget-trending"><div class="widget widget-trending">
	<span class="widget-title">Most Popular</span>
	<ul>
				<li class="has-post-thumbnail post-135000 post type-post status-publish format-standard hentry category-national has-default-thumbnail">
				<a href="https://newpittsburghcourieronline.com/2015/01/18/the-life-and-achievements-of-martin-luther-king-jr/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2015/01/martin-luther-king-jr-memorial-washington-ftr.jpg?resize=560%2C320&#038;quality=100&#038;strip=all&#038;ssl=1" class=" in-content-image">					</div>
										<div class="post-title">The life and achievements of Martin Luther King&nbsp;Jr.</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-76660 post type-post status-publish format-standard hentry category-c42-sports has-default-thumbnail">
				<a href="https://newpittsburghcourieronline.com/2014/01/12/passionate-proud-franklin-named-first-permanent-black-head-football-coach-at-penn-state/" class="post-link">
					<div class="in-pictures  poster">
						<img src="https://i0.wp.com/ionenewpittsburghcourier.files.wordpress.com/2014/01/penn-state-coach-foot_broa-1.jpg?resize=560%2C320&#038;quality=100&#038;strip=all" class=" in-content-image">					</div>
										<div class="post-title">Passionate, proud Franklin named first permanent Black head football coach at Penn&nbsp;State</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-247844 post type-post status-publish format-standard hentry category-c44-entertainment tag-barack-obama tag-clarence-thomas tag-donald-trump tag-inauguration-2017 tag-michelle-obama tag-mike-pence">
				<a href="https://newpittsburghcourieronline.com/2017/01/22/we-caught-that-5-epic-moments-black-people-noticed-at-trumps-inauguration/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://ionenewsone.files.wordpress.com/2017/01/14849440865939.jpg?quality=80&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ionenewsone.files.wordpress.com/2017/01/14849440865939.jpg?quality=80&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ionenewsone.files.wordpress.com/2017/01/14849440865939.jpg?quality=80&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" class="" width="100" height="100"/>					</div>
										<div class="post-title">We Caught That: 5 Epic Moments Black People Noticed At Trump’s&nbsp;Inauguration</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-247569 post type-post status-publish format-standard hentry category-opinion">
				<a href="https://newpittsburghcourieronline.com/2017/01/22/black-rednecks-and-affluent-black-assumptions/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i2.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/05/j-pharoah-doss.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/05/j-pharoah-doss.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/05/j-pharoah-doss.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Black rednecks and affluent Black&nbsp;assumptions</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-245752 post type-post status-publish format-standard hentry category-metro">
				<a href="https://newpittsburghcourieronline.com/2016/12/28/pittsburgh-perry-hosts-first-ever-alumni-charity-basketball-game/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i2.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/12/perry.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/12/perry.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/ionenewpittsburghcourier.files.wordpress.com/2016/12/perry.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Pittsburgh Perry hosts first-ever alumni charity basketball&nbsp;game</div>
				</a>
			</li>
						<li class="has-post-thumbnail post-247876 post type-post status-publish format-standard hentry category-metro">
				<a href="https://newpittsburghcourieronline.com/2017/01/22/meet-the-people-who-marched-in-solidarity-across-pittsburgh-and-d-c/" class="post-link">
					<div class="in-pictures  poster">
						<img srcset="https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/01/march91.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/01/march91.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i1.wp.com/ionenewpittsburghcourier.files.wordpress.com/2017/01/march91.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" alt="" class="" width="100" height="100">					</div>
										<div class="post-title">Meet the people who marched in solidarity across Pittsburgh and&nbsp;D.C.</div>
				</a>
			</li>
				</ul>
	<div class="social-footer">
		<p>Get Informed!</p>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_custom_follow"></div>
	</div>
</div>
</div>							</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3" data-ad-id="sidebar3" class="ad">		<div id="div-gpt-sidebar3" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-sidebar3", function() {

					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar3" );

			} );
				} );
				</script>
	</div>
		
		</div>							</div>

						</div>
				</div>
				
			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer" data-ad-id="footer" class="ad">		<div id="div-gpt-footer" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-footer" );

			} );
				</script>
	</div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-4" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to our Newsletter!</div>        <div class="success" hidden="hidden">Thank you for subscribing! Please be sure to open and click your first newsletter so we can confirm your subscription.</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="48bdefd069" />
                <input type="hidden" name="sailthru_email_list" value="Pittsburgh Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://newpittsburghcourieronline.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-social-media-new-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211027"><a href="https://www.facebook.com/New-Pittsburgh-Courier-143866755628836/"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211028"><a href="https://twitter.com/newpghcourier"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2017 <a href="http://interactiveone.com">Copyright ©2016, Interactive One, LLC	. All Rights Reserved - Interactive One Affluent</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-out-of-page" );

			} );
				</script>
	</div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57dffff5cfcd5705" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?action=logout&_wpnonce=35859ec9e0","homeURL":"https:\/\/newpittsburghcourieronline.com\/","postID":"248270","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain: 'horizon.newpittsburghcourier.com',concierge: {
	 			from: 'top',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 150,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
  }
});
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="56132170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://newpittsburghcourieronline.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="New Pittsburgh Courier" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="428eed90b8" /><input type="hidden" name="_wp_http_referer" value="/2017/01/27/seven-tax-tips-for-black-community/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVy0sOQDAUheENqevRhIlYC3VDq61yWywfMWEiMf3P+WBzTEzWo/WgCDpcpUC3x4oieEwmMKdDLy2BliMSzAEDDo3tNC4fZzEZcyZ2I3XpFmiTDv+gVzhhbaqUFwnPeVpm6gAi2kfU'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"post_id":"248270","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"c103e724ef"};
var ione3Gallery = {"ad_frequency":"5","refresh_728":"3","refresh_300":"3","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"a0544aef15","baseURL":"https:\/\/newpittsburghcourieronline.com\/2017\/01\/27\/seven-tax-tips-for-black-community\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/newpittsburghcourieronline.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"newpittsburghcourieronline","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"9ebf3f3ae4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"1025ffd9df","baseUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj9FSAjEMRX/IbnARBx8cP8UJbWBb23Rt2pXl6+nKwDAOLvrUJrcnJ4WvXunImThD7iiQwGB7sJFpCZa1L6a2QjTF13Nqq63dk1GDNRTh6t44eYC5aShCWcCdxiybYPnMXEQ13KD+2NQHv+W1LNn6mfjWhL9u9S6ESXf/RAdiExO4z0JpVOhwr3zU6CXHhDtSGnVHd+KfulBU78vOskCrJqn7ditk9GO2Wmb2O4MeD2NVoZngk76RyJju/O8mfykq+BZeH5/Wq3bRrl+e3RFsjtbW'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"56132170","siteName":"New Pittsburgh Courier","siteURL":"https:\/\/newpittsburghcourieronline.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b4f60bd35762d37aa07531f20b161b08?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F01%2F27%2Fseven-tax-tips-for-black-community%2F","themeURL":"","xhrURL":"https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php","nonce":"b3fa1cd247","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7dd09f92af\" \/>","referer":"https:\/\/newpittsburghcourieronline.com\/2017\/01\/27\/seven-tax-tips-for-black-community\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fionenewpittsburghcourier.wordpress.com%2F2017%2F01%2F27%2Fseven-tax-tips-for-black-community%2F","postID":"248270","shortlink":"http:\/\/wp.me\/p3NwxA-12Am","canEditPost":"","editLink":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-admin\/post.php?post=248270&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/248270\/newpittsburghcourieronline.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 16,728 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F01%2F27%2Fseven-tax-tips-for-black-community%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/newpittsburghcourieronline.com\/wp-admin\/admin-ajax.php","nonce":"2b30661356","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/ionenewpittsburghcourier.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnewpittsburghcourieronline.com%2F2017%2F01%2F27%2Fseven-tax-tips-for-black-community%2F","blog_id":"56132170","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=56132170&v=wpcom&tz=-5&user_id=0&subd=ionenewpittsburghcourier","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx1jUEOAiEMRS8k0xjBuDGeBZnGFKFgCxpv70ziqItx1Z+X/1/hUU0o3JAb5G5q6hdiBT9mYnP2AtlrQ5mSKXcUoRH1y4aoG/hjCI0Kz4ZPWtrEIfXZExW0Eq/xeOsoz/cZflsrv4KX0hUTRGzVh6tZwLQ55ePWHpyzdr9z8QV2E1jk'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'56132170','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'56132170','v':'wpcom','tz':'-5','user_id':'0','post':'248270','subd':'ionenewpittsburghcourier'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=56132170&v=wpcomvt&tz=-5&user_id=0&post=248270&subd=ionenewpittsburghcourier&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdRWndQSU9QW1pBXzBuNHlUVS85UXVLb3EmZk4mR1JqZjdPdltNP3NaX0trWDI3eUsseWtmY2ZKQWpafDF1LDM5Z3hqWUdPJTdCZkRkaz15Q0pIR2g5QjFdTGs0akJEQURINVpzJWFLbk5aZE9vZz09LCw0cFRJd1BsZ3kxTVdjRjd8JS1VbXd8JitbUzU3S29sMDJfdlI/ZU8vW2xhdiVFaT9PW3h1M0otZy1LZ1dmPzFLT2RRVkN0Kw=='}]);
_stq.push([ 'clickTrackerInit', '56132170', '248270' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
